79436-N7K-M132XP-FI-lacp

advertisement
Show commands for port channel between FI and Nexus 7000 (N7K-M132XP-12 ports in shared mode)
Nexus 7000 show commands
r1-t-n7k-ax-24# sh mod
Mod Ports Module-Type
Model
Status
--- ----- -------------------------------- ------------------ -----------2 32 10 Gbps Ethernet Module
N7K-M132XP-12 ok
3 32 10 Gbps Ethernet Module
N7K-M132XP-12 ok
r1-t-n7k-ax-24# sh ve
Cisco Nexus Operating System (NX-OS) Software
TAC support: http://www.cisco.com/tac
Copyright (c) 2002-2010, Cisco Systems, Inc. All rights reserved.
The copyrights to certain works contained in this software are
owned by other third parties and used and distributed under
license. Certain components of this software are licensed under
the GNU General Public License (GPL) version 2.0 or the GNU
Lesser General Public License (LGPL) Version 2.1. A copy of each
such license is available at
http://www.opensource.org/licenses/gpl-2.0.php and
http://www.opensource.org/licenses/lgpl-2.1.php
Software
BIOS: version 3.22.0
kickstart: version 4.2(6)
system: version 4.2(6)
BIOS compile time:
02/20/10
kickstart image file is: bootflash:/n7000-s1-kickstart.4.2.6.bin
kickstart compile time: 5/30/2010 8:00:00 [07/31/2010 19:59:25]
system image file is: bootflash:/n7000-s1-dk9.4.2.6.bin
system compile time: 5/30/2010 8:00:00 [07/31/2010 20:30:14
interface port-channel256
switchport
switchport mode trunk
interface Ethernet2/11
switchport
switchport mode trunk
logging event port link-status
channel-group 256 mode active
no shutdown
r1-t-n7k-ax-24# sh run int e2/13
!Command: show running-config interface Ethernet2/13
!Time: Fri Jan 28 04:43:30 2011
version 4.2(6)
interface Ethernet2/13
switchport
switchport mode trunk
logging event port link-status
channel-group 256 mode active
no shutdown
r1-t-n7k-ax-24# sh int po256
port-channel256 is up
Hardware: Port-Channel, address: d0d0.fd27.cdfc (bia d0d0.fd27.cdfc)
MTU 1500 bytes, BW 20000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA
Port mode is trunk
full-duplex, 10 Gb/s
Input flow-control is off, output flow-control is off
Switchport monitor is off
Members in this channel: Eth2/11, Eth2/13
r1-t-n7k-ax-24# sh port-channel summ
Flags: D - Down
P - Up in port-channel (members)
I - Individual H - Hot-standby (LACP only)
s - Suspended r - Module-removed
S - Switched R - Routed
U - Up (port-channel)
-------------------------------------------------------------------------------Group PortType Protocol Member Ports
Channel
-------------------------------------------------------------------------------251 Po251(SD) Eth LACP Eth3/25(D)
252 Po252(SD) Eth LACP Eth3/26(D)
253 Po253(SD) Eth NONE -254 Po254(SD) Eth LACP Eth3/9(D)
256 Po256(SU) Eth LACP Eth2/11(P) Eth2/13(P)
r1-t-n7k-ax-24# sh int po256 status
-------------------------------------------------------------------------------Port
Name
Status Vlan Duplex Speed Type
-------------------------------------------------------------------------------Po256
-up
trunk full 10G --
Show commands from Nexus 7000 showing ports in shared mode
r1-t-n7k-ax-24# sh int e2/11
Ethernet2/11 is up
Hardware: 10000 Ethernet, address: d0d0.fd27.cdfa (bia d0d0.fd27.cdfa)
MTU 1500 bytes, BW 10000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA
Port mode is trunk
full-duplex, 10 Gb/s, media type is 10g
Beacon is turned off
Auto-Negotiation is turned off
Input flow-control is off, output flow-control is off
Rate mode is shared
r1-t-n7k-ax-24# sh int e2/13
Ethernet2/13 is up
Hardware: 10000 Ethernet, address: d0d0.fd27.cdfc (bia d0d0.fd27.cdfc)
MTU 1500 bytes, BW 10000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA
Port mode is trunk
full-duplex, 10 Gb/s, media type is 10g
Beacon is turned off
Auto-Negotiation is turned off
Input flow-control is off, output flow-control is off
Rate mode is shared
Fabric Interconnect (FI) show commands (configured via UCSM)
ucs-esc-5-A(config-vlan)(nxos)# sh run int e1/17
version 4.1(3)N2(1.3o)
interface Ethernet1/17
switchport mode trunk
switchport trunk allowed vlan 1,182
channel-group 256 mode active
no shutdown
ucs-esc-5-A(config-vlan)(nxos)# sh run int e1/18
version 4.1(3)N2(1.3o)
interface Ethernet1/18
switchport mode trunk
switchport trunk allowed vlan 1,182
channel-group 256 mode active
no shutdown
ucs-esc-5-A(config-vlan)(nxos)# sh run int po256
version 4.1(3)N2(1.3o)
interface port-channel256
switchport mode trunk
switchport trunk allowed vlan 1,182
speed 10000
ucs-esc-5-A(config-vlan)(nxos)# sh port-channel summ
Flags: D - Down
P - Up in port-channel (members)
I - Individual H - Hot-standby (LACP only)
s - Suspended r - Module-removed
S - Switched R - Routed
U - Up (port-channel)
-------------------------------------------------------------------------------Group PortType Protocol Member Ports
Channel
-------------------------------------------------------------------------------256 Po256(SU) Eth LACP Eth1/17(P) Eth1/18(P)
Download