CCNPv6_SWITCH_Lab4-3_VLAN_Case_Study_Instructor.doc
(137 KB) Pobierz
CCNPv6 SWITCH
CCNPv6 SWITCH
Plan and design the International Travel Agency switched network as shown in the diagram and described below.
Implement the design on the switches and router.
Verify that all configurations are operational and functioning according to the requirements.
Note: This lab uses Cisco 1841 routers with Cisco IOS Release 12.4(24)T1 and the Advanced IP
Services image c1841-advipservicesk9-mz.124-24.T1.bin. The switches are Cisco WS-C2960-24TT-
L with the Cisco IOS image c2960-lanbasek9-mz.122-46.SE.bin, and Catalyst 3560-24PS with the
Cisco IOS image c3560-advipservicesk9-mz.122-46.SE.bin. You can use other routers (such as 2801 or 2811), switches (such as 2950 or 3550), and Cisco IOS Software versions if they have comparable capabilities and features. Depending on the router or switch model and Cisco IOS Software version, the commands available and output produced might vary from what is shown in this lab.
1 router (Cisco 1841 with Cisco IOS Release 12.4(24)T1 Advanced IP Services or comparable)
2 switches (Cisco 2960 with the Cisco IOS Release 12.2(46)SE C2960-LANBASEK9-M image or comparable)
2 switches (Cisco 3560 with the Cisco IOS Release 12.2(46)SE C3560-
ADVIPSERVICESK9-mz image or comparable)
Ethernet and console cables
You will configure a group of switches and a router for the International Travel Agency. The network includes two distribution switches, DLS1 and DLS2, and two access layer switches, ALS1 and ALS2.
External router R1 and DLS1 provide inter-VLAN routing. Design the addressing scheme using the address space 172.16.0.0/16 range. You can subnet it any way you want, although it is recommended to use /24 subnets for simplicity.
1.
Disable the links between the access layer switches.
2.
Place all switches in the VTP domain CISCO. Make DLS1 the VTP server and all other switches
VTP clients.
3.
On DLS1, create the VLANs shown in the VLAN table and assign the names given. For subnet planning, allocate a subnet for each VLAN.
4.
Configure DLS1 as the primary spanning-tree root bridge for all VLANs. Configure DLS2 as the backup root bridge for all VLANs.
5.
Configure Fa0/12 between DLS1 and DLS2 as a Layer 3 link and assign a subnet to it.
6.
Create a loopback interface on DLS1 and assign a subnet to it.
7.
Configure the Fa0/11 link between DLS1 and DLS2 as an ISL trunk.
8.
Statically configure all inter-switch links as trunks.
9.
Configure all other trunk links using 802.1Q.
10.
Bind together the links from DLS1 to each access switch together in an EtherChannel.
11.
Enable PortFast on all access ports.
12.
Place Fa0/15 through Fa0/17 on ALS1 and ALS2 in VLAN 10. Place Fa0/18 and Fa0/19 on ALS1 and ALS2 in VLAN 20. Place Fa0/20 on ALS1 and ALS2 in VLAN 30.
13.
Create an 802.1Q trunk link between R1 and ALS2. Allow only VLANs 10 and 40 to pass through the trunk.
14.
Configure R1 subinterfaces for VLANs 10 and 40.
15.
Create an SVI on DLS1 in VLANs 20, 30, and 40. Create an SVI on DLS2 in VLAN 10, an SVI on
ALS1 in VLAN 30, and an SVI on ALS2 in VLAN 40.
16.
Enable IP routing on DLS1. On R1 and DLS1, configure EIGRP for the whole major network
(172.16.0.0/16) and disable automatic summarization.
Router Model Ethernet Interface
#1
Router Interface Summary
Ethernet Interface
#2
Serial Interface #1 Serial Interface #2
1700
1800
Fast Ethernet 0
(Fa0)
Fast Ethernet 0/0
(Fa0/0)
Router Interface Summary
Fast Ethernet 1
(Fa1)
Serial 0 (S0)
Fast Ethernet 0/1
(Fa0/1)
Fast Ethernet 0/1
(Fa0/1)
Serial 0/0/0
(S0/0/0)
Serial 1 (S1)
Serial 0/0/1
(S0/0/1)
Serial 0/0 (S0/0) Serial 0/1 (S0/1) 2600
2800
Fast Ethernet 0/0
(Fa0/0)
Fast Ethernet 0/0
(Fa0/0)
Fast Ethernet 0/1
(Fa0/1)
Serial 0/0/0
(S0/0/0)
Serial 0/0/1
(S0/0/1)
Note: To find out how the router is configured, look at the interfaces to identify the type of router and how many interfaces the router has. Rather than list all combinations of configurations for each router class, this table includes identifiers for the possible combinations of Ethernet and serial interfaces in the device. The table does not include any other type of interface, even though a specific router might contain one. For example, for an ISDN BRI interface, the string in parenthesis is the legal abbreviation that can be used in Cisco IOS commands to represent the interface.
hostname R1
!
interface FastEthernet0/1 no shutdown
!
interface FastEthernet0/1.10
encapsulation dot1Q 10 ip address 172.16.10.1 255.255.255.0
!
interface FastEthernet0/1.40
encapsulation dot1Q 40 ip address 172.16.40.1 255.255.255.0
!
router eigrp 1 network 172.16.0.0
no auto-summary end
hostname DLS1
!
vtp mode server vtp domain CISCO vlan 10 name Red vlan 20 name Blue vlan 30 name Orange vlan 40 name Green
!
ip routing
!
spanning-tree vlan 1-1000 priority 24576
!
interface Loopback0
ip address 172.16.100.1 255.255.255.0
!
interface Port-channel1 switchport trunk encapsulation dot1q switchport mode trunk
!
interface Port-channel2 switchport trunk encapsulation dot1q switchport mode trunk
!
interface FastEthernet0/7 switchport trunk encapsulation dot1q switchport mode trunk channel-group 1 mode desirable
!
interface FastEthernet0/8 switchport trunk encapsulation dot1q switchport mode trunk channel-group 1 mode desirable
!
interface FastEthernet0/9 switchport trunk encapsulation dot1q switchport mode trunk channel-group 2 mode desirable
!
interface FastEthernet0/10 switchport trunk encapsulation dot1q switchport mode trunk channel-group 2 mode desirable
!
interface FastEthernet0/11 switchport trunk encapsulation isl switchport mode trunk
!
interface FastEthernet0/12 no switchport ip address 172.16.50.10 255.255.255.0
no shut
!
interface Vlan20 ip address 172.16.20.10 255.255.255.0
no shutdown interface Vlan30 ip address 172.16.30.10 255.255.255.0
no shutdown
!
interface Vlan40 ip address 172.16.40.10 255.255.255.0
no shutdown
!
router eigrp 1 network 172.16.0.0
no auto-summary end
hostname DLS2
!
vtp mode client vtp domain CISCO
!
spanning-tree vlan 1-1000 priority 28672
!
interface FastEthernet0/7 switchport trunk encapsulation dot1q switchport mode trunk
!
interface FastEthernet0/8 switchport trunk encapsulation dot1q switchport mode trunk
!
interface FastEthernet0/9 switchport trunk encapsulation dot1q switchport mode trunk
!
interface FastEthernet0/10 switchport trunk encapsulation dot1q switchport mode trunk
!
interface FastEthernet0/11
...
tronnn
CCNPv6_SWITCH_Lab2-1_VLANs_Instructor.doc (159 KB)
CCNPv6_SWITCH_Lab3-4_MST_Instructor.doc (155 KB)
CCNPv6_SWITCH_Lab4-2_Inter-VLAN_Routing_CEF_Instructor.doc (158 KB)
CCNPv6_SWITCH_Lab4-3_VLAN_Case_Study_Instructor.doc (137 KB)
CCNPv6_SWITCH_Lab5-1_HSRP_Instructor.doc (208 KB)
Atos CCNAs4v5
Basics+Vlan's
Laby uzup CCNAv5s4_verII
Laby uzup CCNAv5s4_verIII
STP, BPDU Guard, HSRP, EtherChannel
Zgłoś jeśli
Strona główna
Aktualności
Kontakt
Dla Mediów
Opinie
Program partnerski
Regulamin serwisu
Polityka prywatności
Ochrona praw autorskich
Platforma wydawców
Copyright © 2012