Summary Slide

advertisement
Summary Slide
•
•
•
•
•
•
•
Printing Handouts
Animations
Slide Transitions
Animate text
Hyperlinks
Action Buttons
Adding sound to your PowerPoint
presentation
• Summary Slide
• Importing text
Summary Slide (cont.)
Printing Handouts
Under the File
command, go to Print
Where it says Print
What, select
Handouts
Select the number of
slides per page that you
would like.
With three or less
slides per page, you
can have room
available for taking
notes.
Animations
Any object can be animated as it appears on
a slide. They can be text, images, or
objects.
If you did a slide on what is known as Sierpinski’s triangle,
you can use animations to show the individual triangles.
How to animate
an object
1. Right click on the
object that is to be
animated;
2. Select “Custom
Animation”;
3. Select the type of
animation that you
want to use.
Order and Timing
The Order of animations is adjusted
using the Re-order buttons at the bottom
of the list
Timing
When timing animation,
you can set it to animate
automatically, or manually.
On click sets the animation to occur when
you next click the mouse.
Pro: you control animation;
Con: have to be at computer to click
mouse.
After previous sets the animation at a
certain amount of time after the previous
animation.
Pro: you can move about the room;
Con: you give up control of the
presentation.
Slide Transitions
PowerPoint allows you to transition
between slides in several different ways.
To get to the Slide Transition menu, go to
Slide Show and select Slide Transition.
To select a transition, go to the menu
here and click on the down triangle.
This will bring up your list of
choices for slide transitions.
Task
1. Open a presentation
2. Draw a triangle (or any other Auto shape that makes you
happy ), then copy it and paste it twice
3. Right click one of the three triangles in the middle of the
process and select Custom Animation
4. Animate the shape using the Spiral effect.
5. Repeat the process with each of the other two shapes,
selecting a different effect for each.
6. Check your presentation to make sure the animations work
correctly.
Animate text
Text can be animated several ways.
PowerPoint gives you many methods to animate text…
After you have given the text
an animation effect, select the
Effect Options…
The text Animation
tab gives you some
options.
As one object…
Treats the text box as an
object.
By first level paragraphs…
Lets you time each
paragraph…
To come in at specific
intervals.
Under the Effect tab…
The words can animate all at once…
Or they can animate by word…
Or even by letter!!
Text can be made to appear…..
…and disappear!!!
Or change colors on the next animation
Causes the text to disappear right
after it appears
Text disappears on next click
Text changes
color on next
mouse click
Hyperlinks
• You can add a hyperlink to your presentation and then
use it to go to a variety of locations — for example, a
custom show, a specific slide within your presentation, a
different presentation altogether, a Microsoft Word
document or Microsoft Excel spreadsheet, or an Internet,
intranet, or e-mail address.
• You can create a hyperlink from any object — including
text, shapes, tables, graphs, and pictures. You insert
hyperlinks by clicking Hyperlink on the Insert menu.
Creating a hyperlink to a location in the current
presentation
Highlight the text or
select the object
you want to
represent the
hyperlink.
Right click on the
highlighted text.
Select Hyperlink
Creating a hyperlink to a location in the current presentation
Select slide
Slide preview
Now you try it!
1. Open a presentation.
2. On a slide, highlight some text and right click the text
3. Select hyperlink.
4. Hyperlink the button to another slide in this
presentation.
5. Run the presentation (F5) and click your hyperlink to
make sure it goes to the correct slide.
Creating a hyperlink to a slide in another presentation
Select text, right click, find the presentation that the slide is in
and click on BOOKMARK
Select which slide and click OK
Removing a hyperlink
In this example, the star is a
hyperlink to another part of the
presentation.
To remove it, right click on the
hyperlink and your last option
is Remove Hyperlink.
Select and the Hyperlink is
removed.
Hyperlink to the Web
To automatic hyperlink to a web site:
Type the URL for the site
www.inspiration.com
Underlining and color change means it is a hyperlink
Hyperlink Option 2:
1. Highlight text
2. Right click on mouse to select Hyperlink
3. Type in the URL next to ADDRESS
1. Highlight text
Right click on text and select HYPERLINK
Enter the URL for the web site you want to link to.
Text changes to color and is underlined
Your Turn
• Create a new slide;
• Enter the following text in a text box:
Click here for the Office web site
• Highlight the words Click here;
• Right click on these words and hyperlink to
the web site: www.microsoft.com
• Run the slide and click on the hyperlink to
access the web site.
Your Turn
• Return to the slide you just made;
• Highlight all of the words in the text box;
• Right click on these words and hyperlink to
the web site: www.microsoft.com
• What do you notice different this time
about the hyperlink?
Hyperlink an object to a web site
Objects hyperlink just like text.
Right click on image
Select Hyperlink
Type in the URL of the
site you want to link
Hyperlink to another file
Click here for the Quadrilateral Outline
Click below for the Quadrilateral Inspiration file
Hyperlink to E-mail
Homework
1. Who was Pythagoras?
2. Briefly explain his most famous theorem.
3. Answer this question: A right triangle has legs
of 6 and 8. What is the length of the hypotenuse?
Click here to e-mail
me your answer!
Hyperlink in Inspration
Highlight the place that you
want to create a hyperlink
Select Hyperlink from
the toolbar
Hyperlink Menu in Inspiration
Default text for Hyperlink
Enter URL
Choose file, then browse
for file to link
Select the file that you want by clicking on it
The file path appears
Notice the change in
color and the
underlining. This
denotes a hyperlink.
Click here for Inspiration Hyperlink example
Action Buttons
• PowerPoint has ready-made action buttons to insert in
presentation and for hyperlinks.
• Action buttons contain shapes, for commonly understood
symbols for going to next, previous, first, and last slides.
• Use these buttons for a self-running presentation at a kiosk or
for a presentation to publish on your company intranet or the
Internet.
• PowerPoint has action buttons for playing movies or sounds.
Inserting an action button
1. Select AutoShapes in the drawing toolbar;
2. Select Action Buttons
3. Select the button you want to use.
This is the Windows
format. The Mac format
will look slightly different,
as the Drawing toolbar is
on the left of the screen
instead of the bottom.
Adding sound to your PowerPoint
presentation
Highlight the text or select the object you
want to represent the hyperlink.
On the Slide Show menu, click Action Settings.
Adding sound to your PowerPoint presentation
On the Mouse
Click OR
Mouse Over
tab, click
Play Sound.
Adding sound to your PowerPoint presentation
On the
pulldown
menu, scroll
down to the
chosen
sound…
…or scroll to the
end to select
your own sound
file.
An alternate method for adding sound
On the Insert menu,
scroll down to
Movies and
Sounds…
…and over to
Sound from File
An alternate method for adding sound
Navigate to the
correct file…
… and click
on Insert.
An alternate method for adding sound
A Sound icon
will appear on
your slide.
Position the icon
in the desired
location.
Clicking on the
icon will activate
the sound file.
Summary Slide
To create a slide with the
titles of each section your
presentation, go to Slide
Sorter under View
Hold down the Control key and
click on the individual slides that
contain the titles that you want.
The slides you select will
now have a different
colored border.
The Summary Slide icon will
become active as soon as you
select the first slide.
When you click this icon, a slide will
be placed at the beginning of your
show with the title of each slide that
you selected.
This might be what your summary slide
looks like. The title is automatic.
Importing text
To send text from
Word into a new
PowerPoint file,
open your word
document.
On the File menu,
point to Send To,
and then click
Microsoft
PowerPoint.
Import text into existing
presentation
Get into the Outline view by clicking on
the Outline tab
Then select the slide after
which you want the text
inserted
Select Slides From Outline…
…then find the file that you want to insert.
Double click the document and the text is inserted.
Download
Random flashcards
Radioactivity

30 Cards

Ethnology

14 Cards

History of Europe

27 Cards

Create flashcards