CCNA Lab 3 Change Router Name and Password Lab

advertisement
CCNA Lab 3
Change Router Name and Password
Lab Requirements:
1. Router name: router
2. Set password to cisco, secret to cisco, and vty to cisco.
3. All the passwords are required to be encrypted.
Lab process:
Router>enable
Router#configure terminal
Router(config)#hostname router
Router(config)#enable password cisco
Router(config)#enable secret cisco
Router(config)#line vty 0
Router(config-line)#login
Router(config-line)#password cisco
Router(config-line)#exit
Router(config)#service password-encryption
(set global password encryption)
Set router port address/label and save settings
Lab requirements:
1. On the router port, set the IP address to 202.119.249.219 and mask to 255.255.255.0
2. Set the router prompt message to welcome to router CCNA lab.
3. Set the router port prompt message to this is a serial port
4. Save the settings.
Lab process:
Router>enable
Router#configure terminal
Router(config)#interface fastethernet 0/0
Router(config)#ip address 202.119.249.219 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#banner motd @
Enter text message. End with the character ‘@’.
Welcome to router CCNA lab @
Router(config)#interface serial 0/0
Router(config-if)#description this is a serial port
Router(config-if)#end
Router#copy running-config startup-config
Destination filename [startup-config]?
Building Configuration…
[OK]
Router#
CDP Command Operations
Lab requirements:
1. Router name: CCNA1, CCNA2, CCNA3
2. Set password to cisco, secret to cisco1, and vty to cisco. All the passwords required to be encrypted.
3. Configure all these routers.
4. Display different CDP information from CCNA2.
Lab process:
configure Router 1.
Router>enable
Router#configure terminal
Router(config)#hostname CCNA1
CCNA1(config)#enable password cisco
CCNA1(config)#enable secret cisco1
CCNA1(config)#line vty 0 4
CCNA1(config-line)#login
CCNA1(config-line)#password cisco
CCNA1(config-line)#exit
CCNA1(config)#service password-encryption
CCNA1(config)#interface serial 1/1
CCNA1(config-if)#ip address 202.119.249.1 255.255.255.0
CCNA1(config-if)#clock rate 64000
CCNA1(config-if)#no shutdown
Configure Router 2 and Router 3 the similar way that Router 1 is configured. The IP addresses of these
interfaces are different. Set the clock rate of the DCE end on every MAN link.
After all these routers are configured, you can view information by using the following commands on
Router 2.
CCNA2#show cdp
(display CDP information)
CCNA2#show cdp neighbors
(display summary information of CDP neighbors)
CCNA2#show cdp neighbors detail
(display detailed information about CDP neighbors)
CCNA2#show cdp traffic
(display information about CDP data packets)
CCNA2#show cdp entry (display all information about adjacent routers)
CCNA2#show cdp entry CCNA1 (display detailed information about adjacent routers)
configure Telnet Remote Access
Lab requirements:
1. The router names are p4s1 and p4s2.
2. Set the privilege password and the vty line password on p4s2.
3. Telnet from p4s1 to p4s2.
4. View other users that telneted to p4s2.
Lab process:
The configuration of p4s2 as follows:
p4s2(config)#enable secret cisco
p4s2(config)#line vty 0 4
p4s2(config-line)#login
p4s2(config-line)#password cisco
p4s2(config-line)#exit
p4s2(config)#int s1/1
p4s2(config-if)#ip add 192.168.12.2 255.255.255.0
p4s2(config)#clock rate 64000
p4s2(config-if)#no shutdown
The configuration of p4s1 are as follows:
p4s1(config)#int s1/1
p4s1(config-if)#ip add 192.168.12.1 255.255.255.0
p4s1(config)#no shutdown
Commands for telneting from p4s1 to p4s2:
p4s1#telnet 192.168.12.2
trying 192.168.12.2 … Open
User Access Verification
Password:
p4s2>enable
Password:
p4s2#
Create and use loopback interface
Lab requirements:
1. The router names are p4s1 and p4s2
2. Create a loopback interface on either of the routers and specify an IP address to every loopback
interface.
3. Delete the loopback interface.
Lab process:
1. The loopback interface is a logical virtual interface on the router. A router has no loopback interfaces
by default, but they can be created on it. In normal cases, a router has fewer interfaces than a switch;
therefore, you need to create loopback interfaces when doing lab. A loopback interface is treated on the
router like a physical interface. It can be assigned an IP address. Loopback interfaces are widely used.
They are enabled by default. To disable a loopback interface, run the shutdown command.
2. create a loopback interface.
P4s1(config)#interface loopback 0
p4s1(config-if)#ip add 192.168.1.1 255.255.255.0
P4s1(config-if)#end
Configure Static Route and Default Route
Lab Requirements:
1. The router names are R1, R2 and R3.
2. Configure default routes on R1 and R3.
3. Configure static route on R2.
Lab process:
Configuring PC0
Set ip address to 10.1.1.2, subnet mask to 255.0.0.0 and default gateway to 10.1.1.1.
Configuring PC1
Set ip address to 20.1.1.2, subnet mask to 255.0.0.0 and default gateway to 20.1.1.1.
Configuring PC2
Set ip address to 30.1.1.2, subnet mask to 255.0.0.0 and default gateway to 30.1.1.1.
1. Configure R1
router>enable
router#conf t
router(config)#hostname R1
R1(config)#interface fa0/0
R1(config-if)#ip add 10.1.1.1 255.0.0.0
R1(config-if)#no sh
R1(config-if)#int s2/0
R1(config-if)#ip add 1.1.1.1 255.0.0.0
R1(config-if)#clock rate 64000
2. Configure R2
router>enable
router#conf t
router(config)#hostname R2
R2(config)#interface fa0/0
R2(config-if)#ip add 30.1.1.1 255.0.0.0
R2(config-if)#no sh
R2(config-if)#int s2/0
R2(config-if)#ip add 1.1.1.2 255.0.0.0
R2(config-if)#no sh
R2(config-if)#int s3/0
R2(config-if)# ip add 2.1.1.1 255.0.0.0
R2(config-if)#clock rate 64000
3. Configure R3
router>enable
router#conf t
router(config)#hostname R3
R3(config)#interface fa0/0
R3(config-if)#ip add 20.1.1.1 255.0.0.0
R3(config-if)#no sh
R3(config-if)#int s2/0
R3(config-if)#ip add 2.1.1.2 255.0.0.0
R3(config-if)#no sh
Configure default routes on R1, R3 and static route on R2.
R1
R1(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2
R3
R3(config)#ip route 0.0.0.0 0.0.0.0 2.1.1.1
R2
R2(config)#ip route 10.0.0.0 255.0.0.0 1.1.1.1
R2(config)#ip route 20.0.0.0 255.0.0.0 2.1.1.2
Use the ping command on PC0 or PC1 to test connectivity.
Configure RIP Dynamic route
Lab requirements:
Configuring PC0
Set ip address to 10.1.1.2, subnet mask to 255.0.0.0 and default gateway to 10.1.1.1.
Configuring PC1
Set ip address to 20.1.1.2, subnet mask to 255.0.0.0 and default gateway to 20.1.1.1.
1. The router names are R1 and R2.
2. Start RIP routing protocol on both routers.
3. View the routing table and run the ping command to test connectivity.
Lab process:
1. Configure R1
router>enable
router#conf t
router(config)#hostname R1
R1(config)#interface fa0/0
R1(config-if)#ip add 10.1.1.1 255.0.0.0
R1(config-if)#no sh
R1(config-if)#int s2/0
R1(config-if)#ip add 1.1.1.1 255.0.0.0
R1(config-if)#clock rate 64000
2. Configure R2
router>enable
router#conf t
router(config)#hostname R2
R2(config)#interface fa0/0
R2(config-if)#ip add 20.1.1.1 255.0.0.0
R2(config-if)#no sh
R2(config-if)#int s2/0
R2(config-if)#ip add 1.1.1.2 255.0.0.0
R2(config-if)#no sh
configure RIP routing on R1 and R2
R1:
R1(config)#router rip
R1(config)#network 10.0.0.0
R1(config)# network 1.0.0.0
R2:
R1(config)#router rip
R1(config)#network 20.0.0.0
R1(config)# network 1.0.0.0
Test connectivity using ping command and show the routing table using show ip route command.
Download