Using PowerPoint To Create Art History Presentations

advertisement
Using PowerPoint® to Create Image-based
Presentations
For Macintosh computers running OSX
Adapted by Barbara Brenny from document by Gretchen Tuchel at the University of
St. Thomas
Design Library Image Collection
North Carolina State University
Fall 2006
-1-
Table of Contents
Introduction
What is PowerPoint?
PowerPoint and Microsoft Office
Creating and Giving a PowerPoint Presentations
Working with your files
Using Equipment
3
3
3
3
3
Error! Bookmark not defined.
Opening PowerPoint
4
Inserting a Picture into Your Slide
5
Inserting Additional Images into Your Slide
6
Adjusting Your Picture (size, position, alignment)
Size
Position
Alignment
6
6
7
7
Adding Additional Slides
7
Viewing Your Slides
Normal View
Outline View
Slide View
Slide Sorter View
Slide Show
7
7
8
8
8
8
Adding Text to Your Slide (Text Boxes)
8
Relocating Slides in Your Presentation
9
Formatting Text
9
Adjusting Your Text Box (size & position)
Size
Position
9
9
10
Adding Speaker Notes to Your Slide
10
Viewing Your Presentation
11
Printing Options
11
Saving Your Presentation
12
Frequently Asked Questions
13
Getting Additional Help
Error! Bookmark not defined.
-2-
Introduction
This booklet is designed to get you started with PowerPoint. It provides all the basics you will
need to create your first image presentation, for example, printing, saving, creating slides and
running your presentation. Because this material is geared toward COD faculty, the
documentation skips topics such as how to make charts, how to add animation, and how to
create repeating designs for your text slides.
What is PowerPoint?
Power Point is an easy-to-use presentation software package that allows the user to create
computer-driven slideshows. In PowerPoint you can put pictures, text, charts and even
animation into your slides. With PowerPoint’s advanced graphic capabilities you can create a
custom “look” for your presentation.
You can advance slides one by one, just like you would a traditional slide show. In a
classroom equipped with a computer and an LCD projector or in a room with a laptop and LCD
projector you can project your presentation on the wall just as you would with a slide projector.
PowerPoint and Microsoft Office
PowerPoint is part of Microsoft’s Office suite. As you use the program you will notice that
many of the buttons on the toolbar look familiar and menu options such as printing, saving,
cutting and pasting work exactly the same way they do in Office programs like Microsoft Word
and Microsoft Excel. This makes PowerPoint easy to learn for regular Microsoft users.
Creating and Giving a PowerPoint Presentations
First, you will want to compile the digital images for your presentation. If the images needed
are not in the Design Library Image Database, stop by the library to determine the availability
of scannable slides are related to your topic. You can also search the websites listed on the
Images Resources page for needed images. These images, pending copyright restriction, can
be saved and used in your presentation.
Then you can start putting together your presentation. Give yourself plenty of time in case you
run into problems and need additional time consulting staff at the Design Library.
Working with your files
As you start to fill up your folder with pictures, which take up large amounts of digital storage
space, you may find that you don’t have enough room in hard drive of your computer to store
everything. You could add an additional (or larger) hard drive to your computer or purchase a
portable hard drive. You can use a CD-R (about 600 MBs) to store a final presentation or
images (you cannot make changes once you record files to a CD-R). If you use a CD-RW
instead of a CD-R you will be able to make changes to your presentation at any time; however,
CD-RWs can only be read from a CD-RW drive, not just any CD-ROM. If you plan to use a
computer other than your own to show your presentation, a CD-R or a USB-friendly flashdrive
are the best methods of transporting your file.
-3-
Opening PowerPoint
From the toolbar at the screen edge or bottom, double click the orange ‘P’ icon or open the
Macintosh HD from the desktop by double clicking it then open the folder called ‘Applications,’
then open the folder called ‘Microsoft Office X,’ then open PowerPoint.
PowerPoint will open and automatically prompt you to create a new presentation or open an
existing one. In the area called Blank Documents select PowerPoint Presentation then click OK.
The next screen will prompt you to select a layout type for your presentation. For art history
purposes the most effective method is to use the ‘picture’ layout with a small title bar that you
can move around your image.
A blank presentation will appear on your screen. Next you can setup the ‘look’ of your
presentation. Do this by navigating through the FormatSlide Color Scheme options from
your toolbar.
QuickTime™ and a
TIFF (LZW) decompressor
are needed to see this picture.
-4-
For viewing purposes in a darkened classroom where the focus is on the images you are
presenting, a black background with white text in Arial font (at least 24pt) is most effective.
Take into consideration if this is text identifying an image (can be smaller) or if it is text that
makes an important point for your presentation (should be larger). Apply this ‘look’ to all the
slides you will be creating in this presentation by first choosing the ‘custom’ tab, then by
selecting the box next to the word ‘background’ (1) then clicking on ‘change color.’ (2) A new
popup box will open called ‘colors.’ In this popup, drag the color selector to the bottom of the
color scale (3) to turn the color indicator bar (4) black, then click ‘ok.’ Repeat these same
steps for the ‘text and lines’ and ‘text’ color. Select white for their color by dragging the color
selector to the top of the color scale. When finished click ‘Apply to All.’
4
1
2
3
You will now see your first blank slide and are ready to insert your content.
Inserting a Picture into Your Slide
As the text in the image holder indicates, to add a picture to that area simply double click when
your mouse turns into a hand symbol inside the box. The ‘Choose a Picture’ popup will
appear. Navigate to the area on your computer, the drive with the saved images or your ‘My
Storage’ to locate the image file. When you have located it, simply click ‘Insert.’
-5-
Inserting Additional Images into Your Slide
You can insert as many images as necessary into each slide. From the Insert menu choose
Picture. From this fly-out menu select From File. You will now see the popup box as above.
Again, navigate through your file directory to the image file you want then select Insert.
Batch processing an entire whole folder of images
This feature only works on PC versions of PowerPoint. If you would like to batch process a
whole folder of images and you own a Mac, please stop by the Visual Resources Collection or
CALA Computer Lab to create a presentation using one of our PCs. Your PowerPoint
presentation can then be transferred back to your Mac when it is complete.
Adjusting Your Picture (size, position, alignment)
Size
First, if your picture is not selected, select your picture by clicking it once. You will know your
picture is selected when you see the square “handle bars” outlining the image.
From the Format menu select Picture
In the Format Picture dialogue box click on the Size tab
Under Scale make sure the box next to Lock aspect ratio is checked
Click OK
Now you can resize your object by placing your mouse on top of one of the handle bars (it will
turn into an outlined square with arrows indicating the direction you will be resizing the object),
holding down while clicking, dragging the mouse, then releasing when you have achieved the
desired size.
handle
bars
-6-
Position
Make sure your object is selected (with handle bars showing) then drag the picture to the
desired location.
Alignment
If you have more than one picture in a slide you can align your pictures evenly.
First select all the pictures you want to align. Click on the first picture to select it. To select an
additional picture, hold down the Shift key while you click on it.
On the Drawing toolbar (at side or bottom of your PowerPoint screen) you will see a small icon
made up of a blue letter ‘A’ and a tan cube. Navigate your mouse to the ‘Align or Distribute’
option. Here you will see the next fly-out menu showing the alignment options.
Pictures next to each alignment choice give you a snapshot of how pictures will align. For
example, the Align Middle choice will arrange your selected pictures on a horizontal axis.
Select the alignment choice you want by clicking it.
Adding Additional Slides
On your main toolbar use the Insert menu and select the New Slide option. You will see the New
Slide dialog box (as pictured under the Opening PowerPoint section of this document). Choose
the layout you desire then click OK.
Viewing Your Slides
There are five view choices in PowerPoint: Normal View, Outline View, Slide View, Slide Sorter View
and Slide Show.
You can access these views under the View menu or by clicking the view icons at the lower left
side of your window.
Slide Sorter View
Normal View
Slide Show
Outline View
Slide View
Normal View
This view allows you to see and edit all aspects of your PowerPoint document; the slide itself,
its accompanying text and any associated notes. This is the view shown in the image
examples above.
-7-
Outline View
This view is useful if you are working on a presentation with a lot of text. You can easily see all
or most of your slide text at once. Also, you can see the levels of your text, i.e., titles, key
points and descriptions are all distinctly displayed so that you can see the organization of your
presentation at a glance.
Slide View
This is the main view window. In this view you can easily edit your slide, create a background
color, insert a picture, format a picture, insert text and/or format text.
Slide Sorter View
This view shows thumbnails of every slide in your presentation. You can move slides around,
delete slides and choose where to add new slides. You are limited in the way you can edit
individual slides.
Slide Show
You can review your slides just as you would during a presentation. Each slide will cover the
entire surface of your computer screen. Click your mouse to proceed to the next slide (or hit
spacebar). At the end of the presentation click once on your last slide to return to the previous
view or hit Escape on your keyboard.
Adding Text to Your Slide (Text Boxes)
Click within the box containing the text “Click to add title.” You can now type the text to
correspond with your image.
To add another text box to your slide go to the Insert menu, choose Text Box then click, hold
and size a text box on your slide by dragging your mouse in a diagonal fashion.
New text
box
-8-
Relocating Slides in Your Presentation
You can drag and drop slides to rearrange your presentation in the Slide Sorter view.
In Slide Sorter view place your mouse on the slide you wish to move, this will select the slide
and show a heavy black box around the slide.
Selected Slide
Click and hold while dragging your cursor to the space between the slides you wish it to
appear. You will see a black vertical line appear when the slide is positioned correctly to move
to that space.
This is where the selected
slide will be moved to
When you see the black line appear, release your mouse. The slide will then relocate to this
position.
Formatting Text
Within the Text Box highlight the text you want to format.
Format the text just as you would in Microsoft Word. From the Format menu select Font. Here
you can adjust font, font style and font size.
Adjusting Your Text Box (size & position)
Size
First, click on your text box to make sure it is selected. You will know it is selected when you
see the square handle bars surrounding it.
-9-
Then, click and drag any handle bar to adjust the size of the box. You can pull the handle bars
in any direction to change the proportions of the box.
If the box doesn’t take the new shape, you may need to adjust your text. In some instances it
will shape itself to the layout of the text you have entered.
Position
Make sure that your Text Box is selected. Select your Text Box by moving your cursor toward
the Text Box outline until it turns into a cross shape. Click on the Text Box outine once. The
outline should now look like a series of dots. You can drag and drop the text box anywhere on
your slide or use your arrow keys to nudge it up and down, side to side.
Or, you can simply click and drag the Text Box to the desired location.
Diagonal lines mean the
box is active
Dotted lines mean the
box is selected
The difference between an Active Text Box and a Selected Text Box is an Active Text Box indicates
that your cursor is placed inside the box and you are able to type/edit text as well and change
sizing, etc. with the handle bars.
Adding Speaker Notes to Your Slide
Select the Speaker Notes View
Click beneath the slide area where it says “Click to add text.” You may need to enlarge the
view a little to see this clearly. Use the drop down Zoom button on the Standard toolbar to
adjust the view.
Click to add text
You should now see a cursor in the Speaker Notes Text Box.
Go ahead and start typing your Speaker Notes.
These will not show up in your presentation, only when you print a Notes version of your
presentation. (see section on printing below)
- 10 -
Viewing Your Presentation
First, make sure you are viewing or have selected the first slide in your presentation.
From the View menu or using the view buttons in the lower left corner of your window, choose
the Slide Show View.
Your first slide should now fill the entire screen.
Click your mouse button or hit the space bar on your keyboard once to advance to the next
slide.
You can also use your arrow keys to go back one slide or to advance to the next slide.
In addition, if you move your mouse a little you will see a menu button. Click on the arrow on
the left side of the menu button. You will see slide show navigation options appear.
Arrow on
menu button
Printing Options
From the File menu select Print. The Print popup menu will appear. Select “Microsoft Power
Point” from the dropdown menu on the upper left (it may be set to default to “Copies &
Pages”)
- 11 -
Change the Print What dropdown to the setting you wish to print (Slides, Handouts, Notes or
Outline). Speaker notes will only print from the Notes print option.
Printing Layouts
Slides: Just like it sounds, this option will print one slide per page.
Handouts (2, 3, 4, 6 or 9 per page): This will print the selected number of slides per page.
Notes Page: Slides will print out one per page with your speaker notes underneath.
Outline: This will print your presentation as it appears in the Outline View.
You can also change the Output dropdown if you wish to change the printing color: black&white
or color.
Saving Your Presentation
Select Save under the File menu.
In the Save in drop down menu find the folder and or disk where you want to save your file.
Once the correct location is showing, in the Save in drop down menu, type the name of your
presentation in the File name box.
Click on Save to save your presentation.
- 12 -
Frequently Asked Questions
Why would I want to use PowerPoint instead of traditional slides?
There are some benefits to creating a PowerPoint presentation. Once you have your images
scanned and saved you can view them anytime. You won’t need the use of a projector to
check your presentation—just run your PowerPoint show on any computer with PowerPoint
software. You won’t need to have slides made and developed and you can easily put images
from the web into your presentation.
PowerPoint also has some extra features that may or may not be relevant to the art history
student. For example, the ability to use animation, the ability to easily add text to an image,
and the ability to create automatically updateable charts.
At the same time, using any type of digital method for your presentaion does require some
extra time and forethought. Always back up your files and Save often when working on
your presentation. Remember to plan ahead and make sure that all the equipment you will
need is available in your presentation room. You don’t need to be afraid to give a digital
presentation, but you do need to plan accordingly.
Students have also noted that PowerPoint you cannot manipulate two seets of images at once.
Since PowerPoint can only show one slide at a time, you need to plan ahead with your
comparisons and put those images into the same slide. Some students like the flexibility of
having two projectors that work independently—this allows for easy, spontaneous pairings.
What are all these other slide layout options?
Microsoft created a variety of prefab layouts for common slide set-ups, such as a “Title” slide, a
slide with a heading and a bulleted list, and a slide with a heading and two columns of text.
Many of these slides are not necessary in art history presentations so they are not covered
here; however, you may find some of them useful.
If I can only view one PowerPoint slide at a time, how do I view more than one image at
the same time?
You can insert multiple images into a slide. If you want to compare two art works or two views
of the same work, simply insert both pictures into the same slide. Both images can be moved,
adjusted and changed in size until they fit appropriately on the slide.
How do I delete a slide?
In the Slide Sorter View, select the slide you want to delete by clicking on it once. A thick,
black border will outline the slide, indicating that it is selected. From the Edit menu select
Delete Slide. Your selected slide will now be deleted. You can undo the delete by selecting
Undo from the Edit menu.
What resolution should by image be?
Generally, lower resolution images (maximum 300 dpi) look fine in PowerPoint. The lower the
resolution, the quicker images load and the smaller your overall file size will be.
Won’t my images look fuzzy or pixilated when the projector enlarges them?
- 13 -
Actually, what you see on your screen is exactly what you will get in your digital projection. As
long as the image looks good on your screen, it will look good projected.
What if I want to use a picture that I found on the Web?
On the web page with the image, do a CTRL + click on the picture you want to use. Chose
Save Picture As... Choose where you want to save the image and type in a file name. Make
sure that you choose JPEG in the Save As type box.
How can I check the size of my presentation file?
From PowerPoint go to the File menu and select Properties. In the Properties dialogue box
select the tab titled General. Your file information will be listed including file size.
- 14 -
Download
Related flashcards
Computer science

25 Cards

MSN

28 Cards

Web development

38 Cards

Computer science

29 Cards

Software

43 Cards

Create flashcards