end of document

advertisement

5.0

1.0

2.0

3.0

4.0

PURPOSE:

1.1

To lay down the procedure for operation of liquid chromatograph (SHIMADZU

LC2010) system.

SCOPE:

2.1

This SOP is applicable for Quality control department.

RESPONSIBILITY:

3.1

3.2

Assistant – QC

Executive – QC

ACCOUNTABILITY:

4.1

Manager – QC

PROCEDURE:

5.1

5.2

Connect the instrument to 230 volts A/C power supply

Switch on the instrument and enter a login default password “00000”.

5.3

LC20l0C monitor shall be displayed.

5.4

5.5

5.6

5.7

5.8

5.9

5.10

Connect the required column and insert the line filters of channels A,B,C,D and R in the mobile phase reservoirs, filled with equal volume mixture of water and acetonitrile.

Press <Purge > on LC2010C keyboard, set the channelwise purge time and press enter to continue for purging.

Prepare the prescribed mobile phase and fill the reservoirs of the channels required as per method of analysis.

Purge the channels with the mibile phase and equilibrate.

Switch on the computer, monitor and printer.

Double click on the LC solution icon, select the user ID and enter the password.

“Connecting the instrument ” shall be displayed with a beep sound and Real time analysis window appears.

5.11

To Create a new method

:

5.11.1

Click <File>,<Method>,<New> and current method is displayed with

<Untitled .met>.

5.11.2

Select the Advanced button in instrument parameter view.

5.11.3

Click < Data Acqusition>tab and enter the LC stop time.

5.11.4

Click <Pump>tab and select the mode of gradient i.e, Isocratic or lowpressure gradient.

5.11.5

Click and enter the Flow rate, Solvent channel conc. and pressure limits.

5..11.6 Click<Oven>tab, click enable oven and enter temperature to be maintained with a maxima.

5.11.7

Click<detector> tab; select <D2> lamp;<+>polarity;<1.0> response;<low cell> temperature and type wavelength <wavelength Ch1>as 190-600nm.

5.11.8

Click <LC time programme> and enter the time ,select Mode as ‘Pump’, action as ‘pump conc’ , enter the concentration value and end with controller stop time.

5.11.9

Click < Contoller>tab, select trigger type as <external> ;< Event1>;<

Event2>and ;< degasser>.

5.11.10Click<Autosampler> tab; select sample rack as <Rack 1.5ml cool>; rinsing volume as <200 ul>; needle stroke as <52>; sampling speed as

<15> and rinsing mode as <before and after aspiration>.

5.11.11Click<Save as>, and type Method file name.

5.11.12Click < Download> to set the current instrument method.

5.11.13Equilibrate the column and proceed for analysis.

5.12

To load an existing method:

5.12.1

Click <File>,<Method>,select <method file> ,click open and current method is displayed.

5.12.2

Click < Download> to set the current instrument method

5.13

To Acquire single run analysis:

5.13.1

Prior to analysis, confirm the status “Ready” is displayed in the

<Chromatogram> View and baseline is stable.

5.13.2

In the <Data Acquisition> window, click on the [Single Start] icon and the

<Single Run> window shall appear.

5.13.3

Open the method file, enter the name of data file, the vial no and injection volume, specify the Report format path.

5.13.4

Click on [OK] button to start the single run analysis

.

5.14

To Acquire Batch analysis:

5.14.1 Click on <Batch Processing> and batch window shall open

.

5.14.2 Click <New Batch file> from file menu ,right click on the table and select the required table fields.

5.14.3

To add row, just right click on that table and select add row. from the list available.

5.14.4

Enter the Vial, injection volume, method file, and report file and batch details consecutively.

5.14.5

Save the batch file name from the menu.

5.14.6

If you want add one row, just right click on that table and choose the add row.

5.14.7

Click <batch start > to start the batch analysis from the first row.

5.14.8

To pause/resume or stop batch analysis, click on the [Pause/Restart] icon or the [Stop] icon. When a batch is paused, analysis under progress continues and scheduled rows before execution can be modified.

To Create Report format:

5.15

5.15.1

Click on [Report Format] icon in the <LC Postrun> program and

<Report> window shall be displayed.

5.15.2

From the Toolbar, select the [LC/PDA Chromatogram] item and specify the area to be pasted to the workspace.

5.15.3

Click and drag mouse diagonally where a report item is to be pasted.

5.15.4

When releasing the mouse button, <LC/PDA Chromatogram Properties> window appears.

5.15.5

Alternatively, click on the [File] tab of the <Properties> window and specify the desired data file using [Browse]. The specified file shall be loaded to the report.

5.15.6

Check the report format in the workspace or in the preview window.

5.15.7

Customize the report item by specifying a report display format. The

<Properties> window can be displayed by double-clicking on the report.

5.15.8

Select the report fields from the menu displayed by clicking with the right mouse button.

5.15.9

Similarly create the [Peak Table] report item in the workspace.

5.15.10 Click [Preview] icon and Click [Print] button located at the top of the preview to print the report.

5.15.11Save the report format by clicking on the toolbar and name the file

5.16

Post run analysis

:

5.16.1

Click on [Data Analysis] icon on the [Acquisition] page of the Assistant

Bar.

5.16.2

The <LC Data Analysis> window in the <LC Postrun> program shall be displayed with the previously obtained data file loaded.

5.16.2

In the <LC Data Analysis> window, open the data file created from the analysis using the [File] menu or <Data Explorer>.

5.16.3

When the data file is opened, the chromatogram shall be displayed.

5.16.4

Right click on the chromatogram and select [Data Analysis Parameters] menu .

5.16.5

Select <Integration> tab and enter the values of width, slope, drift, TDBL,

Minimun area/Height to optimize the integration parameters.

5.16.6

Click <apply> and the chromatogram gets integrated with optimized parameters.

5.16.7

Save the integration parameters as a part of the method file < click Apply to Method in the Assistant bar>. Make sure the method file is not used for analyses in the real-time and run is going.

5.16.8

The same integration can be carried out by Wizard menu also.

5.16.9

Right click in chromatogram window ---Click Wizard--- set the integration parameters and proceed as per the display---click OK.

5.16.10With the data file opened in the <LC Data Analysis> window, [Wizard]

(on the Assistant Bar) can be selected. Click on the [Wizard] icon. The

<Compound Table Wizard> window will be displayed.

5.16.11Compound Table Wizard 1/5> Check that the integration parameters are properly set, and then click on the [Next] button. (The integration parameters may be changed. For information on the integration parameter settings, refer to the previous section.)

5.16.12<Compound Table Wizard 2/5> Check the peak (retention time) to be registered in the “Compound Table”, and then click on the [Next] button.

5.16.13<Compound Table Wizard 3/5> Specify a quantitative calculation method and a calibration curve type. Set the necessary parameters such as

Quantitative Method, Calculated by, Curve Fit Type, and Units.

5.16.14<Compound Table Wizard 4/5> Specify a method for identifying peaks.

After completing the settings for the identification method, click on the

[Next] button.

5.16.15<Compound Table Wizard 5/5>Finally, Enter the component name of the peak, Type parameters to “Target”. For the internal standard method, specify only the Type of the internal standard substance as “ISTD” and enter the same number in the [ISTD group] of the internal standard peak and the peaks that are calculated using that peak. For Conc. 1, 2, and 3, enter the level-1 concentration, level-2 concentration, and level-3

concentration of each compound included in the standard sample. (The

“Level” of the sample to be analyzed will be specified for each sample in the Batch Table.

5.16.16After finishing the settings in the <Compound Table Wizard>, click on the

[View] button located in the upper right corner of the “Compound Table” to establish the edited “Compound Table”. If you want to cancel the edited

“Compound Table”, select [Table Edit] - [Cancel Edit] from the menu before clicking on the [View] button.

5.16.17Save the analytical parameters set in the <LC Data Analysis> window as a method file.

5.16.18Click on the [Apply to Method] icon on the [LC/PDA Data] page of the

Assistant Bar.

5.16.19

The dialog box will be opened prompting you to enter the name of the method file to be saved. The original method file name is entered as the default setting. To apply the settings in the <LC Data Analysis> window to the original method file, click the [OK] button to overwrite it. The dialog box will be opened prompting you to select whether or not to apply the parameters for the method (see the following window). Click on the

[OK] button. The above operations will overwrite the original method file with the changed data analysis parameters.

END OF DOCUMENT

Download