Troubleshooting Instant Search in Outlook

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Instant Search is not finding items
Symptoms
Instant Search is enabled, but when you search for items in Microsoft Office Outlook 2007, only partial search results
or no search results appear, or items that should appear based on your search criteria aren't displayed in the search
results.
Cause
The indexing of your data files may not be complete.
NOTE
When you first start using Instant Search, Outlook needs to index your data files to provide fast and complete
search results. This process might take several minutes.
Resolution
Verify that your Outlook data files can be indexed
Outlook indexes the following data files only:
Personal Folders files (.pst)
Offline Folder files (.ost)
This includes Microsoft Windows Live Mail, IMAP, and POP e-mail accounts. If you use a Microsoft Exchange
account, you must be connected to the server running Exchange and use Cached Exchange Mode for Instant Search
to index your messages. To verify which data files are being indexed, do the following:
1.
On the Tools menu, point to Instant Search, and then click Search Options.
Alternatively, click the arrow in the Instant Search pane, and then click Search Options on the menu.
2.
Under Indexing, verify that the data files you expect are selected in the Index messages in these data files
list.
Verify that indexing is complete
To verify the indexing status, do the following:
1.
On the Tools menu, point to Instant Search, and then click Indexing Status.
Alternatively, click the arrow in the Instant Search pane, and then click Indexing Status on the menu.
2.
Verify that the dialog box reports 0 items remaining. If not, indexing is still occurring and needs to finish before
all of your Outlook items can be searched.
Indexing Status reports "0 items remaining", and Instant Search is
still not returning the correct results
If the Indexing Status reports 0 items remaining and Instant Search is still not returning the correct search results,
exit Outlook and restart your computer. When you start Outlook again, verify that Outlook is continuing to index your
items by doing the following:
1.
On the Tools menu, point to Instant Search, and then click Indexing Status.
Alternatively, click the arrow in the Instant Search pane, and then click Indexing Status on the menu.
2.
Verify that the number of items in the Indexing Status dialog box has increased.
I restarted my computer, and Instant Search still doesn't return the
correct results
If you restart your computer and Instant Search still does not return the correct search results, you should rebuild
your search catalog. The search catalog is a file where all of your Outlook and Microsoft Windows items are indexed.
To rebuild your search catalog, do the following:
1.
Exit Outlook.
2.
In Microsoft Windows, click the Start button, and then click Control Panel.
3.
Do one of the following:

Windows Vista Click System Maintenance, and then click Indexing Options.
NOTE

In Classic view, double-click Indexing Options.
Microsoft Windows XP Under See Also, click Other Control Panel Options, and then click Indexing
Options.
NOTE
In Classic view, double-click Indexing Options.
4.
Click Advanced.
5.
Click Rebuild.
6.
Restart Outlook.
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