MS Word – Introduction

advertisement
Tutorial: Microsoft Office 2003
Word
The contents of this tutorial are reproduced with
permission from:
Table of Contents
Tutorial: Microsoft Office 2003 Word Introduction ....................... 2
Tutorial – Microsoft Office Word 2003: Templates ....................... 10
Tutorial – Microsoft Office Word 2003: Tables............................... 12
Tutorial – Microsoft Office Word 2003: Collaboration .............. 19
1
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Tutorial: Microsoft Office 2003 Word Introduction
Introduction:
Microsoft Word is an essential tool for the creation of documents. Its ease of use has
made Word one of the most widely used word processing applications currently on
the market. Therefore, it's important to become familiar with the various facets of
this software, since it allows for compatibility across multiple computers as well as
collaborative features. Word is a fairly simple program to use for completing simple
tasks. However, it may be more difficult to learn how to explore the more advanced
possibilities of Word.
Opening Microsoft Word:
To run Word on your computer: “Start” >> “Programs” >> “Microsoft Office” >>
“Microsoft Office Word 2003.” If there is an icon of Microsoft Word available on your
desktop (shaped like a square with a "W" in the middle), you can open up the
program by double-clicking it, as well.
Making a New Blank Document:
When Word is opened, a new blank document should automatically open. If not, then
you can begin a new blank document in a variety of ways.
First, find the "New Blank Document" icon, which looks like a blank sheet of paper,
located underneath the menu bar in Word in what is called the "standard toolbar."
Click on the icon to bring up a new blank document.
2
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Also, you can go to the menu bar and select File >> New… (shortcut: Ctrl+N).
To begin typing, just click the cursor anywhere within the new blank document.
Opening a Document:
To open to view, edit, or print a document, you must first open up that file in Word.
You can open a file by clicking on the "Open" folder icon (with a picture of a folder)
located in the standard toolbar. Or, you can use the menu bar and navigate to File
>> Open… (shortcut: Ctrl+O).
Saving a Document:
When you are working with any sort of media in any software, you should be sure to
save your work often. In Word, there are numerous options for saving documents in
a variety of file types.
To save a new, unsaved document, you can click on the Save icon, shaped like a disk
located on the standard toolbar. Or, you can go to the menu bar and select File >>
Save… (shortcut: Ctrl+S).
A dialogue box should appear, offering you a number of options. To save the
document in the desired location on your computer, locate and select the folder on
your computer. Give your document a name in the file name text box. While you can
3
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
give your document long names, make sure you save it with a name you can
remember.
Please note that it's good practice not to use spaces or special characters in file
names. For example, a long file name may look like this:
expos_sample_paper1.doc
To save a completely new document using previously existing (and opened) text, you
use the Save As option.
Open the document that you wish to save as an entirely new file, go to the menu
bar, and click on File >> Save as. In the file name text box, give your document a
new name. Using this option allows you to save multiple versions (with different file
names) of a document based on one original file.
Formatting Text/Paragraphs Using Toolbars:
In a word processing program such as Word, there are numerous options available
for presenting your text. This part of the tutorial will guide you through several of
the important features in Word that will allow you to edit, modify, and display text
(and non-text) components.
The Standard Toolbar:
Word allows all toolbars to be customized, so you may not find all options listed
here. There are several buttons that may or may not appear immediately in your
version of Word. Use the following graphic as a guide to the Standard Toolbar.
4
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
1. New Blank Document:
To begin a new document, click on the New Blank Document icon, shaped like
a blank sheet of paper.
2. Open:
Clicking on this icon opens up a previously saved document on your
computer.
3. Save:
Clicking on the Save icon saves the document you are currently working on. If
you are saving a document for the first time, you can click on this button.
However, if you want to save a new file from a preexisting document, then
you must go to the menu bar and select “File” >> “Save As” and give the file
a new name. When working on any document, you should be sure to save
frequently, so that you don't lose any work.
4. Permission:
Microsoft has enabled Information Rights Management (IRM) within the new
version of Word, which can help protect sensitive documents from being
copied or forwarded. Click this for more information and options.
5. Print:
Clicking on the Print icon automatically prints the document currently active in
Word. If you wish to explore more print options, then go to the menu bar and
select “File” >> “Print.”
6. Print Preview:
To get an idea of the appearance of your document in print before you
actually print it out, you can click on this icon to view your document from a
zoom-out distance.
7. Spelling and Grammar:
Clicking begins a review of your document in search of spelling and
grammatical errors that may need to be corrected.
8. Copy:
Copy the current selection to the clipboard, which can then be pasted
elsewhere in the document, or into a completely separate program/document.
9. Paste:
Clicking on the Paste button inserts the text that has been most recently
added to the Clipboard (the text would have been added there by Cutting or
Copying). With Paste, you can either insert the copied text into a document or
replace selected text.
10. Undo Typing:
The Undo Typing button goes back and removes the last addition or change
made to your document.
11. Insert Hyperlink:
You may find that you want to make links to a particular web site, web page,
or some other kind of online file in your Word document. Using the Insert
Hyperlink button, you can turn selected text into hyperlinks. When the icon is
clicked, a window will appear that will allow you to insert the URL (web
address) of the web page you want to link to. You can type in the URL
yourself or insert a preexisting bookmark. Once the link is inserted, the link in
your Word document can be clicked and the web page will open up in a web
browser.
5
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
12. Insert Table:
When this icon is clicked, a small window will appear in the form of a grid of
squares. Use this window as a guide to indicate how many rows and columns
you would like your table to contain. Once selected, a table will automatically
appear in Word. Clicking the Tables and Borders button will allow you to
modify the table. To modify an aspect of the table, select, or place the cursor
in, the area and apply changes such as borders and colors.
The Formatting Toolbar:
Word allows all toolbars to be customized, so you may not find all options listed
here. There are several buttons that may or may not appear immediately in your
version of Word. Use the following graphic as a guide to the Formatting Toolbar.
1. Style:
Styles in Word are used to quickly format portions of text. For example, you
could use the "Normal" or "Default Paragraph Font" for the body text in a
document. There are also three preset styles made for headings.
2. Font:
Font is a simple but important factor in Word documents. The choice of font
(the style of the text itself) can influence the way others view documents,
either on the screen or in print. For example, Arial font looks better on
screen, while Times New Roman is clearer in print. To apply a font to text,
select desired text with your cursor, and choose a font from the font drop
down menu.
3. Font Size:
You may encounter times in which you need to display some text larger or
smaller than other text. Selecting desired text with the cursor and choosing a
font size from the drop down menu changes the size of text.
4. Bold:
Places the text in bold.
5. Italic:
Places the text in italics.
6. Underline:
Underlines the text.
7. Align Left:
Aligns the selection to the left of the screen/paper.
8. Center:
Aligns the selection to the center of the screen/paper.
9. Align Right:
Aligns the selection to the right of the screen/paper.
10. Justify:
Aligns the selection to both the left and right of the screen/paper.
11. Line Spacing:
Adjust the line spacing (single-spaced, double-spaced, etc.)
12. Numbering:
Create a numbered list.
13. Bullets:
Create an unordered, bulleted list.
6
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
14. Decrease Indent:
Decreases the indentation of the current selection (to the left).
15. Increase Indent:
Increases the indentation of the current selection (to the right).
16. Outside Border:
Places a border around the current selection; click the drop-down for a wide
selection of bordering options.
17. Highlight:
Highlight the current selection; default color is yellow.
18. Font Color:
Change the font color; the default/automatic color is black.
More Formatting:
Besides the toolbars, Word provides a great deal of ways to customize and format
your text and documents.
Paragraph Spacing:
To access the Paragraph formatting options, navigate to the menu bar, and select
“Format” >> “Paragraph,” or right-click within a paragraph.
A window will appear with options for modifying spacing and indenting. Here, you
can choose to make the text in your document single or double spaced, as well as
edit the margins for the document.
7
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Headers/Footers:
Headers and footers are important aspects of a Word document if you wish to include
information such as page numbers and headings on every page. To access the
header and footer options, go to the menu bar and select “View” >> “Header and
Footer.”
8
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
A dotted-line box called "Header" will automatically appear, as well as a sub-menu
for formatting header and footer properties. The cursor will already be placed in the
Header box. If you scroll down on your current page opened in Word, you will see a
dotted-line box called "Footer." To add text in the Header or the Footer, simply click
the cursor inside either one of the boxes, and type the text you want.
To add page numbers to your document, click your cursor inside of the footer box.
Then, click on the icon shaped like a sheet of paper with a "#" inside. The page
number will then be inserted and applied to all of the pages in your document.
Inserting an Image:
In Word, it's possible to add clipart or other images to a document. Click the cursor
in your document where you wish to place an image. Then go to the menu bar and
select “Insert” >> “Picture.”
From there, you will find a number of options to choose from. "Clipart" searches
through your computer's Clipart library. "From File" will allow you to insert an image
saved elsewhere on your computer. Other options include "AutoShapes" and
"WordArt."
9
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Tutorial – Microsoft Office Word 2003: Templates
Introduction:
Making specific kinds of documents using Microsoft Word can be made a lot easier by
using templates. Templates take you step-by-step through the creation process of
making a specific kind of document using pre-made layouts. This guide will introduce
you to this helpful feature and some of the more useful templates available in Word.
Note: Please refer to our Word tutorial for more general information about this
program. If you do not have much previous experience using Word, then you may
want to review that tutorial before starting this one.
Starting a New Document:
The only way you can start a new document from a template is by going to the menu
bar, and clicking on “File” >> “New.”
Clicking on the "New Blank Document" icon button located on the standard toolbar or
using the "Ctrl+N" keyboard shortcut will not bring up the menu for templates. These
methods will simply begin a new blank document without giving you any options. It's
important to remember that the only way start a new document by working through
a template is to begin a new document from “File” >> “New” on the menu bar.
The “New Document” panel will appear on the right side of the Word window.
Underneath the section named “Templates,” click “On my computer…”
The “Templates” window will appear, and ask for your selection. There are a wide
variety of templates to choose from, especially in the “Letters and Faxes” tab. Use
the tabs to cycle through the different categories of templates available to you.
10
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Some of the more common templates have previews available. If you would like to
see a preview of the layout of the template, click on one of the template
names/icons under the tab menus, and look for the preview image on the right side
of the window under the "Preview" section. When you find a template you like, select
the template, and then click on the "OK" button.
Installing Templates
Some templates may not be currently installed on your computer. In these cases,
Word will prompt to insert the installation disk. If you do not have this disk, then you
will not be able to use that template. However, you can also visit the Microsoft
Template Gallery to download and install new templates.
Using the Template Wizard:
When you decide on a template to use to make a document, you will then be taken
step-by-step through the template wizard. The template wizard goes through each
step of the document creation process, and will ask you to input certain information
along the way. You navigate through the template wizard by inputting the necessary
information at each step, and then click on the "Next" button to proceed to the next
step. Once you are done going through the template wizard, press the "Finish"
button. Then you can go into the finished document based on the template, and edit
the document as you see fit.
Note: Not all of the templates offer wizards for going through the step-by-step
creation process. Rather, the template loads up a specific layout into Word, and you
can edit the template directly.
11
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Tutorial – Microsoft Office Word 2003: Tables
Introduction:
Creating documents using Microsoft Word allows for the manipulation and display of
text and other information. Tables, which are made up of rows and columns that
form cells, can be utilized to organize information in your document. Formatting text,
structuring your document, and adding a little bit of aesthetic appeal to your
document are just a few ways in which you can use tables in Word. By using tables,
you can turn an otherwise dull and unorganized document into a more well-designed
and laid-out project. This guide will provide some basic information on the creation
and manipulation of tables.
Note: Please refer to our Word tutorial for more general information about this
program. If you do not have much previous experience using Word, then you may
want to review that tutorial before starting this one.
Open a Document:
Before you can begin working with tables, you must first open up a document in
Word. You can either start a new blank document (File >> New, or Ctrl+N), or open
up a previously saved document from your computer (File >> Open, or Ctrl+O).
Once the file is opened in Word, you can insert a table.
Creating a Table:
There are different methods you can use to insert a table into your Word document.
If you are less experienced with tables, then you might want to consider using the
"Insert Table" option. Otherwise, you can use "Draw Table," which lets you make a
table by scratch by drawing it freehand using the Draw Table tool.
Insert Table:
In your document, place your cursor where you wish to insert a table. Then, go to
the menu bar and select Table >> Insert >> Table.
After you make this selection,
the "Insert Table" window will pop up.
12
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Input the necessary information needed to create your table. Decide on a number of
rows and columns. "AutoFit" refers to the space that the table takes up in your
document. For your initial table, you might want to set the "Fixed column width" to
"Auto." This sets the width to all of the columns in your table to an equal amount,
and the table itself will take up the entire width of the document. When you have
decided on all of your table options, click on the "OK" button. The table will then be
automatically inserted into your document.
Draw Table:
If you'd like to draw your own table for scratch, go to the menu bar and select
“Table” >> “Draw Table.”
Once this option is selected, the "Tables and Borders" toolbar will pop up (we will
cover this toolbar more in-depth in a little bit).
13
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Click on the first icon on this toolbar, the "Draw Table" tool (looks like a pencil
drawing a line), to begin drawing a table. Then, navigate to the location in your
document where you want to draw your table. Using the "Draw Table" tool, click and
drag to form the outside border of the table, determining its width. When you are
finished, let go of the mouse button so that the outside border of the table can be
rendered.
You can draw rows and columns by using the "Draw Table" tool to draw vertical lines
to create columns, and horizontal lines to form rows. Continue to draw your table as
you see fit.
Now that you have the initial table inserted into your Word document (either by
using the "Insert Table" or "Draw Table" method), you can begin to modify your
table as needed.
The Tables and Borders Toolbar:
You'll primarily be using the Tables and Borders toolbar for formatting and modifying
the appearance of your table. To open the toolbar, go to the “File” menu and select
“Toolbars” >> “Tables and Borders.”
1. Draw Table: Lets you create a table by drawing it freehand (see above
section).
2. Eraser: You can remove parts of your table by using the eraser to click and
drag on lines, rows and columns.
3. Line Style: Click on the small triangle to show the drop down menu. From
here, you can choose a line style for your borders, such as solid, dotted,
dashed, and more.
4. Line Weight: Click on the small triangle to show the drop down menu. Using
this, you can choose a line thickness for your table line borders. The bigger
the line weight, the thicker the line.
14
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
5. Border Color: By clicking on this button, you can access the color template
that will allow you to apply a color to your line borders.
6. Borders: To apply a certain border style to the borders of specific cells, or to
remove the borders from specific cells completely, use your mouse to select
the desired cells. Then, use the Borders menu to apply or remove borders
from those selected cells. You can identify the cells that have borders by the
border type icons that are a light shade of gray in the Borders menu.
7. Shading Color: You can apply a background color to cells, rows, and
columns by accessing the color palette that appears when you click on the
small triangle next to the paint bucket.
8. Insert Table: Clicking on this icon brings up the "Insert Table" window which
allows you to input specific information about the look and design of your
table (see above section on "Insert Table").
9. Merge Cells: Merging cells is the act of selecting more than one separate cell
and merging them so that they become one. First, select the cells that you
want to merge with your mouse (by clicking and holding within one cell and
dragging the mouse across the cells you want to select), and then click on the
"Merge Cells" icon. Word will automatically merge the two cells together.
10. Split Cells: Splitting a cell is the act of selecting a specific cell, and dividing it
into one or more rows or columns. Select the cell that you want to split, and
then click on the "Split Cells" icon. Once you do this, the "Split Cells" window
will appear. From here, you can decide how many rows or columns you wish
to create from the one cell.
11. Align: Choosing an alignment from the drop-down menu allows you to format
the text or content within a cell. From here, you can make your text right,
left, and centered aligned. There are also other alignments to choose from,
such as different horizontal and vertical alignments.
12. Distribute Rows Evenly: Makes the heights between rows equally spaced.
Select the desired rows that you wish to format, and then click on the
"Distribute Rows Evenly" icon.
13. Distribute Columns Evenly: Makes the widths between columns equally
spaced.
14. Table AutoFormat: Clicking on this icon brings up the Table AutoFormat
window. There are a number of pre-made design table templates you can use
to apply to your table. You can customize colors, fonts, borders, and other
15
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
table features.
15. Change Text Direction: This allows you to modify the orientation of text
within a cell. The default setting is horizontal, but by clicking on this icon, you
can change the orientation of the text to display vertically.
16. Sort Ascending: Sort a selection of text in cells in ascending order.
17. Sort Descending: Sort a selection of text in cells in descending order.
18. AutoSum: Automatically calculates formulas within cells.
Inserting Text and Content into a Table:
To begin adding text to a table, click your cursor in the cell where you want the text
to be placed. Begin typing (or paste text from another source) into the cell. To move
from one cell to another, hit the "Tab" button on your keyboard, and continue typing
in the cell as needed. You can format the text within the cell using the Formatting
toolbar, just as you would edit any other text in Word (see Word Introduction
tutorial).
Inserting an Image into a Table:
Place your cursor into the cell where you wish to insert an image. Then, go to the
menu bar, and select Insert >> Picture, and then choose from "Clip Art" or "From
File." Locate a picture, and click on "Insert" to put the image into a cell.
16
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Modifying a Table:
Not only can you edit your table using the Tables and Borders toolbar, but you can
also use your mouse to physically alter a table.
Move a Table:
To move an entire table to a new location in your document, move your cursor over
the table until you see the icon that appears in the upper left-hand corner of the
table, shaped like a square with crosshair arrows inside.
When you see this appear, click on it. You will see that it selects the entire table.
With the table selected, you can drag it to any new place in your document.
Change Row/Column Heights/Widths:
If you need to increase or decrease the height or width of a row or column, you can
do so by clicking and dragging the borders of rows or columns. Drag the borders
until you create the desired amount of space between rows or columns.
Table Properties:
At any time, you are free to change the properties of your table. Right-click inside of
any table and select “Table Properties.”
A new window with four tabs will appear. Within these tabs, you can adjust every
minor detail about the table including alignment, spacing, text wrapping, etc.
17
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
18
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Tutorial – Microsoft Office Word 2003:
Collaboration
Introduction:
In your work, you may find that you need to create and edit text documents with
another person, or with a group, or you may wish to create collaborative exercises
for your class. Fortunately, Word takes into consideration this potential, and comes
equipped with several features that make the group reviewing process easier.
Note: Please refer to our Word tutorial for more general information about this
program. If you do not have much previous experience using Word, then you may
want to review that tutorial before starting this one.
Reviewing toolbar:
In order to edit and work in a collaborative setting, you should use the "Reviewing
toolbar." You can bring this toolbar up by navigating to the “View” menu bar, and
select “Toolbars” >> “Reviewing.” Once the toolbar appears, you will see a set of
icons that you should start to learn. Note that the toolbar contains many other
buttons and options that may not immediately be available. Depending upon which
version of Word you are using, these icons may appear slightly different.
1. Display for Review:
Choose which version of the document you wish to view for review.
2. Show:
Choose which items you wish to have shown in your document while
reviewing.
3. Previous:
View the previous change.
4. Next:
View the next change.
5. Accept Change:
Accept the current change.
6. Reject Change / Delete Comment:
Reject the current change, or delete the current comment.
7. Insert Comment:
Insert a comment while reviewing.
8. Highlight:
Highlight a certain section of the document; default color is yellow.
9. Track Changes:
Toggle on/off the ability to track changes while working on a document.
10. Reviewing Pane:
Open a new (large) window at the bottom of the screen that keeps track of all
changes made to a document.
Commenting:
When reviewing someone else's work, you may find it useful to make annotations in
the document without actually changing the document itself. It is also useful, for
19
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
example, in reading drafts or grading online. To insert a comment, you must first
select text with the cursor. When the desired text is highlighted, navigate to the
menu bar and select “Insert” >> “Comment” (or click the “Insert Comment” button).
"Comment" areas will appear in the margin. Word will highlight the text you wish to
comment on, and allow you to type in the comments regarding the highlighted text.
Each comment you make will be numbered by Word, and appear in the “Comments”
area in the margins.
To remove a comment, first click the “Comment” area, and click “Reject Change /
Delete Comment” on the Revision toolbar.
More about Track Changes:
This feature allows you to keep track of the changes you make to a document while
you edit or make suggestions for revisions. Make sure a document is open in Word.
Go to the “Tools” menu and select “Track Changes.”
20
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
To change the highlight color and other formatting that Word uses to identify
changes, go to the menu bar and select Tools >> Options, and then select the "Track
Changes" tab.
In this menu, you can change colors, and other formatting options. If you want to
indicate deletions without revealing exact text, make sure you are in the "Track
Changes" tab under Tools >> Options. For example, as a way to alter the way Word
21
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
displays the changes, in the "Markup" drop down menus under "Deleted Text,"
replace the default "strikethrough" formatting with # or ^. The character # or ^ will
replace deleted text.
Merging Tracked Changes:
When you are working in a group in which a document is being revised and edited by
several people, you may want to consolidate all the changes and comments made by
others. Different reviewers will be modifying the same document. So, by merging
tracked changes, you can merge all changes into the original document.
To merge track changes, you must make sure you have the original document open
in Word. Then, go to the “Tools” menu and select “Compare and Merge Documents.”
Open a document that has changes in it that you wish to merge with the original
document. Repeat this processes until you have merged all of the desired documents
to the original documents. After you have merged all the tracked changes, you can
review comments made by other people, and then accept or reject their changes.
Creating Master Documents:
In terms of collaborative work, master documents are an important concept to
understand. A master document contains a collection of related documents, so you
can use master documents to organize large documents. When working with a
group, you can save a master document for the purpose of sharing it with others, so
that different people can work on the document at the same time.
Open the document you want to save as the master document in Word. First, you
must make sure you are in the "Outline View." To access this view, go to the “View”
menu and select “Outline.”
22
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Here, you must assign headings, since Word will recognize the headings as the
beginnings of the subdocuments. To add a heading, select the desired text and select
a heading option from there “Heading” drop-down of the Standard Toolbar. This will
insert the heading, and Word will recognize it as a subdocument within a master
document. When you save the master document, Word assigns names to each
subdocument based on the text you use in the outline headings. You can also
convert an existing document to a master document and then divide it into
subdocuments, or you can add existing documents to a master document to make
them subdocuments.
You can navigate through a master document by using the toolbar that appears
when you are in the Outline view. The "Promote" and "Demote" arrows turns
selected text into different types of headings, whereas the "Demote to body text"
arrow removes the Heading attribute from text, turning it into standard body text.
There are also buttons that allow you to create, insert and remove subdocuments.
The "Lock Document" button allows you to make the document viewable, but not
writable. You can make an area of a master document unlocked by expanding the
subdocuments, selecting the desired subdocument, and an on the Outlining toolbar,
selecting "Lock Document.”
Versioning:
When working with several people on one document, you may have the need to save
multiple versions of the same document. This is helpful in situations where you may
need to go back and refer to an older revision of a document, or if you need a
23
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
backup of an old version of a file. Using versioning in Word will help you to
accomplish such tasks.
To save the current version of a document, go to the “File” menu and select
“Versions.” Click on "Save Now." In the text box "Comments on version," type in
some text that will describe the currently save version of the document.
Please note that since you will, in essence, be saving versions of documents to be
archived, you cannot go back and modify older versions. If you want to be able to go
back and revise the document, then you should save it as its own separate document
rather than a version.
24
Copyright © 2002, Rutgers University Writing Program.
http://getit.rutgers.edu/tutorials/word/index.html
Download
Related flashcards

Classes of computers

19 cards

Theory of computation

16 cards

X86 architecture

22 cards

Computer science

29 cards

Create Flashcards