StarBoard Software 9.3 Training for Windows

advertisement
StarBoard Software 9.3
Training for Windows
January 2011
Hitachi Solutions, Ltd.
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
Các nội dung chính
• Open StarBoard Software
• Calibration
• Basics
• Initial Screen
• Mouse Operations
• Whiteboard
• Pen Variations
• Normal Pen
• Intelli-Pen
• Pointer Pen
• Erasers
• Object Fill Tool
• Text Recognition
• Search text in Google/Wikipedia
• Direct Search from handwriting
• Configure Search Engines
• Gallery
• Clip Art
★ Other Icons in Gallery
★ Find Gallery Folder
★ Favourites
★ Integrated
Google Image Search
★ Drag and Drop images from Web
• Flash Learning Object
• Hyperlink/File Attachment
• Edit Image
• Infinite Clone
• Rich Text
• Customize Toolbar
• Add, Remove icons
• Save Toolbar
• Load Toolbar
• Action Component
• Add External App/Doc Icons
★ Recent Document
★
• Subject Toolbox
• Math(s) Toolbox
★ Handwriting/Spelling
Toolbox
• Plug-ins
• MyScript Stylus
• Export File
• Conference Mode
• Start conference
• Join and share annotation
• Further Information
Topic Selector in Page list
• Merge “.yar” file
• Accessories
★
Arc Component
★
Snap to Object
★New
Features
• Screen Capture
• Screen Recorder
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
2
Open StarBoard Software – Mở chương trình
Mở phần mềm StarBoard
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
3
Calibration – Cân chỉnh
Nếu biểu tượng Calibration không có trên thanh công cụ, có thể vào
theo đường dẫn:
Settings > StarBoard > Calibrate
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
4
Calibration (tiếp)
1. Giữ bút hoặc ngón tay ở giữa vòng tròn đỏ nhấp nháy
(#1) cho đến khi chuyển sang màu xanh
2. Làm như vậy cho đến vòng tròn cuối cùng ở giữa (#9)
MỤC ĐÍCH CỦA VIỆC CÂN CHỈNH:
• Để khớp vị trí con trỏ với điểm chạm trên bảng StarBoard
KHI NÀO CẦN CÂN CHỈNH:
• Vị trí con trỏ lệch so với điểm chạm
• Máy/ Bảng không cố định (vd. Không treo trần/ gắn tường)
• Có nhiều laptop kết nối với StarBoard
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
5
Tính năng cơ bản: Màn hình khởi tạo
Menu
Tương tác như các ứng dụng Windows khác
Chỉ trạng thái
Hiển thị trạng thái hiện thời
và công cụ được chọn
Thanh Side bar
Toggle
Side bar
Cho phép truy cập nhanh các thuộc tính. Side
Bar có 5 thanh mở rộng: Document, Gallery,
Properties, View và Conference
Di chuyển Side bar
sang phía đối diện
Thùng rác
Xóa nhanh các đối tượng hình ảnh bằng
cách kéo các đối tượng vào thùng rác
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
6
Tính năng cơ bản: Dùng chuột
PC Mode
Chọn biểu tượng chuột cho chế độ PC
Viết lên màn hình Desktop
Trong StarBoard Software chọn “Write on Desktop”, trong
Settings>Preferences>Annotation tab>Desktop Options
Viết lên ảnh chụp màn hình Desktop
1)
2)
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
Đảm bảo “Write on Captured Desktop” được chọn
Settings>Preferences>Annotation tab >Desktop Options
Chụp màn hình: Menu>Insert>Screenshot hoặc
click vào bất kỳ biểu tượng bút nào từ chế độ PC
7
Tính năng có bản: Bảng trắng
Tab Document
Xem tất cả các trang, xóa trang, chèn trang, in,
copy hay xuất ra bảng trắng, thêm hoặc xóa đính kèm
Thêm trang trắng mới
Di chuyển đến trang trước
Di chuyển đến trang sau
Page Menu
Click vào mũi tên để lấy các tùy chọn menu
trang riêng biệt
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
8
Sử dụng bút: Bút thường – Normal Pen
Properties Tab
Có 6 kiểu mực số để lựa chọn: Normal Pen (solid ),
Highlighter, Outline Pen, Shadow Pen, Tube Pen, Texture Pen
12 màu mực/ thêm 4 màu tùy chọn
Chọn nét vẽ: Solid, dotted hay dashed
Bút thường
Tùy chọn độ rộng nhỏ/ trung bình/ lớn
Dùng chú thích và viết tự do
Xóa trang
Xóa cả trang hiện thời
Tẩy
Tẩy dòng tạo bằng Normal Pen
Xóa chú thích
Chỉ tẩy xóa chú thích (trang hiện thời)
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
9
Sử dụng bút: Intelli-Pen, Pointer-Pen
Intelli-Pen – Bút thông mình
• Tự động chuyển đổi các hình dạng vẽ tự do sang các đối tượng hình học
(Hình dạng hỗ trợ: hình chữ nhật, hình tròn, mũi tên, ngôi sao, tam giác, đa giác, kim cương, đường chấm, nét gạch.)
• Chuyển đổi chữ viết sang text
• Tìm kiếm text trên Google, Wikipedia, hay bất kì bộ tìm kiếm nào khác
• Ứng dụng tốt cho các bài giảng toán học khi dùng với tùy chọn lưới
Pointer Pen – Bút chỉ
• Hoạt động giống như bút chỉ laser
• Với mỗi chú thích, chú thích trước đó sẽ biến mất
• Click một lần để tạo mũi tên
• Hoạt động tốt trong chế độ trình chiếu
< Chú thích trước đó sẽ biến mất
< Click một lần để tạo mũi tên
< Chú thích với các hình dạng
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
10
Tẩy
Normal eraser – Tẩy thông thường
Xóa những ghi chú được viét bởi bút thường
Image eraser – Xóa hình ảnh
Xóa cả chú thích lẫn hình ảnh được chèn
Có thể xóa các ảnh định dạng
(jpg, bmp, png, ….)
Eraser width – Độ rộng tẩy
Chọn 1 trong 3 kích thước
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
11
Object Fill-in – Đổ màu đối tượng
Geometric objects
Freehand shapes
Fill
Tô màu đối tượng có viền kín, bao gồm cả hình vẽ tự do
với cả solid hoặc highliter
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
12
Text Recognition – Nhận dạng chữ viết
Chuyển đổi chữ viết tay sang text
1) Viết từ/ cụm từ sử dụng Intelli-Pen
2) Chọn từ bằng cách click lên nó với Intelli-pen
(Menu bar sẽ tự động xuất hiện)
3) Chọn từ từ menu để thay thé chữ viết tay bằng text
Intelli- Pen – Bút thông minh
Hữu dụng cho việc ghi chú và hình vẽ
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
13
Tìm kiếm Text trong GoogleTM / Wikipedia
Tìm kiếm với Google
Chọn chữ viết tay hay text để mở
menu bar, rồi chọn “Search in Google”
Tìm kiếm với Wikipedia
Chọn chữ viết tay hay text để mở
menu bar, sau đó chọn “Search in Wikipedia”
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
14
Tìm kiếm trực tiếp từ chữ viết tay
Tìm kiếm trực tiếp từ chữ viết tay
Chọn chữ viết tay hay text để mở menu bar, rồi chọn “Search word
in Google/Wikipedia”
Chữ viết tay sẽ không tự động chuyển đổi sang text,
Nếu muốn chuyển hãy làm theo các bước Text Recognition.
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
15
Thiết lập chế độ tìm kiếm
Thiết lập chế độ tìm kiếm
Tùy chỉnh chế độ tìm kiêm theo các bước sau:
1) Mở Menu>Settings>Configure Search Engines…
2) Nhập tiêu đề và URL bạn muốn dùng để tìm kiếm
3) Tùy chọn Search Engines xuất hiện khi bạn click
vào checkbox.
* Chế độ tìm kiếm mặc định: Google, Wikipedia, Bing, Yahoo!
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
16
Gallery: Clipart
StarBoard Content
1)
2)
3)
4)
Chọn Tab Gallery
Chọn Clipart ở bất kỳ thư mục con nào
Kéo hình ảnh vào trang chính
Di chuyển, thay đổi kích thước, xoay hình
ảnh với tool….
Các tùy chọn Clipart
Click vào mũi tên bên dưới đối tượng, rồi chọn:
Chèn ảnh, Chèn hình nên, thêm vào Favourites
Xóa, và cài đặt Item .
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
17
Gallery: Biểu tượng khác trong Gallery☆New☆
Favourites/Drives
Truy cập vào Favourites, My Document, My
Pictures, Desktop hay bất kỳ ổ đĩa nào từ
các biểu tượng và import vào StarBoard
Software.
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
Tìm kiếm hình ảnh bằng Google
Tìm kiếm trực tiếp từ StarBoard Software.
Chi tiết xem thêm “Google Image Search” trong page
22.
ToolBox Contents
Truy cập vào ToolBox Contents bao gồm:
Chữ viết tay, khoa học và đánh vần.
Chi tiết xem thêm “Handwriting/Spelling
Toolbox” trong page 43.
18
Gallery: Tìm thư mục Gallery☆New☆
Find Gallery Folder
Nhập từ khóa và Enter hoặc bấm phím Findbutton, phần
mềm StarBoard sẽ tìm kiếm trong thư mục Gallery và
hiển thị thư mục đầu tiên chứa từ khóa Edit>Find
Gallery Folder
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
19
Gallery: Favourites – Thêm vào Favourite ☆New☆
Chọn thư mục hoặc tạo một thư mục mới
Rồi lưu và sử dụng đối tượng như clipart.
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
20
Gallery: Favourites – Quản lý Gallery Favourites ☆New☆
Manage Gallery Favourites
Mở cửa sổ và quản lý thư mục Favourite trực tiếp
trong Windows.
Edit->Manage Gallery Favourites
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
21
Tích hợp bộ tìm kiếm hình ảnh Google☆New☆
Tìm kiếm hình ảnh Google
Nhập từ khóa mong muốn tìm kiếm .
Kết quả tìm kiếm hình ảnh Google sẽ tự động xuất hiện.
Những hình ảnh này được sử dụng và quản lý như
StarBoard Software Clipart.
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
22
Kéo và thả hình ảnh từ trình duyệt Web☆New☆
Kéo và thả trực tiếp hình ảnh từ trình duyệt Web.
SBS tạo đối tượng hình ảnh.
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
23
Flash Learning Object: Chèn Flash
Flash learning object
Có rất nhiều file Flash phục vụ tốt cho việc học tập
Toán học hay Khoa học có sẵn trong Clipart.
Hoặc bạn có thể download về SBS đơn giản bằng cách
kéo thả vào SBS
Bạn cũng có thể lưu lại như Clip Art bằng cách
Chọn file, Menu> Add to Favourites
Default file in Clip Art
Downloaded flash file
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
24
Hyperlink / File Attachment- Tạo liên kết/ file đính kèm
Chỉnh sửa liên kết
1) Chọn đối tượng bằng Select tool
2) Chọn “Edit Hyperlink” từ menu
3) Chọn kiểu Hyperlink:
Attachment – đính kèm file
File – File mở rộng trên máy tính
Web page – http://...
Page in the document – liên kết đến trang
NOTE:
Bạn có thể mở liên kết bằng cách click đúp vào
đối tượng, nếu bạn chọn Attachment, nội
dung đính kèm có thể hoạt động trên bất
kỳ máy tính nào,
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
25
Edit Image – Chỉnh sửa hình ảnh
Step2
Step1
Edit Image
Dùng tốt cho việc xóa nền của một hình ảnh
1) Chọn ảnh bằng Select tool
2) Vào Menu>Edit Image
3) Cửa sổ chỉnh sửa hình ảnh xuất hiện,
chọn màu để xóa với eye-dropper, hoặc
dùng tay ấn OK khi hoàn thành
Step3
Step4
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
26
Infinite Clone object – Nhân bản đối tượng không giới hạn
Bạn có thể nhân bản đối tượng bao nhiêu tùy ý
Với “Infinite Clone”.
1)Chọn đối tượng
2)Mở “Properties” tab, và tích vào
“Infinite Clone”
3) Kéo và thả đối tượng để nhân bản
Infinite Clone
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
27
Rich Text
Text tool
Text
TypeTool
the text in StarBoard Software by keyboard.
Nhập ký tự trong SBS bằng bàn phím
hay bằng Intelli-Pen
Properties
Properties
Bạn có thể thay đổi thuộc tính của text
You can change the text properties such as:
Như cỡ, font, kiểu chữ, màu sắc, căn lề….
Size, fonts, text type, color, alignment, etc.
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
28
Customize Toolbar
Thêm nút từ Toolbar
Thêm nút từ Toolbar
1) Chọn Tool bạn muốn từ menu
2) Kéo và thả biểu tượng vào toolbar
1Nhấn và giữ biểu tượng trên toolbar
2) Kéo và thả vào page
3) Chọn “Remove button from toolbar”
Lưu toolbar
1) Vào Setting>Profile As
2) Lưu vào USB để dùng với PC khác
Tải toolbar
1) Vào Settings>Profile>Load Profile
2) Chọn File, click “Open”
NOTE:
Một số profile định nghĩa trước:
Settings>Profile>New profile
1) Standard settings (DUO/TRIO)
2) Standard settings (other models)
3) Simple settings (DUO/TRIO)
4) Simple settings (other models)
5) Slideshow settings
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
29
Customize Toolbar(Tiếp) – Action Component
Create button on page
1) Click, giữ button trên toolbar hay menu
2) Kéo và thả button vào page
3) Menu sẽ nhắc bạn 3 tùy chọn:
Tạo button trên page
Gỡ button trên toolbar
Cancel
Chọn “Create button on page”
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
Remove button from page
1) Chọn button với Select tool
2) Vào Menu>Delete hoặc kéo
và thả vào thùng rác
30
Customize Toolbar (continued)
Thêm ứng dụng ngoài vào Toolbar
Trong chế độ PC (mouse mode) chọn ứng dụng hay văn bản rồi
kéo thả vào toolbar
Ví dụ 1:
Sau khi thêm Microsoft Word và StarBoard Toolbar, có thể truy
cập nhanh Microsoft Word từ StarBoard Software.
Ví dụ 2:
Sau khi thêm văn bản mà bạn muốn mở bằng chương trình gốc,
bạn có thể tạo shotcut trong SBS và mở từ toolbar
* Tên Shortcut/document sẽ hiển thị bởi con trỏ treo trên biểu
tượng
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
31
Recent Documents chooser ☆New☆
Note:It shows up to 10 recently used yar files with a
preview of the thumbnails.
Tool menu:File->Recent Documents
Recent Documents
Hiển thị tới 10 file và xem trước bằng
ảnh nhỏ
File->Recent Documents
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
32
Topic Selector in Page List ☆New☆
Topic Selector
Chọn chủ đề từ menu xổ xuống trong pagelist
sau đó hiện ảnh nhỏ cho mỗi trang
Dễ dàng truy cập trang giữa các topic
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
33
Merge “.yar” files – Gộp file
merge
Merge “.yar” file
Có thể gộp 2 hay nhiều “.yar” files thành
1 files sử dụng chức năng import.
1) Mở file “.yar”
2) Thêm các file .yar bằng
Menu>File>Import
3) Chọn các file muốn gộp, chúng
sẽ được gộp tự động.
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
34
Accessories –
Accessories
Có một số công cụ được cung cấp
là chức năng mặc định
Menu>Tools> Accessories
Ví dụ: Compass, Protractor,
Ruler, Timer, etc…
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
35
Arc component - Vẽ cung tròn ☆New☆
Sau khi vẽ một cung tròn bằng compa (nhỏ hơn
360 độ) kiểm tra bằng “Show Radius
Lines” trong Tab Properties. Các đường
nối tâm sẽ được thêm vào cung tròn, do
đó có thể xem góc của cung tròn.
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
Show Radius Lines
check box
36
Snap Line to Object ☆New☆
Đưa đường kẻ/ tools vào đa giác
Line: Đưa đường kẻ vào cạnh một đối tượng, đường
kẻ phải đủ gần đối tượng.
Tools: Đưa Compass, Ruler và Protractor vào cạnh đối
tượng
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
37
Snap Line to Object (continued) ☆New☆
Đưa đường kẻ/ tools vào hình tròn
Line: Đưa đường kẻ vào giữa các cạnh tròn
Tools: Đưa compass, Ruler và Protractor vào tâm hình
tròn, bạn có thể vẽ hình tròn đồng tâm hay tiếp
tuyến.
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
38
Screen Capture – Chụp màn hình
Screen Capture Options
(1)
(2)
(3)
(4)
Full Screen
Để dùng công cụ chụp màn hình, vào theo đường dẫn:
Tools>Accessories>Screen Capture
1) Full Screen – Toàn màn hình
2) Window: Cửa sổ chọn
3)Partial Selection – Vùng chọn
4) Freehand Selection – Tùy ý
Window
Freehand Selection
Partial Selection
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
39
Screen Recorder – Ghi hình màn hình
Screen Recorder Settings
Pause
Record/Stop
Screen Recorder
Có thể ghi chú lại các chú thích và âm thanh
bằng cách nhấn nút “Record”.
Để mở cửa sổ Screen Recorder,
Vào: Tools>Accessories>Screen Recorder
Sau khi dừng ghi hình, có thể lưu lại theo dạng
Windows Media Video (.wmv) và mở lại sau đó
bằng các chương trình hỗ trợ
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
40
Subject Tool Box
Subject Tool Box
Subject Tool Box bao gồm: Geography, Language Arts, Math(s), và Science
Tools>Subject Toolbox>each subject
Geography
: Map compass, Flags and Countries, Maps, Flags
Language arts : Anagrams, Word bank
Science
: Balance scales, Kitchen scales, Measuring cylinder, Thermometer
Math(s)
: Math(s) toolbox (US Customary/Metric), Math lesson files, Protractor, Ruler)
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
41
Math(s) toolbox
Math(s) toolbox – Hộp công cụ toán học
Math(s) toolbox được phát triển bởi Cambridge-Hitachi, bao gồm rất nhiều tính năng tương tác.
Math(s) toolbox includes: Fractions, Numbers, Calculations, Shapes and Space, Measures,
Probability, Handling Data, Solving Problems, Image library etc.
Đối với trường học Mỹ: có thể có tùy chọn riệng. (Cũng cung cấp 200 files bài giảng.)
Lesson files
(available for US ONLY)
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
42
Handwriting/Spelling toolbox ☆New☆
Sassoon
Handwriting /Spelling toolbox
Hộp công cụ nhận dạng chữ viết tay/ đánh vần được phát triển bởi Cambrige-Hitachi bao gồm các đối tượng tưng tác,
Chẳng hạn: Nhận dạng chữ viết tay dạng kí tự văn bản hay dạng số,
trò chơi đánh vần….
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
43
Plug-ins
Plug-ins
SBS cung cấp các công cụ bổ sung vào công cụ mở rộng như là “plug-ins” trên website
Để truy cập vào trang download,
Vào: Settings>Plug-ins>Download Plug-ins,
Sau đó trình duyệt Web sẽ truy cập tự động.
Sau khi download plug-ins, cài đặt plug-ins
Bằng cách nhấn nút “Install New Plug-ins.
Ghi chú: Phải điền thông tin loại bảng và Serial để download
Link to
Plug-ins Download page
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
44
MyScript Stylus
MyScript Stylus
MyScript Stylus là một công cụ nhập kí tự, giúp bạn có thể sử dụng với bất kỳ ứng dụng nào.
Để kích hoạt MyScript Stylus, nhấn đúp vào biểu tượng trên màn hình hoặc trên khay tác vụ.
Có 3 chế độ trong MyScript Stylus:
Writing pad
: Viết theo lối thảo như viết thư
Character pad : Khi nào muốn viết theo dạng chữ in, ví dụ tên riêng,
viết tắt, địa chỉ email…thì nên dùng chế độ này.
Virtual keyboard : Có thể nhập trên màn hình như bàn phím bình thường
Click đúp vào biểu tượng
For more detailed usage of MyScript Stylus, please refer MyScript Stylus help page from Preferences
Character pad
Writing pad
Virtual keyboard
Clear
Undo/Redo
Preferences
Send text
Writing area
Chèn chữ “StarBoard” vào trong ứng dụng
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
45
Export File – Xuất file
Choose file location
Export a file
Go to: File>Export
Name
the
file
“Export” hỗ trợ
các dịnh
dạng:
HTML, BMP, JPG, PNG, PDF,PPT
Choose file type
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
GHI CHÚ: Muốn lưu định dạng StarBoard Software
(.yar) Vào: File>Save (or Save As)
46
Conference Mode – start conference
StarBoard Conference
StarBoard Software hỗ trợ chế độ hội thảo,
Cho phép chia sẻ các chú thích qua TCP/IP (tối đa 4 điểm).
Host a conference
Host: Start/finish a conference
Client: Join a conference
Để bắt đầu một phiên họp hội thảo, vào: Conference tab,
hoặc MENU>Conference
Username in a
conference
Settings
Server port settings
(port : 18737 as default)
Conference Tab
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
47
Conference Mode – Join and share annotation
Icons in Host
Make selected user
the presenter
Remove a selected user
From the conference
Host IP and status
Conference
Console
Synchronize all users
End Conference
User List
Icons in Client
Request to be Presenter
Action buttons
Sync/Async current shared page
Leave conference
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
48
Further Information
Trợ giúp phần mềm StarBoard
Chi tiết vào StarBoard Software capabilities are located at:
Help>StarBoard Help
Update phần mềm StarBoard
Trung tâm nghiên cứu
Tất cả các thông tin về các bài học, hoạt động phần mềm giáo dục từ các
đối tác đã được chấp nhận trên toàn cầu xem tại đường link.
Help>Resource Centre
Hoặc
http://starboard.hitachi-solutions.co.jp/resource_center/
Bạn có thể kiểm tra phiên bản StarBoard Software tại:
Help>Check For Updates
Video hướng dẫn
Video hướng dẫn sử dụng bằng tiếng Anh có phụ đề tiếng Việt
đi kèm với phần mềm StarBoard Software
Xem User đăng ký Web tại StarBoarad
Software
SBS sẽ hiển thị user đăng ký trên máy tính với website mặc
định.
Cộng đồng Forum StarBoard
Thông tin về các bài viết, câu hỏi, trả lời về StarBoard Software xem
tại các đường link
http://www.starboardforum.com/
Thông tin thêm về bảng tương tác
http://www.hitachisolutionsus.com/starboard/educator_portal/classrooms.shtml
Help>User Registration
Copyright © 2009, 2011 Hitachi Solutions, Ltd.
49
Download
Related flashcards

Web design

12 cards

Create Flashcards