OBJ009202 MA5300 Broadband Access Equipment Operation and

advertisement
OBJ009201
MA5300 Broadband Access Equipment
Operation and Maintenance
ISSUE 1.0
Fixed Network Curriculum
Development Section
Objectives
Upon completion of this course, you will be able to:

Grasp the basic knowledge of command line

Grasp the basic system configuration

Grasp the basic service and function
configuration
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Contents

1 Introduction to Command Line Operations
2 Basic System Configuration
3 Port Configuration
4 VLAN Service Configuration
5 Multicast Service Configuration
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Command Line Basis
end
Login via
serial port
or TELNET
exit
Ordinary user
mode
enable
MA5300>
disable
Privilege
user mode
MA5300 #
Configure
terminal
exit
interface
ethernet 7/1/0
Global
configuration mode
MA5300(config)#
Ethernet port configuration mode
MA5300(config-if-Ethernet7/1/0)#
interface
adsl2/1/1
interface
vlan-interface 1
vlan 1
line 0
MA5300 command line mode
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
VDSL port configuration mode
MA5300(config-if-adsl2/1/1)#
VLAN interface configuration mode
MA5300(config-vlan-interface 1)#
VLAN interface configuration mode
MA5300(config-vlan1)#
Line configuration mode
MA5300(config-line0)#
Command Line Basis
Command line help

By entering “?” ,
you can get list of commands with a brief
description under any command mode
MA5300#show ?
Key word matching
MA5300#conf<space> ---- MA5300#configure
Chinese/English language switching
MA5300#Terminal language
Access history commands

Access the previous history command: "Ctrl +P"

Access the next history command: "Ctrl +N"
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Contents
1 Introduction to Command Line Operations

2 Basic System Configuration
3 Port Configuration
4 VLAN Service Configuration
5 Multicast Service Configuration
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Setting up Configuration Environment
MA5300 control console provides two configuration modes:

Setting up local configuration environment via the Console
Local maintenance

Setting up configuration environment via Telnet
Local and remote maintenance

In-band Telnet: Occupying service channels

Out-band Telnet: Occupying no service channel
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Setting up Configuration Environment
Setting up a local configuration environment via the Console

Connect the computer serial port with the MA5300 Console via a
standard RS232 serial cable, then configure hyper terminal in
Windows or other operation systems.
RS232 serial port cable
PC
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
MA5300
Setting up Configuration Environment

Open the hyper terminal

Open-Program-Accessories-
Communications-Hyper terminal: Double click

Hypertrm. exe
Setting the HyperTerminal parameters

Enter the name:
MA5300(The name can be defined by
the user)

Connection use:
Directly connect to Serial port 1
(depending on actual conditions)

Port setting:
9600bit/s, 8 data bits, no parity check
1 suspension bit, no flow control

Terminal type:
Confidential Information of Huawei.
No Spreading without Permission.
VT100 or automatic test
Security Level: Internal
Setting up Configuration Environment
Setting up Configuration Environment via Telnet
workstation
LAN
server
workstation
MA5300
Telnet Terminal
LAN local Telnet mode
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Setting up Configuration Environment
workstation
Local router
LAN
MA5300
Telnet terminal
WAN
LAN
WAN remote Telnet configuration mode
Remote router
workstation
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Setting up Configuration Environment
User login

Via the Console
After correctly connecting the hyper terminal, press Enter key
according to the prompt to enter the configuration environment

Via Telnet
According to the prompt, enter correct user name and password to
enter the configuration environment
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Basic Maintenance Operations
Out-band NM configuration

MA5300(config)#interface M-Ethernet 7/0/1
Enter the external network interface port mode.

MA5300(config-if-M-Ethernet7/0/1)#ip address 10.11.84.200
255.255.255.0
Configure the IP address of the external network interface

MA5300(config-if-M-Ethernet7/0/1)#no shutdown
Activate the external network interface
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Basic Maintenance Operations
In-band NM configuration

MA5300(config)#interface Vlan-interface 1
Enter the Vlan-interface 1 configuration mode .

MA5300(config-Vlan-interface1)#ip address 10.11.84.200
255.255.255.0
Configure the equipment with a management address, which should
be configured on vlan virtual interface 1 .

MA5300(config-Vlan-interface1)#exit

MA5300(config)#ip route 0.0.0.0 0.0.0.0 10.11.84.1
Configure the equipment with a default route.
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Basic Maintenance Operations
SNMP network management configuration

MA5300(config)# snmp-server community public ro

MA5300(config)# snmp-server community private rw
Set the community name and access authority

MA5300(config)# snmp-server enable traps
Enable sending Trap

MA5300(config)# snmp-server host 10.11.1.254 version 1
private 。
Set the address of the destination host to which Trap information is
sent as 10.11.1.254, and the community name as private.
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Basic Maintenance Operations
Operation terminal configuration

Adding a User
MA5300#terminal user name

Deleting a User
MA5300#no terminal user name

Modifying user level
MA5300#terminal user level

Modifying user password
MA5300#terminal user password

Modifying number re-entries
MA5300#terminal user reenter

Viewing User Information
MA5300#show terminal user
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Basic Maintenance Operations
Board Management

Query a Board
MA5300#show board 0
MA5300#show board 0/2

Add a board
MA5300(config)#board add 0/1 eada

Confirm a Board
MA5300(config)#board confirm 0

Delete a board
MA5300(config)#board delete 0/2

Reset a Board
MA5300(config)#board reset 0/1
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Basic Maintenance Operations
Equipment management

Reset the system
MA5300(config)#reboot

Show CPU Occupancy Ratio MA5300>show cpu 0/7

Display the system time

Set the system time
MA5300> show time
MA5300#time HH:MM:SS YYYY/MM/DD

Display the system version

Setting hostname
MA5300(config)#show version 0/7
MA5300(config)#hostname MA5300
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
System Management Configuration
File system configuration

Display the current working directory
MA5300#pwd

Display directory or file information
MA5300#dir

Delete a file
MA5300#delete file-url

Recover a deleted file
MA5300#undelete file-url

Completely delete files in the recycle bin
MA5300#squeeze file-url

Display the content of a file
MA5300#more file-url

Rename a file
MA5300#rename fileurlsource fileurl-dest
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
System Management Configuration
Configure File Management

Query the initial configuration of the MA5300 intelligent IP integrated
access equipment
MA5300#show startup-config

Query the current configuration of the MA5300 intelligent IP
integrated access equipment
MA5300#show running-config

Save the current configuration
MA5300#write

Erase the configuration files in the Flash
MA5300#erase
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
System Management Configuration
FTP configuration

Serving as an FTP Server

Start the FTP Server
MA5300 (config) #ftp server enable

Set information on the authority of FTP user to access the FTP
server
MA5300(config)#user abc service-type ftp ftp-directory flash:
password 7 123

Query the FTP server configuration
MA5300(config)#show ftp-server

Query FTP users that have logged in
MA5300(config)# show ftp-user

Serving as an FTP Client:
Confidential Information of Huawei.
No Spreading without Permission.
MA5300#ftp X.X.X.X
Security Level: Internal
System Management Configuration
TFTP Configuration

Get file from the operation terminal
tftp get //10.77.212.102/abc.doc aaa.doc

put file to the operation terminal
tftp put aaa.doc //10.77.212.102/ccc.doc
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
System Management Configuration
Interface-number:
Format: slot No /sub-slot No /port No.
Example:
Ethernet 7/1/0, Adsl 2/0/1, Vdsl 3/0/23
Port Type
Slot No
Sub0slot No
Port No
FastEthernet
7,8
1,2
0-3
GigabitEthernet 7,8
1
0,1
ADSL
0-6,9-15
0
0-23
VDSL
0-6,9-15
0
0-23
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
System Management Configuration
Port configuration

Enter the port configuration mode.
MA5300(config)# interface Ethernet 7/1/1

Open the port
MA5300(config-if-Ethernet7/1/1)#no shutdown

Set the port as a Trunk port
MA5300(config-if-Ethernet7/1/1)#switchport mode trunk

Adding a VLAN that is allowed to pass through the Trunk port
MA5300(config-if-Ethernet7/1/1)#switchport trunk allowed vlan 3 to 4
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
System Management Configuration

Setting the default VLAN ID of a port
MA5300(config-if-Ethernet7/1/1)# switchport trunk native vlan 1

Adding the current port to a designated VLAN
MA5300(config-if-Ethernet7/1/1)# switchport access vlan 8

Querying the port property
MA5300(config)#show interface
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Contents
1 Introduction to Command Line Operations
2 Basic System Configuration

3 Port Configuration
4 VLAN Service Configuration
5 Multicast Service Configuration
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
VDSL Port Configuration

VDSL port configuration mode
MA5300(config)#interface vdsl3/0/0
MA5300(config-if-vdsl3/0/0)#

VDSL board configuration mode
MA5300(config)#board-vdsl 3
MA5300(config-board-vdsl3)#

Setting Port Priority Level
MA5300(config-if-Vdsl3/0/0)#priority 0
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
VDSL Port Configuration

Unblocking a VDSL Port
MA5300(config-board-vdsl3)#no block all

Adding a VDSL line profile
MA5300(config)#vdsl line-profile add 2
(Refer to operation manual to see more detail)

Deleting a VDSL line profile
MA5300(config)#vdsl line-profile delete 2
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
VDSL Port Configuration

Modifying a VDSL line profile
MA5300(config)#vdsl line-profile modify 2

Querying VDSL line profile
MA5300(config)#show vdsl line-profile 2

Activating a VDSL Port
MA5300(config-board-vdsl3)#activate all 1
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
VDSL Port Configuration

Resetting a VDSL port
MA5300(config-board-vdsl3)#port reset 23

Viewing VDSL port information
MA5300(config-board-vdsl3)#show port state 23
MA5300(config)#show interface vdsl3/0/23

Viewing port line parameters
MA5300(config-board-vdsl3)#show line config 23
MA5300(config-board-vdsl3)#show line state 23
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
ADSL Port Configuration

Entering ADSL port configuration mode
MA5300(config)#interface adsl11/0/0

Entering ADSL board configuration mode
MA5300(config)#board-adsl 11
MA5300(config-board-adsl11)#

Setting Port Priority Level
MA5300(config-if-Adsl11/0/0)#priority 0
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
ADSL Port Configuration

Setting Maximum Multicast Group Counts of a Port
MA5300(config-if-Adsl11/0/0)#multicast max-group-count 2

Setting VPI and VCI
MA5300(config-if-Adsl11/0/0)#adsl pvc vpi 0 vci 35
or MA5300(config)#adsl pvc vpi 0 vci 35

Unblocking an ADSL Port
MA5300(config-board-adsl11)#no block all
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
ADSL Port Configuration

Adding an ADSL Line Alarm Profile
MA5300(config)#adsl line-profile add 3
(Refer to operation manual to see more detail)

Deleting an ADSL Line Alarm Profile

MA5300(config)#adsl line-profile delete 3

Modifying an ADSL Line Alarm Profile
MA5300(config)#adsl line-profile modify 3

Querying ADSL line alarm profile information
MA5300(config)#show adsl line-profile 1
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
ADSL Port Configuration

Activating an ADSL Port
MA5300(config-board-adsl11)#activate all 1
or MA5300(config)#adsl activate adsl11/0/0 to adsl11/0/23 1

Resetting ADSL Chipset
MA5300(config-board-adsl11)#chipset reset 1
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
ADSL Port Configuration

Querying ADSL Port Information
MA5300(config-board-adsl11)#show port state 23
MA5300(config)#show interface adsl11/0/23

Viewing line parameters of a port
MA5300(config-board-adsl11)#show line config 23
MA5300(config-board-adsl11)#show line state 23
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Contents
1 Introduction to Command Line Operations
2 Basic System Configuration
3 Port Configuration

4 VLAN Service Configuration
5 Multicast Service Configuration
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
General VLAN Service Configuration
Networking requirements:

VLAN 2: user adsl 2/0/0, user adsl 2/0/1;

VLAN 3: user adsl 2/0/2 to user adsl 2/0/16

Uplink port: Ethernet 7/1/0,

Upper layer network equipment requires VLAN ID of the users.
Upper network
7/1/0
MA5300
2/0/0 2/0/1
User
User
vlan 2
Confidential Information of Huawei.
No Spreading without Permission.
2/0/2
2/0/16
User…………………User
vlan 3
Security Level: Internal
General VLAN Service Configuration
Configuration steps:
1.
ADSL link configuration
2.
Create a vlan domain according to the requirement, which should
include the corresponding client port (ADSL port)
3.
Add an upstream trunk port, and set vlans that are permitted to
pass
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
General VLAN Service Configuration
Create a new vlan 2

MA5300(config)#vlan 2
vlan2 contains adsl ports 2/0/0 and 2/0/1

MA5300(config-vlan2)#switchport adsl 2/0/0 to adsl 2/0/1

MA5300(config)#vlan 3

MA5300(config-vlan3)#switchport adsl 2/0/2 to adsl 2/0/16

MA5300(config-vlan3)# exit
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
General VLAN Service Configuration

MA5300(config)#interface Ethernet 7/1/0
Configure the upstream Ethernet port as a TRUNK port

MA5300(config-if-Ethernet7/1/0)#switchport mode trunk
Configure the port that it allows transparent transmission of
frames with VLAN ID 2 or 3

MA5300(config-if-Ethernet7/1/0)#switchport trunk allowed vlan
23
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
SmartVLAN Service Configuration
Networking requirements:

All of users isolated with each other,

Uplink port: Ethernet 7/1/0,

Upper layer network equipment requires no VLAN ID of the users.
Upper network
7/1/0
MA5300
User
User
User…………………...User
vlan 2
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
SmartVLAN Service Configuration
Configuration steps:
1.
ADSL link configuration
2.
Create a VLAN, and define it as SmartVLAN
3.
Set upstream Ethernet interfaces and downstream VDSL ports that
SmartVLAN includes.
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
SmartVLAN Service Configuration
Create VLAN 2

MA5300(config)#vlan 2
Define the VLAN as SmartVLAN

MA5300(config-vlan2)#svlan-type smart
smartvlan includes upstream port ethernet 7/1/0,and adsl 2/0/0 and
2/0/23

MA5300(config-vlan2)#svlan-upport Ethernet 7/1/0

MA5300(config-vlan2)#switchport adsl 2/0/0 to adsl 2/0/23

MA5300(config)#exit
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
MUX VLAN Configuration
Networking requirements:

The range of VLAN assigned to MA5300A is from 128 to 1023

The range of VLAN assigned to MA5300Bis from 1024 to 1919

Each adsl port is assigned a VLAN automatically
Upper network
VLAN:128~1023
MA5300A
VLAN:1024~1919
MA5300B
User
Confidential Information of Huawei.
No Spreading without Permission.
User………Use
User ……..User
Security Level: Internal
MUX VLAN Configuration
Enabling MUX VLAN

MA5300(config)# mux-vlan
MUX VLAN cannot coexist with a general VLAN or a Smart
VLAN.
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
MUX VLAN Configuration
Specifying upstream port of MA5300 A and range of local MUX
VLAN

MA5300(config)#mux-vlan uplink-port interface 7/1/0 localvlan 128 14

The upstream port must be a port on the ESM board, namely, an
FE port or a GE port.

The start VLAN ID is a multiple of 128 ranging 128~3072.The
number of VLAN groups ranges 0~60.

One board indicates a VLAN group

Usually one MA5300 can have up to 14 interface boards.
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
MUX VLAN Configuration
Specifying cascading port of MA5300 A and range of cascading
MUX VLANs

MA5300(config)# mux-vlan cascading-port interface 7/1/1
cascading-vlan 1024 14
Specifying upstream port of MA5300 B and range of cascading
MUX VLANs

MA5300(config)#mux-vlan uplink-port interface 7/2/1
vlan 1024 14
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
local-
MUX VLAN Configuration
Setting the MUX VLAN for a specified interface board

MA5300(config)#mux-vlan slot 1 start-vlanid 128
Cancel the MUX VLAN setting of a specified interface board

MA5300(config)#mux-vlan slot 6 idle
Setting the MUX VLAN for a specified port

MA5300(config)#mux-vlan interface vdsl 5/0/0 vlan-id 129
Deleting the MUX VLAN of a specified port

MA5300(config)#mux-vlan interface vdsl 5/0/0 idle
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Contents
1 Introduction to Command Line Operations
2 Basic System Configuration
3 Port Configuration
4 VLAN Service Configuration

Confidential Information of Huawei.
No Spreading without Permission.
5 Multicast Service Configuration
Security Level: Internal
Multicast Service Configuration
Video stream
Multicast router
Internet
Video stream
VOD Server
MA5300
Video stream
Multicast
group member
Confidential Information of Huawei.
No Spreading without Permission.
Video stream
Non-multicast
group member
Video stream
Non-multicast
group member
Security Level: Internal
IGMP Snooping Configuration

Enable IGMP Snooping
MA5300(config)# igmp-snooping enable
IGMP Snooping is disabled by default.

Configuring Aging Time of Multicast Group Member Port
MA5300(config)# igmp-snooping host-aging-time 70
By default, the aging time is 260 seconds.
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
IGMP Snooping Configuration

Enabling a User under a Port to Leave an Multicast Quickly
MA5300 (config)# igmp-snooping quick-leave adsl2/0/1

Display the current state of igmp-snooping configuration
MA5300# show igmp-snooping configuration
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Multicast VLAN Configuration

Configure ADSL ports: Bind the template and activate it

Adding the gigabit Ethernet port 7/1/0 of MA5300 into the
upstream port of multicast VLAN.
MA5300(config)#mvlan-upport interface Ethernet 7/1/0

Adding the ADSL ports of MA5300 into the multicast VLAN.
MA5300(config)#mvlan-downport interface adsl 6/1/1 to adsl
6/1/3

Display the port information of multicast VLAN.
MA5300# show multivlan
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Confidential Information of Huawei.
No Spreading without Permission.
Security Level: Internal
Download
Related flashcards
Create Flashcards