Van Gogh for CS3

advertisement
The Van Gogh Assignments
Use Adobe Photoshop to create Van Gogh style artworks from photographs.
1. Read the short Artist Description on the next page. Taking notes on the Artist
Description is recommended because you can use your notes when you take the
quiz.
2. Guided Practice – Follow the instructions below, step by step, to create the guided
practice portrait.
2.1. Find the file, Flowers & Vase.jpg to use for your guided practice assignment.
2.2. Make sure you save your file as a PSD and as a JPG, in your folder.
3. Your Own – Take a digital photo or scan a photograph brought from home.
The picture should be a different subject than the guided practice image.
Go through the same process to make it a Van Gogh style artwork.
3.1. Make sure you save your file as a PSD and as a JPG, in your folder.
Artist Description
Vincent Van Gogh (1853-1890) a Dutch artist, was born the son of a Protestant
minister. He adopted many different careers before finally devoting himself to
painting.
In 1881, he first developed his work in the traditional Dutch style. In 1886, he
moved to Paris where he encountered Impressionism. Van Gogh’s life was
plagued by a series of undeveloped love relationships and unstable friendships.
The most notable of these was his obsession with a French prostitute, to whom
he sent his cut-off ear. Mental illness, primarily schizophrenia and manic
depression afflicted Van Gogh his entire adult life, resulting in frequent visits to
the hospital and an early death. He produced some of his most famous pieces,
including his Self-Portrait, in mental institutions.
Upon looking at Van Gogh’s paintings, one begins to notice aspects that seem to
flow from one piece to another. The colors used are vibrant and express
emotions. His Sunflower paintings have been duplicated many times by various
artists (although never reaching the intensity of Van Gogh’s) and displayed
everywhere; from households to art expositions.
Although trying to duplicate a Van Gogh painting here would be impossible, his
style can be roughly imitated using brilliant colors and similar content to achieve
an emotional result.
Van Gogh – Guided Practice
Before
After
Step 1 - Run PhotoShop
• Start > All Programs > Adobe Master Collection CS3 > PhotoShop CS3
Step 2 - Open the first image file you are going to use.
• File > Open... Flowers & Vase.jpg
• Click View > Fit on Screen button.
Step 3 - Crop (trim) the image, if necessary.
• In this case crop the vase and flowers, removing the white border and
centering the image.
• Click the Crop Tool.
• Click corner to corner on the image and adjust the size of the crop
window.
• When satisfied with the crop area, double click the image.
Step 4 - Check image size.
• Image > Image Size...
• The shortest side (in this case, width) should be 600 pixels, minimum.
Step 5 - Remove background.
• Use the Lasso Tool. (Feather: 3 px) Use the Shift key to add to your
selection as you go. AND/OR... Magic Wand AND/OR
• Use the Magic Eraser Tool and the Eraser Tool.
• Adjust brush size. Zoom in to help erase everything.
• Deselect if necessary.
Step 6 - Use Brush to Paint Stems
•
Use the Eyedropper Tool to select the color of the stems.
•
Use the Brush Tool to paint stems that may have been removed when removing
the background.
•
Adjusting brush size as necessary. Zoom as necessary.
Step 7 - Create two (2) new layers.
• Layer > New > Layer…
• Their names will be Layer 1 and Layer 2.
Eye
off
Eye
off
Eye
on
Step 8 - Move Layer 0 above the other two (2) layers.
• Click on Layer 0 > Drag up > un-click.
• Click the “eye” buttons off for Layer 0 and Layer 2.
• Click on Layer 1.
Step 9 - Set a color for your background (Layer 1).
• Click the Foreground Color Box. Adjust to a “darkish” color of your
choice.
Step 10 - Create base color for new background.
• Click the Paint Bucket Tool > Click anywhere in the image (checkered
area).
• Check the opacity setting and return to 100%. Click the image again if
necessary.
Move to
Make lighter.
Step 11 - Set another color for your background (still on Layer 1).
• Click the Foreground Color Box.
• Using the same color hue, adjust to a lighter version of your 1st color.
Step 12 - Create random lines on your background.
• Click the Brush Tool and set the brush size to 35 px.
• Draw random lines all over your background image.
Step 13 - Twirl the lines for your background.
• Click the Rectangular Marquee Tool.
• Click two (2) “catty-corner” points to make a “smallish” selection box.
• Click Filter > Distort > Twirl
Set the Angle to 360.
• Continue to drag the selection box to new locations and Twirl each time
until all the lines on the background are twirled.
Step 14 - Create a table-top surface for the flower vase to sit on.
• Click “eyes” to turn all layers on or visible.
• Click on Layer 2.
• Click Rectangular Marquee Tool and make a rectangle across the bottom
of your image.
Step 15 - Fill the table-top surface.
• Click Foreground Color Box and change to a different color of your choice.
• Click the Paint bucket Tool and click inside the selection box.
• Click Filter > Texture > Texturizer… Set, Texture: Burlap > Scaling: 50%
> Relief: 3 > Light: Left > OK
• Select > Deselect
Step 16 - Merge all Layers.
• Layer > Merge Visible
Step 17 - Apply paint effect.
• Click Filter > Artistic > Paint Daubs… Set, Brush Size: 7 > Sharpness: 7
> Brush Type: Simple > OK
Step 18 - Apply another effect.
• Click Filter > Artistic > Poster Edges…
Set, Edge Thickness: 2 >
Edge Intensity: 10 > Posterization: 0 > OK
Step 19 - Apply another paint effect.
• Click Filter > Artistic > Fresco… Set, Brush Size: 2 > Brush Detail: 8 >
Texture: 1 > OK
Step 20 - Save finished image twice. Save as a PSD and as a JPG.
• You will use this image for your assignment package and then again in
your portfolio.
• File > Save As… >
• Save in your folder. File Name: VanGogh(your 1st name)
• Format: PSD
• File > Save As… >
• Save in your folder. File Name: VanGogh(your 1st name)
• Format: JPG
Quality: 12
Download
Related flashcards
Create Flashcards