Uploaded by rogervieira316

CYME DisplayOptions

advertisement
Tutorial
Display Options
CYME 7.0 Power Engineering Software
The Display Options dialog box is the main interface for controlling and customizing the network display. Use this
command to customize the equipment symbols, their color, the size of the text, the line thickness and its type; and to
display the network in different colors and modes, with or without analysis results, etc.
You open the Display Options dialog box by clicking the Display Options button located in the Display
toolbar, or by using the View > Display Options menu item.
In any of the windows of the dialog box, clicking Save would save the changes permanently, while clicking OK
makes the changes applicable for the current study only.
The Display option includes three Tabs:
• Display Layers Selection tab
which includes the customization of
Symbols, Color Coding by layers,
Tags and Text and Tooltips. Each
of these categories allows a full
customization of the different
display options available in CYME.
To activate a certain display option,
simply select it from the drop down
list in the appropriate category and
click OK. To customize a feature,
select it in the drop down list and
click on the
button.
•
The View Properties tab is used to
customize the general look and feel
of the graphic user interface and
what you would like to view in the
workspace.
•
The Search tab allows users to
search for a display option by
typing in a string.
© CYME International, January 2013

Symbols
In the Symbols category, for each type
of equipment, you can define the
symbol to be used in the O.L.D.
Select the device from the Symbols to
display list. Once the device is
selected, the graphical attributes of the
symbols, such as the color and the
size, would become accessible for
modification.
Clicking on the symbol figure gives you
access to the Symbol Selection
dialog box, in which a different
graphical appearance for the device
can be chosen among the symbols
available in the CYME library. See the
example for the fuse.
Additional symbols can be created
using the Symbol Editor functionality.
To open the editor, select File> Tools
> Symbol Editor menu option.
Information about how to use this tool
is provided in the CYME Reference
Manual.
Finally, the Find field and button below
the tree list are used to locate the
desired item to be modified. To do so,
type in the name (or part of the name)
of the item wanted in the field and click
on Find.
CYME 7.0 Tutorial – Display Options
Page 2

Color Coding
Layers are sorted into different categories that are listed in
the Color coding drop-down menu of the Display Layers
Selection tab.
Layers are divided into three different categories, namely,
Analysis layers, General layers and Project layers.
Each of the layers selected can be customized by clicking
on the
button.
To create a new color-coding layer, go to Customize > One-Line Diagram > Color Coding and click on
.
Once you have properly defined your layer, the conditions under which this layer will be applied are needed. To
located at the bottom of the Color coding dialog box.
do so, click on
Below is an example of the network color coded in accordance to the different voltage levels of the network:
CYME 7.0 Tutorial – Display Options
Page 3

Tags
Tags are boxes that appear on the one-line diagram at specific locations to display information or results. The
list of tag layers available can be found in the drop-down menu. You can click on
to customize the
selected tag layer. For each tag layer, you can specify for which devices a tag should be displayed, and what
information is to be displayed in each tag.
To add a new layer, go to Customize > One-Line Diagram > Tags and Text. Once the Layer Properties
dialog box is open, type in the layer name and select its category and click OK. Once you have created the layer,
select from the list on the left hand side of the dialog box which devices require a tag. Then select each device,
and, in the Format field, type in the information to be displayed in the tag of that device.
Note: The exact same procedure is to be followed to create a new tooltip layer. Keywords can be used in
conjunction with the information typed in the Format field.
Click on the Keywords button in the dialog box to access the list of keywords available and insert the keyword
needed in the Format field. Text, border and background of the tags can also be customized, and you can
select among a few options as to how you want your tag to be displayed.
CYME 7.0 Tutorial – Display Options
Page 4

Tooltips
Tooltips display information or results when the mouse cursor is kept idle on a device for a few seconds. To
view and modify existing layers, click on the button Modify after selecting the layer from the drop-down menu.
Select the device in the list appearing on the left-hand side of the dialog box, and define the contents of the
tooltip for the device type selected in Format block. Clicking on Keywords will display the Keyword Selection
dialog box where you can select and automatically insert the necessary keyword(s).
To create new layers for tooltips, go to Customize > One-Line Diagram > Tooltips and click on Add.
The program is supplied with two layers already configured for the two most common analyses performed –
Voltage Drop and Short-Circuit – where tooltips for devices display the corresponding analysis results.
Note that you can create a new tooltip layer for any analysis, and modify the existing ones.

View Properties Tab
The second tab in Display Options includes options and features to customize the general look of the Graphic
User interface and the Network presentation.
The options are grouped in the following categories: General Options, Window Options (Layout), Window
Colors, Window Sizes, Selection, Device Symbols and Automatic Coordinates Generation.
CYME 7.0 Tutorial – Display Options
Page 5

Search Tab
The search option allows the user to search for
a display option. Just type in the search field
the name of the option/feature (or type in a
string) and click on
, it will list
all the display options corresponding to your
search.
The example here below illustrates a search for
all the display options containing the word
Color.
By selecting a result and clicking on
CYME will direct you to the
appropriate dialog box where you will be able to
make the appropriate changes.
CYME 7.0 Tutorial – Display Options
Page 6
Download
Random flashcards
Radioactivity

30 Cards

Nomads

17 Cards

African nomads

18 Cards

History of Europe

27 Cards

Create flashcards