ROUTER 1
%SYS-5-CONFIG_I: Configured from console by console
R1>enable
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface fa0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#interface s0/0/0
R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#^Z
R1#
%SYS-5-CONFIG_I: Configured from console by consoley
Translating "y"...domain server (255.255.255.255)
% Unknown command or computer name, or unable to find computer address
R1#
R1#enable
R1#copy ru start
Destination filename [startup-config]?
Building configuration...
[OK]
R1#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
R1 con0 is now available
Press RETURN to get started.
R1>enable
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#show ip interface brief
^
% Invalid input detected at '^' marker.
R1(config)#exit
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.1.1 YES manual up up
FastEthernet0/1 unassigned YES manual administratively down down
Serial0/0/0 192.168.2.1 YES manual up up
!
!
!
!
!
!
!
Serial0/0/1 unassigned YES manual administratively down down
Vlan1 unassigned YES manual administratively down down
R1#show running-config
Building configuration...
Current configuration : 644 bytes
! version 12.3 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption
! hostname R1
shutdown
! interface Vlan1
no ip address
!
!
shutdown
! ip classless
!
!
!
!
!
!
!
!
! line con 0 line vty 0 4
login
!
!
!
!
!
!
!
!
! interface FastEthernet0/0
mac-address 0001.4375.3b2a
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
! interface FastEthernet0/1
mac-address 0004.9a58.d25c
no ip address
duplex auto
speed auto
shutdown
! interface Serial0/0/0
ip address 192.168.2.1 255.255.255.0
clock rate 64000
! interface Serial0/0/1
no ip address
! end
R1#
R1#
R1#
R1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
C 192.168.1.0/24 is directly connected, FastEthernet0/0
C 192.168.2.0/24 is directly connected, Serial0/0/0
R1#
R1 con0 is now available
Press RETURN to get started.
ROUTER 2
R2>enable
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#interface fa0/0
R2(config-if)#ip address 192.168.3.1 255.255.255.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#interface s0/0/0
R2(config-if)#ip address 192.168.2.2 255.255.255.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R2(config-if)#interface
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
^
% Invalid input detected at '^' marker.
R2(config-if)#interface s0/0/1
R2(config-if)#ip address 192.168.4.2 255.255.255.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
R2(config-if)#^Z
R2#
%SYS-5-CONFIG_I: Configured from console by consolecopy run start
Destination filename [startup-config]?
Building configuration...
[OK]
R2#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to upshow ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.3.1 YES manual up up
FastEthernet0/1 unassigned YES manual administratively down down
Serial0/0/0 192.168.2.2 YES manual up up
Serial0/0/1 192.168.4.2 YES manual up down
Vlan1 unassigned YES manual administratively down down
R2#
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#interface s0/0/1
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
R2(config)#exit
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.3.1 YES manual up up
FastEthernet0/1 unassigned YES manual administratively down down
Serial0/0/0 192.168.2.2 YES manual up up
Serial0/0/1 192.168.4.2 YES manual up down
Vlan1 unassigned YES manual administratively down down
R2#show s0/0/1
^
% Invalid input detected at '^' marker.
R2#show runnig-config
^
% Invalid input detected at '^' marker.
R2#show ru
R2#show running-config
!
!
!
!
!
!
!
!
!
!
Building configuration...
Current configuration : 583 bytes
! version 12.3 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption
! hostname R2
!
!
!
!
!
! interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
! interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
! interface Serial0/0/0
ip address 192.168.2.2 255.255.255.0
! interface Serial0/0/1
ip address 192.168.4.2 255.255.255.0
!
! end
R2#
R2#
R2#
R2#
! interface Vlan1
no ip address
shutdown
!
!
! ip classless
!
!
!
!
!
!
! line con 0 line vty 0 4
login
!
R2#
R2#
R2#
R2#
R2#
R2#
R2#
R2#
R2#
R2#
R2#
R2#
R2#
R2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
C 192.168.2.0/24 is directly connected, Serial0/0/0
C 192.168.3.0/24 is directly connected, FastEthernet0/0
R2#
R2 con0 is now available
Press RETURN to get started.
ROUTER 3
Self decompressing the image :
######################### [OK]
Restricted Rights Legend
Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.
cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706
Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.3(14)T7, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Mon 15-May-06 14:54 by pt_team
Image text-base: 0x6007D180, data-base: 0x61400000
Port Statistics for unclassified packets is not turned on.
Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory.
Processor board ID FTX0947Z18E
M860 processor: part number 0, mask 49
2 FastEthernet/IEEE 802.3 interface(s)
2 Low-speed serial(sync/async) network interface(s)
191K bytes of NVRAM.
32768K bytes of ATA CompactFlash (Read/Write)
Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.3(14)T7, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Mon 15-May-06 14:54 by pt_team
Press RETURN to get started!
%LINK-5-CHANGED: Interface Vlan1, changed state to up
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to administratively down
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to administratively down
%LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
%SYS-5-CONFIG_I: Configured from console by console
R3>enable
R3#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#interface fa0/0
R3(config-if)#ip address 192.168.5.1 255.255.255.0
R3(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R3(config-if)#interface s0/0/1
R3(config-if)#ip adreess 192.168.4.1
^
% Invalid input detected at '^' marker.
R3(config-if)#ip address 192.168.4.1 255.255.255.0
R3(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
R3(config-if)#^Z
R3#
%SYS-5-CONFIG_I: Configured from console by consolecopy run start
Destination filename [startup-config]?
Building configuration...
[OK]
R3#
R3#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.5.1 YES manual up up
FastEthernet0/1 unassigned YES manual administratively down down
Serial0/0/0 unassigned YES manual administratively down down
Serial0/0/1 192.168.4.1 YES manual up down
Vlan1 unassigned YES manual administratively down down
R3#show running-config
Building configuration...
Current configuration : 626 bytes
! version 12.3 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption
! hostname R3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
! interface FastEthernet0/0
mac-address 0010.1186.d5d5
ip address 192.168.5.1 255.255.255.0
duplex auto
speed auto
! interface FastEthernet0/1
mac-address 00e0.b0aa.396a
no ip address
duplex auto
speed auto
shutdown
! interface Serial0/0/0
no ip address
shutdown
! interface Serial0/0/1
ip address 192.168.4.1 255.255.255.0
! interface Vlan1
no ip address
shutdown
! ip classless
!
!
login
!
!
! end
R3#
R3#
R3#
!
!
!
!
!
!
! line con 0 line vty 0 4
R3#
R3#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
C 192.168.5.0/24 is directly connected, FastEthernet0/0
R3#
R3 con0 is now available
Press RETURN to get started.
ROUTER 3
ROUTER 2
ROUTER 3