RTB is connected to two different service providers, ISP1 and

advertisement
A portion of a show ip route command displays the following:
D 172.30.16.0/20 [90/4879540] via 10.1.1.2
D 172.30.32.0/24 [90/25789217] via 10.1.1.1
S* 0.0.0.0/0 [1/0] via 10.1.1.3
An IP packet with destination IP address 172.30.254.1 arrives on the routers interface. Which IP address
would the router select to forward the packet to its destination?
10.1.1.1
10.1.1.2
10.1.1.3
packet is dropped
RTB is connected to two different service providers, ISP1 and ISP2, through S0 and S1 respectively. RTB
also has network 194.168.1.0 connected to E0 and network 174.16.1.0 connected to E1. The following
configuration can be used to policy route traffic based on its source network as well as its destination.
RTB(config)# access-list 1 permit 194.168.1.0 0.0.0.255
RTB(config)# access-list 2 permit 174.16.1.0 0.0.0.255
RTB(config)# route-map ISP1 permit 10
RTB(config-route-map)# match ip address 1
RTB(config-route-map)# set interface serial0
RTB(config-route-map)# exit
RTB(config)# route-map ISP2 permit 20
RTB(config-route-map)# match ip address 2
RTB(config-route-map)# set interface serial1
Which commands would apply this policy to route all the 194.168.1.0 traffic to the serial0 interface?
RTB(config)# interface s1
RTB(config-if)# ip route-map ISP2
RTB(config)# interface e1
RTB(config-if)# ip route-map ISP1
RTB(config)# interface s0
RTB(config-if)# ip policy route-map ISP2
RTB(config)# interface e0
RTB(config-if)# ip policy route-map ISP1
EIGRP is the routing protocol running on the network shown in the diagram. Which command must be
entered to allow efficient routing in the network?
static route
auto-routing
no auto-summary
ip unnumbered
If RTZ is configured with these commands, what will happen if the Serial2 interface is unavailable?
RTZ will use Serial0.
RTZ will use Serial3.
RTZ will use Serial4.
RTZ will use Serial1.
What is the default administrative distance of EIGRP summary routes?
5
90
100
110
120
170
Observe the above diagram.
access-list 111 permit ip 10.0.0.0 0.255.255.255 any
route-map net-10 permit 10
match ip address 111
set interface Ethernet0/1
Where would the system administrator apply the above configuration to establish policy-based routing that
direct packets from the 10.0.0.0/8 network through the firewall to the Internet?
RTA interface e0
RTA interface e1
RTB interface e0/1
RTB interface e3/0
FWA interface e0
FWA interface e1
Observe the above diagram. Which configuration will establish policy-based routing to direct packets from
the 10.0.0.0/8 network through the firewall (FWA) to the Internet?
FWA(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any
FWA(config)# route-map net-10 permit 10
FWA(config-route-map)# match ip address 111
FWA(config-route-map)# set interface ethernet1
RTB(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any
RTB(config)# route-map net-10 permit 10
RTB(config-route-map)# match ip address 111
RTB(config-route-map)# set interface ethernet3/0
RTA(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any
RTA(config)# route-map net-10 permit 10
RTA(config-route-map)# match ip address 111
RTA(config-route-map)# set interface ethernet3/0
FWA(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any
FWA(config)# route-map net-10 permit 10
FWA(config-route-map)# match ip address 111
FWA(config-route-map)# set ip next-hop 172.16.20.1
RTB(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any
RTB(config)# route-map net-10 permit 10
RTB(config-route-map)# match ip address 111
RTB(config-route-map)# set ip next-hop 172.16.39.2
RTA(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any
RTA(config)# route-map net-10 permit 10
RTA(config-route-map)# match ip address 111
RTA(config-route-map)# set ip next-hop 172.16.79.2
A network administrator notices the above line in the output of a show ip route command. Which
statement must be true about network 172.17.0.0?
It is a static route.
It is a summarized route.
It is included in a route filter.
It is a redistributed route.
Observe the configuration. Which statement is true?
The EIGRP 100 learned routes will be redistributed into OSPF 5.
The metric portion of the redistribute command assigns 10-Mbps bandwidth to the redistributed routes.
The administrative distance associated with the redistributed routes is 90.
The subnets keyword is needed in the redistribute command.
Observe the configuration. The EIGRP subnets such as 10.10.0.0/16 and 10.20.0.0/16 are not being seen
inside the OSPF domain. What is a possible reason for this?
The redistribute command is missing the subnets keyword in the OSPF configuration.
The redistribute command is missing the subnets keyword in the EIGRP configuration.
The network statement is wrong in the EIGRP configuration.
The metric value is incorrect for EIGRP.
The metric value is incorrect for OSPF.
Which command would allow the filtering of routes for the 10.0.0.0 255.255.0.0 network through the
10.0.0.0 255.255.255.0 network address space?
ip prefix-list FLIST1 permit 10.0.0.0/8 ge 16 le 24
ip prefix-list FLIST1 permit 10.0.0.0/8 ge 16
access-list 101 permit ip 10.0.0.0 0.0.255.255 10.0.0.0 0.255.255.255
access-list 101 permit ip 10.0.0.0 0.0.255.255
Given the diagram and configurations on RTA, which two statements are true? (Choose two.)
Traffic originating from 192.168.1.0/24 will be forwarded out s1.
Traffic originating from e1 and destined for 192.168.1.0/24 will be forwarded out s1.
Traffic originating from e0 will be forwarded out s0.
Traffic originating from e1 and destined for 172.16.1.0/24 will be forwarded out s0.
Traffic originating from 172.16.1.0/24 will be forwarded out s0.
Traffic originating from e1 will be forwarded out s1.
How does OSPF exchange routing updates when the passive-interface command is applied?
OSPF forms neighbor adjacencies on that interface.
The OSPF interface enters an active state.
OSPF stops sending routing updates out that interface.
OSPF only receives routing updates on that interface.
OSPF neither sends nor receives routing updates through that interface.
Which IOS command will dynamically assign a default gateway address of 10.1.1.1 to a DHCP client?
network 10.1.1.1
default-gateway 10.1.1.1
default-router 10.1.1.1
default-network 10.1.1.1
Which set of commands correctly configures one-way route redistribution into the RIP domain?
router rip
network 10.0.0.0
redistribute ospf 1 metric 5
router ospf 1
network 192.168.0.0 0.0.255.255 area 0
redistribute rip subnets metric 100
router rip
network 10.0.0.0
redistribute ospf 1 metric 5
router ospf 1
network 192.168.0.0 0.0.255.255 area 0
router rip
network 10.0.0.0
redistribute ospf 1
router ospf 1
network 192.168.0.0 0.0.255.255 area 0
router rip
network 10.0.0.0
router ospf 1
network 192.168.0.0 0.0.255.255 area 0
redistribute rip
Which statement is true based on the configuration commands in the diagram?
One-way redistribution will occur with RIP routes being redistributed into EIGRP.
One-way redistribution will occur with EIGRP routes being redistributed into RIP.
Two-way redistribution will occur with RIP routes being redistributed into EIGRP and then back into RIP.
Route redistribution will not be successful in either direction.
Observe the following configuration:
RouterA(config)#router eigrp 101
RouterA(config-router)#network 10.0.0.0
RouterA(config-router)#passive-interface s0/0
Which two statements are correct? (Choose two.)
A neighbor relationship is formed between RouterA and its neighbor on s0/0.
EIGRP hellos are sent out interface s0/0, but routing updates are not.
EIGRP hellos are not sent out interface s0/0.
Inbound updates can be received and processed on interface s0/0.
EIGRP hellos are not processed on interface s0/0.
Refer to the exhibit. Which of the following router configuration commands is necessary for the host
computer to be able to receive its IP configuration from the DHCP server?
ip helper-address 10.0.0.3 applied to the Fa0/1 interface of RouterA
ip helper-address 192.168.10.1 applied to the Fa0/0 interface of RouterA
ip helper-address 10.0.0.2 applied to the Fa0/0 interface of RouterA
ip helper-address 10.0.0.2 applied to the Fa0/1 interface of RouterA
ip helper-address 192.168.10.0 applied to the Fa0/1 interface of RouterA
ip helper-address 192.168.10.0 applied to the Fa0/0 interface of RouterA
Which statement describes what occurs when a DHCP request is forwarded through a router because of the
ip helper-address command?
The router replaces the source MAC address of the DHCP request with its own MAC address.
The router replaces the source IP address of the DHCP request with the IP address that is specified with
the ip helper-address command.
The router replaces the broadcast destination IP address of the DHCP request with the unicast IP address
that is specified with the ip helper-address command.
The router replaces the unicast destination IP address of the DHCP request with the unicast IP address that
is specified with the ip helper-address command.
The router replaces the broadcast destination IP address of the DHCP request with the broadcast IP address
that is specified with the ip helper-address command.
What are three DHCP allocation mechanisms that can be used for assigning IP addresses? (Choose three.)
automatic
dynamic
temporary
permanent
manual
partial
A network administrator performs a show ip route and discovers that certain networks that originated in
EIGRP, such as 10.1.1.0 and 10.2.2.0, are not appearing in the route table of OSPF-enabled routers. The
administrator suspects that the problem is occurring in the redistribution of routes from EIGRP to OSPF.
Given the above configuration on the OSPF ASBR, what is the problem?
The metric-type value should be 2.
The keyword subnets is missing.
The redistribute command should be configured under EIGRP 100.
The metric value is not an EIGRP-compatible metric.
The command network 10.0.0.0 0.255.255.255 is missing
Download