Lab2_Winter_2015

advertisement
Lab #2
Router 1: Login and Hostname Setup
Username: lab
Password:
Router1>enable
Password:
Router1#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router1(config)#hostname r1-libert76-Dand04
#1
Router 1: Gig0/0 Setup
r1-libert76-Dand04# config t
Enter configuration commands, one per line. End with CNTL/Z.
r1-libert76-Dand04(config)#int gi0/0
r1-libert76-Dand04(config-if)#ip add 192.168.10.1 255.255.255.0
r1-libert76-Dand04(config-if)#description link to sw1
r1-libert76-Dand04(config-if)#no shut
Router 1: Show CDP Neighbor
r1-libert76-Dand04(config)#exit
r1-libert76-Dand04#show cdp neighbor
Device ID
Local Intrfce Holdtme
Capability
Platform
Switch1
Gig0/0
SI
WS-C295-24 Fas 0/20
147
#2
Switch 1: Login and Hostname Setup
Username: lab
Password:
switch1>enable
Password:
Password:
switch1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
switch1(config)#hostname sw1-libert76-Dand04
sw1-libert76-Dand04(config)#
#3
Switch 1: VLAN 1 Setup
sw1-libert76-Dand04(config)#int vlan 1
sw1-libert76-Dand04(config-if)#ip add 192.168.10.2 255.255.255.0
sw1-libert76-Dand04(config-if)#no shut
sw1-libert76-Dand04(config-if)#exit
sw1-libert76-Dand04(config)#exit
sw1-libert76-Dand04#show int vlan1
#4
Port ID
Router – Switch Ping Test
Username: lab
Password:
r1-libert76-Dand04>enable
Password:
r1-libert76-Dand04#ping 192.168.10.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 3/9/15 ms
#5
Router 1: Show IP Route
R1-libert76-Dand04#show ip route
#6
Switch 1: VLAN 5 Setup
sw1-libert76-Dand04#vlan data
sw1-libert76-Dand04(vlan)#vlan 5 name accounting
sw1-libert76-Dand04(vlan)#vtp transparent
sw1-libert76-Dand04(vlan)#exit
sw1-libert76-Dand04#conf t
Enter configuration commands, one per line. End with CNTL/Z.
sw1-libert76-Dand04(config)#int fa 0/20
sw1-libert76-Dand04(config-if)#switchport access vlan 5
sw1-libert76-Dand04(config-if)#
#7
Switch 1: Trunk Mode
sw1-libert76-Dand04#conf t
Enter configuration commands, one per line. End with CNTL/Z.
sw1-libert76-Dand04(config)#int fa0/20
sw1-libert76-Dand04(config-if)#switchp mode trunk
sw1-libert76-Dand04(config-if)#exit
sw1-libert76-Dand04(config)#exit
sw1-libert76-Dand04#ping 192.168.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/8/13 ms
#8
Router 1: IP Route and Ping
r1-libert76-Dand04#ping 192.168.10.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/7/10 ms
r1-libert76-Dand04#show ip route
Gateway of last resort is not set
C
192.168.10.0 is directly connected, GigabitEthernet0/0
#9
Router 2: Login and Initial Config
Username: lab
Password:
router2>enable
Password:
router2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
router2(config)#hostname r2-libert76-Dand04
r2-libert76-Dand04(config)#int fa0/0
r2-libert76-Dand04(config-if)#ip add 192.168.20.1 255.255.255.0
r2-libert76-Dand04(config-if)#no shut
#10
Router 2: Serial Link Setup
r2-libert76-Dand04(config-if)#exit
r2-libert76-Dand04(config)#int s0/0/1
r2-libert76-Dand04(config-if)#ip add 10.0.3.2 255.255.255.252
r2-libert76-Dand04(config-if)#description serial link to router 1
r2-libert76-Dand04(config-if)#no shut
#11
Router 1: Serial Link Setup
r1-libert76-Dand04(config)#int s1/1
r1-libert76-Dand04(config-if)#ip add 10.0.3.1 255.255.255.252
r1-libert76-Dand04(config-if)#description serial link to router 2
r1-libert76-Dand04(config-if)#no shut
#12
Router 1: IP Route
r1-libert76-Dand04#show ip route
#13
Router 2: Static Route and Ping
r2-libert76-Dand04#conf t
Enter configuration commands, one per line. End with CNTL/Z.
r2-libert76-Dand04(config)#ip route 0.0.0.0 255.255.255.255 10.0.3.1
r2-libert76-Dand04(config)#exit
r2-libert76-Dand04#ping 192.168.10.2
#14
Switch 2: Setup
switch2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
switch2(config)#hostname sw2-libert76-Dand04
sw2-libert76-Dand04(config)#int vlan 1
sw2-libert76-Dand04(config-if)#ip add 192.168.20.2 255.255.255.0
sw2-libert76-Dand04(config-if)#no shut
#15
Router 1: Static Route Setup
Username: lab
Password:
r1-libert76-Dand04>enable
Password:
r1-libert76-Dand04#conf t
Enter configuration commands, one per line. End with CNTL/Z.
r1-libert76-Dand04(config)#ip route 0.0.0.0 255.255.255.255 10.0.3.2
r1-libert76-Dand04(config)#exit
r1-libert76-Dand04#show ip route
#16
Router 2: IP Route
r2-libert76-Dand04#show ip route
#17
Gateway: Setup
gateway#conf t
gateway(config)#hostname gw-libert76-Dand04
gw-libert76-Dand04(config)#int s4/0
gw-libert76-Dand04(config-if)#ip add 10.0.1.1 255.255.255.252
gw-libert76-Dand04(config-if)#description serial link to router 1
gw-libert76-Dand04(config-if)#no shut
gw-libert76-Dand04(config-if)#exit
gw-libert76-Dand04(config)#int s4/1
gw-libert76-Dand04(config-if)#ip add 10.0.2.1 255.255.255.252
gw-libert76-Dand04(config-if)#description serial link to router 2
gw-libert76-Dand04(config-if)#no shut
gw-libert76-Dand04(config-if)#
gw-libert76-Dand04(config-if)#exit
gw-libert76-Dand04(config)#exit
gw-libert76-Dand04#show cdp neighbors
#18
Router 1: OSPF Setup and IP Route
r1-libert76-Dand04(config)#router ospf 100
r1-libert76-Dand04(config-router)#network 10.0.1.0 0.0.0.3 area 0
r1-libert76-Dand04(config-router)#exit
r1-libert76-Dand04(config)#exit
r1-libert76-Dand04#show ip route
#19
Switch 1: Trace Route
sw1-libert76-Dand04>tracero 192.168.20.2
#20
Router 1: OSPF
r1-libert76-Dand04#conf t
Enter configuration commands, one per line. End with CNTL/Z.
r1-libert76-Dand04(config)#ro ospf 100
r1-libert76-Dand04(config-router)#net 10.0.3.0 0.0.0.3 area 0
#20.1
Gateway: Show Route
gw-libert76-Dand04#sho ip ro
#21
Router 2: OSPF Inter-area Setup
r2-libert76-Dand04#conf t
Enter configuration commands, one per line. End with CNTL/Z.
r2-libert76-Dand04(config)#ro ospf 100
r2-libert76-Dand04(config-router)#no net 192.168.20.0 0.0.0.255 area 0
r2-libert76-Dand04(config-router)#net 192.168.20.0 0.0.0.255 area 1
#22
Router 2: Running Config
r2-libert76-Dand04#sho run
Building configuration...
Current configuration : 3357 bytes
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r2-libert76-Dand04
!
no logging buffered
!
boot system flash slot0:
enable password enable123
!
username lab password 0 lab123
!
!
ip subnet-zero
ip cef
!
!
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
!
!
!
!
!
crypto mib ipsec flowmib history tunnel size 200
crypto mib ipsec flowmib history failure size 200
!
!
!
fax interface-type modem
mta receive maximum-recipients 0
!
!
!
!
interface BRI0/1
description 0
bandwidth 16
no ip address
!
interface BRI0/1:1
description 0
bandwidth 64
no ip address
encapsulation hdlc
!
interface BRI0/1:2
description 0
bandwidth 64
no ip address
encapsulation hdlc
!
interface FastEthernet0/0
bandwidth 100000
ip address 192.168.20.1 255.255.255.0
full-duplex
!
interface FastEthernet0/1
bandwidth 100000
no ip address
shutdown
!
interface Null0
bandwidth 4294967
no ip address
encapsulation isl
!
interface Serial0/0/0
description serial link to gw
bandwidth 1544
ip address 10.0.2.2 255.255.255.252
encapsulation hdlc
!
interface Serial0/0/1
description serial link to router 1
bandwidth 1544
ip address 10.0.3.2 255.255.255.252
encapsulation hdlc
!
vlan database
vlan 1 name default
vlan 1002 name fddi-default
vlan 1003 name token-ring-default
vlan 1004 name fddinet-default
vlan 1005 name trnet-default
!
router ospf 100
network 10.0.2.0 0.0.0.3 area 0
network 10.0.3.0 0.0.0.3 area 0
network 192.168.20.0 0.0.0.255 area 1
!
!
!
!
ip default-gateway 0.0.0.0
ip classless
ip route 0.0.0.0 255.255.255.255 10.0.3.1
ip http server
!
ip pim bidir-enable
logging traps debugging
!
!
snmp-server engineID local 0000009020000029BA3CF0
snmp-server community public RO
snmp-server community private RW
snmp-server packetsize 4500
call rsvp-sync
!
!
!
!
line con 0
exec-timeout 10 0
login
line aux 0
exec-timeout 10 0
line vty 0 4
exec-timeout 10 0
login
!
!
end
Download