Autodesk Certified Professional in Revit for Electrical Design Exam objectives Target audience The Autodesk Certified Professional (ACP) certification is designed for candidates who have advanced skills and can solve complex challenges in production workflows and design. This type of experience typically comes from having worked with Revit on a regular basis for at least two years, which is equivalent to approximately 400 hours (minimum) to 1,200 hours (recommended). Candidates who obtain this certification will have demonstrated a comprehensive skill set and proficiency in creating and editing project documents, working with views and their behaviors, performing basic family editing tasks, using worksharing, and leveraging Revit data and documentation tools to produce quality deliverables in projects. These skills are typically required for electrical designer jobs in architecture or MEP engineering firms or a design-build environment. Earning this certification can help differentiate candidates in the job market by validating their knowledge, skills, and abilities in relevant Revit disciplines, processes, and design. Prerequisite skills It’s expected that candidates will already know how to: ∙ Navigate the Revit interface. ∙ Understand core application settings and functions. ∙ Use browser organization effectively. ∙ View and navigate the model. ∙ Create and modify basic elements, annotations, and views. ∙ Understand the basic concept of MEP 3D modeling. ∙ Demonstrate basic digital literacy skills. Autodesk Certified Professional in Revit for Electrical Design | February 2024 1 ∙ Autodesk Certified Professional in Revit for Electrical Design | February 2024 2 Exam format You won’t have access to the software during the exam, as all questions are in a selected response format and are designed to be answered without the software. Learn more about our exam format and question types in the Autodesk Certification FAQs. Exam outline This table lists the main content domains and their weightings, followed by the complete exam content outline. Exam domain Modeling Documentation Families Analysis Collaboration % of exam 26% 24% 22% 10% 18% Exam objectives Here are some topics and software features that may be covered in the exam. 1. Modeling (8 PARTS) 1.1. Add equipment and fixtures 1.Add electrical equipment i.May include panelboard, switchgear, transformers, and low voltage panels. systems -> electrical-> electrical equipment or EE You can also load family ig, you can use shift to select multiple families to load Autodesk Certified Professional in Revit for Electrical Design | February 2024 3 then you place it with the regular placement options , space can rotate the object After placing click esc twice to exist placement mode Feed Through Lugs is a thing u control in the PP of a panel 2.Add devices and light fixtures i. May include electrical fixtures and communication, data, fire alarm, lighting, nurse call, security, and telephone devices. systems -> electrical -> choose what you want or For Light fixture (LF) is available Hosted needs an wall or floor to exist , non hosted doesn’t need Select one of the spaces with lighting fixtures and be aware that the Average Estimated Illumination parameter is populating based on the lighting fixtures in the space You can open lighting families and enable Room Calculation Point in properties palettes Autodesk Certified Professional in Revit for Electrical Design | February 2024 4 1.2. Create electrical systems 1.2a Create and edit circuits i. May include creating equipment and branch circuits, creating low voltage circuits, and editing circuit paths. Select a electrical equipment ( light fixture) in the modify tab-> create systems -> pick wtv you want/ what’s available -> add devices into the circuit , add a panel to be the source You can open the family and add a connector on the object to allow it to join the circuit To increase the rating of a circuit select the circuit and change it’s rating from prop palte Note: in power their is edit path which is the path of the wire to the furthest device and is used to calculate the voltage drops and stuff Autodesk Certified Professional in Revit for Electrical Design | February 2024 5 1.2 b Create and edit switch systems Same as the create circuits Note: in switches you can’t select a Panel Note 2: it only works on light fixtures i guess (need to check fi el bait) *USIF* 1.1c Use the System Browser i.May include finding specific circuits, devices, and configuring columns. To see the systems browser -> view -> user interface -> check it Lists the connection of the circuits and stuff You can highlight on the drawing by hovering You can right click do some stuff Click Column Settings in the upper right to access the Column Settings dialog. In the Column Settings dialog, choose which columns of information should appear in the System Browser 1.3. Model connecting geometry 1.2a Add conduit and cable tray i.May include configuring type settings and fittings. systems-> electrical > conduits (CN) or cable trays (CT) Change from properties palette or edit type button There are type settings and instance settings (keep that in mid tho) In the Type Properties dialog, the fittings that are used can be specified A little placement trick for wire and connectors in general , 1 esc breaks continuity , 2 escs leaves the placement 1.1 b Add wires Autodesk Certified Professional in Revit for Electrical Design | February 2024 6 i. May include creating and editing wire types, controlling tick marks, number of conductors, and homeruns. 3 aesthetic types (arc, spline, Chamfered) , arc has a AW Click once to start the wire , click to decide how arced the wire is then 1 more click to end it In edit type (prop palte) you can change stuff like insulation type, material and temp rating etc. In the properties palette you can edit the number of each type of conductor (hot, neutral, ground) . This controls the number of ticks Another way to control ticks is a + and - signs next to the ticks To place a home run connect the first end to a circuited device and then don’t connect the other end If you hover over an element in a circuit and press tab you see the wire , you can then click and select a wire type If you just draw random wire without a circuit they don’t have a the arrow head Bonus: Define hosting concepts You can see where an object is hosted in the properties panel To change host pick new host after selecting the object Disjoining fucks all previous connections 2. Documentation (9 PARTS) 2.1. Manipulate views Some features a greyed out in a sheet view 1.1a Assign, apply, and edit view templates and visibility/graphic overrides i. May include the use of view types and templates and the implications of altering existing view templates; temporary view properties and element visibility (not including analytical); filters; graphic overrides for linked files and object styles; and controlling workset visibility. Electrical discipline view makes arch components halftone View -> graphics panel -> view templates Autodesk Certified Professional in Revit for Electrical Design | February 2024 7 View template (VT i think) overrides View settings , it can be edited from the prop palte View range controls the top and bottom range of the view shown Visibility/Graphic has all the settings you need Like (you should prop open and play with it ;) *USIF* - - The Detail Level for individual categories rule-based filters can be created 1.1b Manage, edit, and apply panel schedule templates i.May include creating new templates. Manage > setting > panel schedule settings > add/ clone /apply a template onto a schedule To edit a schedule double click its name In edit mode, you can use general settings , circuit table options , load summary options Text like this <text> is a parameter There are a bunch of settings like add border and stuff 1.1c Produce schedules i.May include building components, key schedules, and embedded schedules. Analyze > reports and Schedules > panel schedule or schedule/materials Itemize every instance will create a row for all elements of a category in a schedule In the prop palte you can edit Autodesk Certified Professional in Revit for Electrical Design | February 2024 8 1.1d Use miscellaneous view features i. May include view selection boxes, scope boxes, view range, plan regions, browser organization, import views, phase filters, overrides, and more. Actually follow the tutorial cuz im a bit confused *USIF* In Revit, Sections, Selection Boxes, and Scope Boxes are different tools used to control visibility, navigation, and organization in a model. Here's a breakdown of their differences: 1. Section (View) ● ● Purpose: A Section View is used to create a cut-through of the model to show internal details. Usage: ○ Created using the Section tool from the View tab. Autodesk Certified Professional in Revit for Electrical Design | February 2024 9 ● ○ Can be placed in plan, elevation, or another section view. ○ Generates a new view where elements inside the section cut are visible. ○ Used for detailing and documentation. Adjustments: ○ The section line can be moved or resized to change the depth of the view. ○ The visibility of elements is controlled by View Range and Visibility Graphics. 2. Selection Box ● ● ● Purpose: A Selection Box (Section Box) is a temporary 3D clipping tool used to isolate a portion of the model. Usage: ○ CREATE A 3D VIEW WHILE SELECTING AN ELEMENT (shortcut: BX). ○ Can only be used in 3D Views. ○ Helps in quickly focusing on a specific area for modeling or troubleshooting. Adjustments: ○ The Section Box can be manually resized and moved in 3D Views. ○ It does not create a new view but modifies the existing 3D View. 3. Scope Box ● ● ● Purpose: A Scope Box is used to control the extents of views and datum elements (Grids, Levels, and Reference Planes). Usage: ○ Created using the Scope Box tool under the View tab. ○ Can be assigned to Plan Views, Section Views, or Elevations to maintain consistent cropping and alignment. ○ Helps in organizing views efficiently, especially for large projects. Adjustments: ○ Can be edited in 3D View and applied to multiple views. ○ Once applied, it controls the crop boundary of assigned views and restricts adjustments. Autodesk Certified Professional in Revit for Electrical Design | February 2024 10 Section box , create a 3d view and then check section box in the Prop plate Selection box is select a element then BX Autodesk Certified Professional in Revit for Electrical Design | February 2024 11 Plan region can be used to show things on different elevations 1.1e Work with sheets, title blocks, and revisions i. May include revision numbering; issuing a revision; showing the tag and/or cloud; and settings such as per project/per sheet. create a new sheet, in the Project Browser, right-click the Sheets branch and select New Sheet. In the dialog box select a title block You can drag and drop a view from the project browser into the sheet Autodesk Certified Professional in Revit for Electrical Design | February 2024 12 create issues and revisions, on the View ribbon, in the Sheet Composition panel, click Revisions. . Be aware that issues revisions cannot be merged or deleted (note that a revision is issued *USIF*). .Revision information will appear in the title block when a revision has been created on a view placed on that sheet 1.1f Understand all view types i.May include drafting, legend, callout, section/detail, elevation, dependent, and 3D views. To create a section view >view -> create -> section Draw a line and flip to change where the section looks To create a Callout view > view -> create -> callout split Place a rectangle or sketch to define the shape To create new plan views > View -> Create -> plan views To create new drafting views > View -> Create -> drafting views Be aware that drafting views are independent of model elements. View specific annotations can be added to drafting views to create notes, details, and so on To duplicate a view , right click in the project browser -> duplicate view Enable temporary view properties from the View Control Bar to temporarily adjust view settings 1.1g Apply phasing i.May include using element phase settings, phase filters, and phase graphics overrides. To control phases > Manage -> phasing -> phases New, existing, demolished, temporary are the four phase status conditions for model elements There are 2 phase parameter phase and phase filter 2 phase parameter that control phase Created and phase demolished 2.2. Use annotations Autodesk Certified Professional in Revit for Electrical Design | February 2024 13 1.2a Use tags i.May include equipment, device, and circuit tags. Which leader option provides a dot control at the end of the leader Leader type : Free end Annotate > tag (TG) > Place a tag. After placing a tag double click to go in and edit the label family for the element type. There are a bunch of other tags like room tag and stuff bas wtv who cares 1.1b Use keynotes and note blocks i.May include keynoting settings, user keynote table formatting, and keynote legend. Annotate -> Tag -> key note You can choose a table and specify numbering Keynote vs. Tag in Revit In Revit, both Keynotes and Tags are used for annotating elements, but they work differently: ● ● Tags display properties of an element, such as its type, material, or other parameters. They extract data directly from the element’s properties. Keynotes provide standardized annotations by linking elements to predefined notes, ensuring consistency across a project. There are three types of Keynotes in Revit: 1. Element Keynote ○ Applied to an entire element (e.g., a specific wall type, door, or window). ○ The keynote value is assigned to the "Keynote" parameter of the element in its type properties. 2. Material Keynote ○ Assigned to a material within an element (e.g., the concrete material in a wall or the wood finish of a door). ○ The keynote value comes from the "Keynote" parameter of the material in the Material Browser. 3. User Keynote ○ Manually selected from the keynote file, allowing the user to choose any relevant keynote from a predefined list. ○ This is useful for annotations that are not directly linked to an element or material. How Keynotes Are Used in Revit 1. Keynote File Setup ○ Keynotes are stored in an external TXT file formatted as a hierarchical list (e.g., CSI MasterFormat codes). ○ The file is linked in Revit’s Keynoting Settings (under "Annotate" tab → "Keynote Settings"). 2. Placing Keynotes in a View ○ Use "Keynote Tag" from the Annotate tab. ○ Select the element, and Revit assigns the correct keynote automatically (for Element or Material keynotes). ○ For User Keynotes, you manually pick from the keynote file. 3. Keynote Legends & Schedules ○ You can create a Keynote Legend to display all keynotes used in the project along with their descriptions. Autodesk Certified Professional in Revit for Electrical Design | February 2024 14 ○ Since keynotes are standardized, they help ensure consistency across all drawings. *USIF* try it to understand how it works 3. Families (14 PARTS) 3.1. Model family elements 1.1a Define MEP connectors i.May include electrical, cable tray, and conduit. In the Edit Family > create -> connectors -> click and add connectors connectors with a dashed line connecting them are linked the connectors with a cross represent the primary connector In Revit MEP, power balance in system types (especially for electrical connectors) plays a crucial role in ensuring correct load calculations and circuit behavior. When configuring connectors in Revit families, the system type can be either Balanced or Unbalanced: 1. Balanced System Type ● ● ● ● Used when the total power demand is evenly distributed across all phases. Typically applied to three-phase loads, like motors or three-phase panelboards. Revit will automatically divide the total load equally among the three phases. Ensures that phase loading remains symmetrical for calculations. Example: ● A three-phase motor with a 9 kW load will be evenly distributed across phases: L1: 3 kW, L2: 3 kW, L3: 3 kW. 2. Unbalanced System Type ● ● ● ● Used when the power demand varies between different phases. Typically applies to single-phase loads, where one phase may carry more load than another. This is important for phase balancing in panel schedules and load analysis. Allows for realistic distribution of loads in electrical networks. Example: ● A lighting panel feeding single-phase lighting circuits may have an uneven load: L1: 5 kW, L2: 2 kW, L3: 3 kW. How to Set System Type in Revit Connectors 1. Open the Electrical Connector properties. 2. Under Electrical - Load Classification, look for the System Type parameter. Autodesk Certified Professional in Revit for Electrical Design | February 2024 15 3. Choose either Balanced or Unbalanced, depending on the load type. 4. Ensure that the voltage, load classification, and phase settings are correct. Best Practices ● ● ● Use Balanced for three-phase equipment like motors, chillers, and three-phase panelboards. Use Unbalanced for single-phase panels, lighting loads, and mixed-phase systems. Check panel schedules to confirm that load balancing is correct across all phases. You can choose the type of board it is in the prop palte Autodesk Certified Professional in Revit for Electrical Design | February 2024 16 1.1b Understand family types: System and component i.May include conduit/cable tray types, loadable families, and type catalogs. when working with loadable families, new types created in the project will not be created in the original loadable family file. However, opening the family from the project will open the family file with the new types. ** keep in mind you can’t open and edit system families 1.1c Understand family creation workflow i. May include constraints, reference planes, lookup tables, geometry creation, nested families, and a basic knowledge of formulas. To set a variable property of a family, create a function and then add a dimension and then label dimension 3.1 d Configure light sources In order to configure a light source for a lighting fixture family, Light Source must be enabled in the Properties palette. Click Light Source Definition to define light source lolz two settings to control: Emit from Shape and Light distribution. In order to use an .ies file, the Light distribution must be set to Photometric Web. It is also important that the light source is placed correctly. It should not be located inside family geometry Autodesk Certified Professional in Revit for Electrical Design | February 2024 17 1.1e Determine family category and part type i.May include adding, renaming, and setting family types, and editing properties of a family type. Summary of Learning Objectives: This section focuses on understanding how to categorize Revit family components and assign the correct part type. By completing the steps, you will learn to: 1. Determine Family Category – Understand how to assign or modify the category of a Revit family, which affects its behavior and available parameters. 2. Determine Part Type – Learn how different part types control family behavior, including available properties and interactions within a project. Explanation: ● ● ● ● The exercise involves opening a Revit model and editing a transformer family. The Family Category and Parameters dialog allows users to adjust the category and part type. The part type settings impact the behavior of components within their respective categories (e.g., Electrical Equipment like transformers vs. panelboards). The same process is applied to other components like cable tray fittings, where different part type options exist. This knowledge ensures accurate categorization and functionality of electrical families within a Revit project. 3.1 f Differentiate between family hosting types Summary of Learning Objectives: This section focuses on understanding different family hosting types in Revit. By completing the steps, you will learn to: 1. Differentiate between Hosted and Non-Hosted Families – Recognize whether a family requires a host (e.g., wall, ceiling, face) or can exist independently in the model. 2. Recognize Family Hosting Types – Identify how different hosting methods affect placement, modification, and behavior in the project. Explanation: ● Hosted families require a specific host (e.g., a wall, ceiling, or face) to be placed, while non-hosted families can be placed freely. ● Revit provides different hosted templates, such as face-based, which allows flexibility when changing categories. ● The Placement panel appears when working with hosted components. ● Hosted components can be reassigned to a new work plane if needed. ● Certain hosts, like ceilings, must exist in the same model as the component; otherwise, hosting issues arise. Autodesk Certified Professional in Revit for Electrical Design | February 2024 18 ● Face-based hosting is preferred for MEP components since it offers flexibility across linked models. ● Orphaned components appear when a host is missing, which can be resolved using the Reconcile Hosting tool. This knowledge ensures proper placement and management of hosted families within Revit projects. What controls the hosting type of a family? The template used to create the family 1.1g Configure element visibility settings i.May include object styles, subcategories, detail level, and element visibility. Summary of Learning Objectives with Methods: This section focuses on configuring element visibility settings for Revit families, ensuring they display correctly in different views and levels of detail. Learning Objective 1: Control Family Geometry Visibility Method: 1. Adjust Detail Levels in a View ○ Open the exercise file: L3_07_ElementVisibility.rvt. ○ In the View Control Bar, adjust the Detail Level (Coarse, Medium, Fine) to see how it affects the elements displayed. 2. Modify Visibility in the Family Editor ○ Select a component (e.g., receptacle) and click Edit Family in the contextual ribbon. ○ Open a reference view (e.g., Reference Level) to see both the geometry and symbolic representation of the component. ○ Select a geometry element, then click Visibility Settings in the contextual ribbon. ○ In the Family Element Visibility Settings dialog: ■ Adjust View Specific Display options. ■ Set the Detail Level in which the element should be visible. Learning Objective 2: Control Family Geometry Graphic Display Method: 1. Use Subcategories to Control Display ○ Open the transformer family. ○ Create reference planes and an extrusion to represent a clearance zone. Autodesk Certified Professional in Revit for Electrical Design | February 2024 19 ○ On the Manage ribbon, in the Settings panel, click Object Styles. ○ In the Object Styles dialog, under Modify Subcategories, click New. ○ Name the subcategory Clearance Zone and click OK. ○ Customize the Line Color (Red), Line Pattern (Dash), and other properties. 2. Assign Elements to a Subcategory ○ Select the extrusion created for the Clearance Zone. ○ In the Properties palette, set the Subcategory to Clearance Zone. ○ The appearance updates automatically based on Object Styles. 3. Use a Yes/No Parameter for Visibility Control ○ Select the extrusion and open the Properties palette. ○ Locate the Visible parameter and associate it with a Yes/No family parameter. ○ This allows toggling the visibility of the clearance zone dynamically. Key Takeaways ● ● ● Visibility settings control whether family geometry appears in specific views and levels of detail. Subcategories help manage the graphic representation of elements using Object Styles. Yes/No parameters provide flexible control over whether elements should be visible in different contexts. This knowledge ensures precise control over how elements appear in Revit projects! 3.2. Model annotation families 1.2a Create annotation families and tags i.May include creating labels and tags and combining parameters. Open the tag family edit it and then load it back Editing the font is done by Opening each tag family and specifying the Font in the label Type Properties. **not object styles 1.1b Define symbols and annotations in a family i.May include nested generic annotations and symbolic lines. pay attention to the fact that symbolic lines will only appear in view parallel to the creation view. Then the Detail Levels that the symbolic line appears in can be controlled. For symbology to appear in 3D views, use the Model Line tool. This is because the symbol is a nested generic annotation Generic annotations will update in size based on the scale of the view Autodesk Certified Professional in Revit for Electrical Design | February 2024 20 Autodesk Certified Professional in Revit for Electrical Design | February 2024 21 3.3. Add parameters 1.2a Use and understand parameter types i.May include family, shared, system, project, global, and instance and type parameters. The document outlines four types of parameters in Revit: 1. Project Parameters ○ Specific to a project. ○ Assigned to specific categories of elements. ○ Can be used in schedules but not in tags. 2. Family Parameters ○ Specific to a family. ○ Used to control family geometry and other variables. ○ Cannot be used in schedules or tags. Autodesk Certified Professional in Revit for Electrical Design | February 2024 22 3. Shared Parameters ○ Definitions that can be used in multiple families or projects. ○ Stored in an external shared parameters text file. ○ Can be used in schedules and tags. 4. Global Parameters ○ Independent of element categories. ○ Can drive dimensions and other parameters. ○ Can report values. ○ Can update the project when they are updated apperantly Each type of parameter is used depending on whether you need it for a specific project, family, multiple projects, or for driving constraints across a project. Let me know if you need more details! 3.3 b Distinguish between parameter disciplines and data types This whole section was about the units of parameters When creating a parameter, what does the Type of Parameter control? Units apparently. U can also select discipline and type idk Using Formulas Example : (Length/Max_Support_Spacing)+1 When writing formulas, which rule must be followed? Instance parameters cannot be used in formulas for type parameters. 4. Analysis (4 PARTS) 4.1. Perform analysis 1.1a Perform load calculations i.May include specifying load, power factor, and load classification. 1. Specify Load Classifications in Revit Steps: 1. Open Electrical Settings: Autodesk Certified Professional in Revit for Electrical Design | February 2024 23 ○ Go to the Systems ribbon. ○ In the Electrical panel, click the dialog box launcher (small arrow in the corner). 2. Navigate to Load Classifications: ○ In the Electrical Settings dialog, find Load Calculations. ○ Click Load Classifications to open the Load Classifications dialog. 3. Define a Load Classification: ○ Click New to create a new classification. ○ Set: ■ Name (e.g., "Lighting Load"). ■ Abbreviation (e.g., "LTG"). ■ Demand Factor (to be defined later). ■ Load Class (choose from available categories like Lighting, HVAC, etc.). 4. Apply and Close – Click OK to save your changes. 2. Define Demand Factors in Revit Steps: 1. Open Demand Factors: ○ In the Load Classifications dialog, click the More button next to Demand Factor. 2. Choose a Calculation Method: ○ You will see three options: ■ Constant – A fixed percentage. ■ By Quantity – Uses a table based on the number of items. ■ By Load – Uses a table based on total load. 3. Set Demand Factor Values: ○ For Constant: ■ Enter a fixed percentage (e.g., 80%). ■ Optionally, add an additional load value. ○ For By Quantity: ■ Choose Total at one percentage or Incrementally for each range. ■ Enter values in the Quantity and Demand Factor columns. ■ Click Add Row to insert more ranges. ○ For By Load: ■ Similar to By Quantity, but based on the total load. ■ Define ranges where demand factors change based on load levels. 4. Apply and Close – Click OK to save changes. Final Step: Verify in a Project ● ● Assign your Load Classification to electrical components. Ensure your demand factors are applied in panel schedules or load calculations 1.1b Perform a conceptual lighting analysis i.May include using spaces and light sources to estimate illumination. the Lighting Calculation Workplane, which is the plane at which the Average Estimated Illumination is calculated, Autodesk Certified Professional in Revit for Electrical Design | February 2024 24 Which parameter controls the level at which the Average Estimated Illumination is calculated? the Lighting Calculation Workplane Select the space and check the prop plate 1.1c Configure electrical settings i.May include load classifications and demand factors. Manage > MEP settings > electrical Settings/ Load classifications / demand Factors The tutorial basically reads off all the settings in the electrical settings without using them Also : You can group and ungroup circuits in a panel schedule You can remove the circuit table You can remove and add space 5. Collaboration (8 PARTS) 5.1. Use reference files 1.1a Understand the difference between imported and linked files Autodesk Certified Professional in Revit for Electrical Design | February 2024 25 i.May include CAD files, images, PDFs, and positioning. Import basically takes a copy of the external file and saves it as is in the working file (no updates, bigger file size, harder to edit) Linked basically opens the linked file and puts in your model, allowing for updates , free editing and even re linking onto another file 1.1b Manage linked files i.May include adding at the proper position, removing, loading, and reloading. What file type can be linked using the Coordination Model tool? NWC Manage > manage links Note imagine file A that’s linked to B and file B is linked to C if you overlay it will only appear in the current link. If you attach it will be shown in other downstream model attached loaded attached not loaded overlay loaded These 2 not 100 % sure but they were there for both unloadeds Overlay unloaded for me overlay unloaded for everybody 5.2. Define work sharing concepts 5.2.aUnderstand worksharing concepts i. May include display modes, worksets, central file, file synchronization, element borrowing/relinquishing. Autodesk Certified Professional in Revit for Electrical Design | February 2024 26 5.3. Collaborate with others 1.1a Export to different formats i.May include file formats and export options. What file type is exported when exporting a schedule? Txt To edit autocad layer on export go to export -> dwg/dwf -> edit etv and just read this shit To include phase status layer modifiers when exporting a DWG/DXF from Revit, you need to adjust the Export Layer Settings so that different phases (e.g., existing, demolished, new) have distinct layer names or modifiers. Follow these steps: Step 1: Open DWG/DXF Export Settings 1. Go to File > Export > CAD Formats > DWG or DXF. 2. Click on Modify Export Setup. Step 2: Customize Layer Modifiers 1. In the Modify DWG/DXF Export Setup dialog, go to the Layers tab. 2. Click Export Layer Options (or find the column that shows "Layer Modifiers"). 3. Look for the Phase Status option. If it is not present, add a layer modifier for phases: ○ Click on Add Modifier. ○ Choose Phase Status from the list. 4. Adjust the format of the exported layers: ○ Typically, Revit appends phase modifiers like _EXIST, _DEMO, _NEW, etc. ○ You can customize how phases are labeled in exported layers. Step 3: Adjust Other Export Settings (Optional) ● Under the General tab, ensure Export as Polylines or Solids is set as required. ● Under Properties, make sure Export Layer Names is set to use the modified layer settings. Autodesk Certified Professional in Revit for Electrical Design | February 2024 27 Step 4: Save and Export 1. Click OK to save the modified export setup. 2. Back in the Export DWG/DXF dialog, select your preferred file format and location. 3. Click Export. Result ● Now, Revit will append phase-based modifiers to the exported DWG layers. ● Example: If walls are categorized by phase, you may see layers like: ○ A-Wall-NEW ○ A-Wall-EXIST ○ A-Wall-DEMO 🚀 This method ensures clear layer differentiation based on phase status, improving coordination with CAD users. Let me know if you need a more detailed breakdown! File (in the tool bar up top) > export > pick an option u need 1.1b Check a model for interferences i.May include understanding the principles and importance of Interference checks. Analyze > check systems > all the options there Autodesk Certified Professional in Revit for Electrical Design | February 2024 28 Makes no sense but here it is 1.1c Use copy and monitor data and monitor elements i.May include how to conduct a coordination review. What needs to happen when a Coordination Monitor alert appears? Coordination Review Collaborate >coordinate >copy and monitor allows you to copy elements from a linked model into your own while keeping track of any changes in the original file. In the Coordination Settings dialog, there is a Category list showing the categories of elements that can be copied and monitored. Select Lighting Fixtures. Next, in the Behavior area, the Copy behavior can be set to Allow batch copy, Copy individually, or Ignore category. 1.1d Assign, display, and accept primary design options i.May include switching between design options and option sets. Autodesk Certified Professional in Revit for Electrical Design | February 2024 29 In Linked Revit Models, Control Design Options refer to how you manage and display design options from a linked model inside a host model. However, you cannot directly edit or manipulate design options from a linked model in the host file. Instead, you control their visibility and behavior through Visibility/Graphics settings. Control Options for Design Options in Linked Models: 1. Visibility/Graphics Overrides (VG/VV) ○ Open Visibility/Graphics Overrides (VG or VV). ○ Navigate to the "Revit Links" tab. ○ Select the linked model and click "Custom" for "Display Settings". ○ Go to the "Design Options" tab and manually select the Primary Option or another available option. 2. Multiple Linked Models per Design Option ○ If different design options need to be displayed at the same time, duplicate the linked model. ○ Assign each duplicate link a different design option via the Visibility/Graphics settings. ○ Control which one appears in specific views. 3. Phasing & Worksets as Alternatives ○ If design options in a linked model are problematic, phases or worksets can be used as an alternative. ○ Assign different elements to different phases and control their visibility. 4. Modifying Design Options (Requires Editing in the Source Model) ○ To edit a design option in a linked model, you must open the source model. ○ Modify the design option, save, and reload the link in the host model. Key Limitations ● ● You cannot switch between design options for a linked model from the host model (only the primary option is shown unless manually overridden). No direct editing of design options in the linked model from the host model. Autodesk Certified Professional in Revit for Electrical Design | February 2024 30 5.3 e Transfer project standards Manage > settings > transfer project settings The Transfer Project Standards tool is used to transfer multiple settings between projects or templates, but it does not allow selecting just a single conduit type. Autodesk Certified Professional in Revit for Electrical Design | February 2024 31
0
You can add this document to your study collection(s)
Sign in Available only to authorized usersYou can add this document to your saved list
Sign in Available only to authorized users(For complaints, use another form )