Linked Models Link models when individual buildings on a campus or different parts of a large building reside in separate project files, or when each discipline works in its own edition of a building model. Read the following topics to learn about linking Revit models. Topics in this section About Linked Models Linking models is primarily intended for linking separate buildings, such as those that compose a campus. Workflow: Linked Models The following is a typical workflow for using linked models. Your implementation may differ depending on your project needs. Linking Models You can link models to more easily manage the individual parts or to improve performance when working on a large project. Workflow: Linked Models in Schedules Visibility of Linked Models Control the visibility of linked models and nested linked models in the host model. Tagging Elements in Linked Models When tagging elements in a view of a host model (C), you can also tag elements from linked models (B) and nested models (A). Linked Model Instance Properties To see the properties of an element contained in a linked model, move the cursor over the element in the linked model and press Tab to highlight the element. The properties display on the Properties palette. Linked Model Type Properties To see the properties of an element contained in a linked model, move the cursor over the element in the linked model and press Tab to highlight the element. The properties display on the Properties palette. Managing Links If the source file of the link in your project has changed, Revit automatically updates the link when you open the project. Related Concepts Importing CAD Files About Linking to IFC Files Using Point Cloud Files in a Project About Shared Coordinates and Linked Models in Revit LT Troubleshooting: Visibility of Linked Models Linking DWG Files with Grid Coordinates Coordination Models Related Tasks Workflow: Collaborating with Revit Models Related Information Using Information from Other Applications Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License. Please see the Autodesk Creative Commons FAQ for more information. © 2025 Autodesk Inc. All rights reserved About Linked Models Linking models is primarily intended for linking separate buildings, such as those that compose a campus. You can link architectural models, structural models, and MEP models. For example, the following site plan shows 4 building models linked to one model. When you link a model into a project, Revit opens the linked model and keeps it in memory. The more links a project contains, the longer it can take to open. Linked models are listed in the Revit Links branch of the Project Browser. You can convert linked Revit models to groups, and you can convert groups to linked Revit models. See About Converting Groups and Linked Models. You can also mirror linked Revit models. See Mirror Elements. Topics in this section About When to Link Models About Dimensions and Constraints in Linked Models You can use elements in the linked model as references for dimensions and alignment. About Repeating a Linked Model in the Host Model A linked model can be copied any number of times in a host project. About Nesting Linked Models When you link a model that contains other linked models, the links become nested. About Phases and Linked Models When you link a Revit model that has more than one phase, phases in the host model automatically map to phases in the linked model. About Transferring Project Standards Between Linked Models If you open the host model, you cannot open the linked model in the same Revit session. About Linking and Worksharing If you enable worksharing, your links are contained in worksets. About Directory Paths for Linked Models A relative path defines the position of a linked file in a working directory such as a project folder. Its position is defined by its relative location. An absolute path defines the location of a linked file on a disk or network drive. Parent topic: Linked Models Related Concepts About Adding Links that Require an Upgrade Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License. Please see the Autodesk Creative Commons FAQ for more information. © 2025 Autodesk Inc. All rights reserved About Dimensions and Constraints in Linked Models You can use elements in the linked model as references for dimensions and alignment. For example, you can create a dimension between a wall in the host project and a wall in the linked model. See Permanent dimensions and Aligning Elements. You can also create constraints between elements in the host model and elements in a linked model. For example, you can constrain a linked building to a property line in the host model or a linked floor to a level in the host model. Linked models move as an entire entity when the element to which they are constrained moves. Constraints on a linked model (or an element in a linked model) only move the linked model, they do not move elements in the host model. Constraints to links using shared positions are not permitted. Revit attempts to retain and rehost dimensions and constraints when you reload (or unload and reload) a link. Parent topic: About Linked Models Related Concepts About When to Link Models About Repeating a Linked Model in the Host Model About Nesting Linked Models About Phases and Linked Models About Transferring Project Standards Between Linked Models About Linking and Worksharing About Directory Paths for Linked Models About Dimensions and Constraints in Linked Models You can use elements in the linked model as references for dimensions and alignment. For example, you can create a dimension between a wall in the host project and a wall in the linked model. See Permanent dimensions and Aligning Elements. You can also create constraints between elements in the host model and elements in a linked model. For example, you can constrain a linked building to a property line in the host model or a linked floor to a level in the host model. Linked models move as an entire entity when the element to which they are constrained moves. Constraints on a linked model (or an element in a linked model) only move the linked model, they do not move elements in the host model. Constraints to links using shared positions are not permitted. Revit attempts to retain and rehost dimensions and constraints when you reload (or unload and reload) a link. Parent topic: About Linked Models Related Concepts About When to Link Models About Repeating a Linked Model in the Host Model About Nesting Linked Models About Phases and Linked Models About Transferring Project Standards Between Linked Models About Linking and Worksharing About Directory Paths for Linked Models About Repeating a Linked Model in the Host Model A linked model can be copied any number of times in a host project. For example, a housing development may have multiple designs that repeat many times throughout the site. For each copy of a linked model that you place in a project, a unique name is automatically generated. This name helps to identify elements from linked models in a schedule. You can modify the name for a linked model instance through its properties. You can override visibility and graphics settings for each linked model instance. See Visibility of Linked Models. You can copy linked models using the standard copy and paste procedures (see Copying Elements) or you can drag a linked model from the Project Browser into a project view. In addition, you can copy a linked model between projects within the same Revit session. When you copy a linked model to another project, the link path, shared positioning settings, visible nested links, and the link instance name are copied to the new project. If the link instance name already exists in the project, the link is automatically renamed. Partially loaded files are maintained as partially loaded. Visibility and graphic override settings are not preserved. Parent topic: About Linked Models Related Concepts About When to Link Models About Nesting Linked Models About Phases and Linked Models About Transferring Project Standards Between Linked Models About Linking and Worksharing About Directory Paths for Linked Models Related Tasks About Dimensions and Constraints in Linked Models About Nesting Linked Models When you link a model that contains other linked models, the links become nested. You can show or hide nested linked models in the host model. The nested links display according to their Reference Type setting in the parent model: Overlay does not load nested models into the host model, so they do not display in the project. Attachment loads nested linked models in the host model and displays them in the project. The following image shows that Project A is linked into Project B (so Project B is the parent model for Project A). The Reference Type setting for Project A is set to Overlay within its parent model (Project B). When Project B is imported into Project C, Project A does not display. If you change the Reference Type setting for Project A (within its parent model, Project B) to Attachment, when you import Project B into Project C, the nested link (Project A) displays. When a nested model can display in the host model, you can indicate whether the nested model displays in a view using a filter from the host model, the filter applied to a view in the linked model or the nested model, or no filters. See View Filters for Linked Models. When a nested link is visible, you can use Tab to select nested link instances and view properties of elements in the nested link, as you can with other linked models. In addition, the Interference Check tool checks for interference in the nested linked models as well as the parent linked model. (See Interference Checking.) Nested links that are visible in the project display in the Revit Links branch of the Project Browser under their parent link. Nested links do not display in the Manage Links dialog. (See Manage Links Dialog.) Parent topic: About Linked Models Related Concepts About When to Link Models About Repeating a Linked Model in the Host Model About Phases and Linked Models About Transferring Project Standards Between Linked Models About Linking and Worksharing About Directory Paths for Linked Models Related Tasks About Dimensions and Constraints in Linked Models About Phases and Linked Models When you link a Revit model that has more than one phase, phases in the host model automatically map to phases in the linked model. When this initial mapping occurs, Revit maps phases by matching phase names. You can manually set up a correspondence between phases in the host model and phases in the linked model. To do this you set up a phase map in the properties of the linked model, and then apply the phase map in the host model. Note: Phase maps must occur in chronological order. For example, a phase map cannot be set up like the following table. Since phase 1 occurs before phase 3, phase 3 cannot be mapped to phase 1. Phase Phase from linked model Phase 1 Phase 1 Phase 2 Phase 2 Phase 3 Phase 1 Phase mapping is always maintained, unless phases in either the host or linked models are combined. If phases are combined, the existing phase map of the remaining phase is used. Parent topic: About Linked Models Related Concepts About When to Link Models About Repeating a Linked Model in the Host Model About Nesting Linked Models About Transferring Project Standards Between Linked Models About Linking and Worksharing About Directory Paths for Linked Models About Phase-Specific Rooms and Linked Models Related Tasks About Dimensions and Constraints in Linked Models Map Phases Between Linked Models About Transferring Project Standards Between Linked Models If you open the host model, you cannot open the linked model in the same Revit session. However, you can transfer project standards from the linked model to the host model using the Transfer Project Standards tool. Parent topic: About Linked Models Related Concepts About When to Link Models About Repeating a Linked Model in the Host Model About Nesting Linked Models About Phases and Linked Models About Linking and Worksharing About Directory Paths for Linked Models Related Tasks About Dimensions and Constraints in Linked Models Related Information Transfer Project Standards Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License. Please see the Autodesk Creative Commons FAQ for more information. © 2025 Autodesk Inc. All rights reserved About Linking and Worksharing If you enable worksharing, your links are contained in worksets. If you update a linked file and want to reload the link, the workset in which the link is located must be editable. If it is not, an error message appears indicating that the link could not be updated because of the workset's non-editable status. See Make Worksets Editable. It is good practice to assign a team member to track links and be sure the appropriate worksets are editable. After updating the link, the team member should synchronize with central so that all team members have the updated link. See About Saving Workshared Files. Also, you may want to create a workset exclusively for links, so that workflow is not interrupted. See Setting Up and Managing Worksets. For worksharing-enabled models, when in a local file, you can use the "Unload For me" command to unload a linked Revit model for the current user only. This command works like a permanent override and remains set for the user, for that link, until cleared with the "Clear my override" command. The setting is stored in the central model, per user for each RVT link. This command allows you to keep Revit links unloaded for portions of the model you aren't working on, without affecting other team members. See Tools to Manage Links. Parent topic: About Linked Models Related Concepts About When to Link Models About Repeating a Linked Model in the Host Model About Nesting Linked Models About Phases and Linked Models About Transferring Project Standards Between Linked Models About Directory Paths for Linked Models Related Tasks About Dimensions and Constraints in Linked Models About Directory Paths for Linked Models A relative path defines the position of a linked file in a working directory such as a project folder. Its position is defined by its relative location. An absolute path defines the location of a linked file on a disk or network drive. Note: For a linked model that resides on a Revit Server, its position is defined by the Revit Server link path type which replaces the relative or absolute path. In general, you should use a relative path instead of an absolute path. If you use a relative path and later move the project and the linked file together to a new directory, the link is maintained. Revit tries to find the linked model by its relative position to the working directory. If you use an absolute path and later move the project and the linked file to a new directory, the link is broken. Revit tries to find the linked model in the specified directory. An absolute path may be preferable when you link in a workshared project, such as a central model that other users need to access. This file is likely not to move from its location on disk. In the following image, a simple directory structure is used as an example. In this instance, absolute and relative paths are defined as follows. Note the folder Working Directory. This has been named as such for illustrative purposes. A working directory can possess any name. File Absolute Path Relative Path sourcefile.rvt C:\My Revit\Working Directory\source-file.rvt source-file.rvt file_01.rvt C:\My Revit\Reference\file_01.rvt ..\Reference\file_01.rvt file_02.rvt C:\My Revit\Working Directory\Support Files\Detailing\file_02.rvt Support Files\Detailing\file_02.rvt If the working directory is moved or renamed, paths can become unresolved (broken). In the following image, the working directory has been moved to the My Documents directory to illustrate this. Now all of the original absolute paths are unresolved because they point to a specific location. The relative path to file_01.rvt is also broken as it resided outside of the working directory and didn't move with it. Parent topic: About Linked Models Related Concepts About When to Link Models About Repeating a Linked Model in the Host Model About Nesting Linked Models About Phases and Linked Models About Transferring Project Standards Between Linked Models About Linking and Worksharing Location of the Linked File Related Tasks About Dimensions and Constraints in Linked Models Linking Models You can link models to more easily manage the individual parts or to improve performance when working on a large project. Video: Link Models Topics in this section About Adding Links that Require an Upgrade When you link a Revit model to the current model, a message displays if the linked model needs to be upgraded to the current software release. Video: Link Models Link models to coordinate the design when collaborating across disciplines. Link One Model to Another Open an existing model, and link another model to it. Show or Hide Nested Models When linked models are nested, you can control the display of the nested models. Map Phases Between Linked Models You can manually set up a correspondence between phases in the host model and phases in the linked Revit model. Copy a Linked Model in the Host Model You can copy a linked model to create multiple instances in the host model. Copy Elements from a Linked Model Elements from linked Revit models can be copied to the clipboard and then pasted into the host model. Select Elements in a Linked Model When working with a linked model, you can select individual elements that are part of the link. Reposition a Revit Link Reposition a linked Revit model after it is inserted. Parent topic: Linked Models Related Concepts Linking DWG Files with Grid Coordinates About Linked Models Visibility of Linked Models Troubleshooting: Visibility of Linked Models Related Tasks Workflow: Linked Models About Adding Links that Require an Upgrade When you link a Revit model to the current model, a message displays if the linked model needs to be upgraded to the current software release. The message indicates the software release of the model and the release to which it will be upgraded. Depending on the size of the model, the upgrade process can take some time. If you do not want to upgrade the model that you selected for linking, click Cancel Upgrade. The model is not upgraded, and it is not linked to the current host model. If you proceed with the upgrade, the changes to the linked model are temporary; they are not saved when you save the host model. To permanently upgrade the linked model, you must close the host model and then open, upgrade, and save the linked model. The next time that you open the host model, the linked model will not require an upgrade. Important: Revit models are not backwards-compatible. After a model has been upgraded and saved, you can no longer open the model using the earlier release of the software. Parent topic: Linking Models Related Concepts About Opening Models that Require an Upgrade About Linked Models that Require an Upgrade About Upgrading Workshared Projects About Linked Models Managing Links Related Tasks Video: Link Models Link One Model to Another Show or Hide Nested Models Map Phases Between Linked Models Copy a Linked Model in the Host Model Copy Elements from a Linked Model Select Elements in a Linked Model Reposition a Revit Link Video: Link Models Link models to coordinate the design when collaborating across disciplines. This video demonstrates the following: 1. Understand the purpose of linked models. 2. Link a model in a project. 3. Align positioning of the models. 4. Update and tag elements in linked models. Note: This video was recorded using Revit 2021. When using a newer software release, you may notice differences in functionality and user interface. Transcript When you collaborate on a project, you can linkRevit files to each other to manage individual models or to improve software performance. With linked models, you can coordinate the design across multiple models and disciplines. On the insert tab, use the Link Revit tool to add a linked a model into the host model. In most cases, you should select Auto - Internal Origin to Internal Origin for positioning. If the host model and the linked model have already been set up to use shared coordinates, use Auto - By Shared Coordinates. The Shared Coordinates option aligns the coordinate systems of multiple linked files. inked Revit models are listed in the Revit Links branch of the Project Browser. If a linked L model in your project is changed, Revit automatically updates the link each time you open the host model. If you need to update linked models while working on the host model, you can use the Manage Links tool to reload the linked models. You can control how linked models display in all views or only in specific views. You can also tag elements from linked models. The tags exist in the host model only, not in the linked model. Linking allows you to work in a coordinated and collaborative way across multiple models. Parent topic: Linking Models Related Concepts About Adding Links that Require an Upgrade About Linked Models Linked Model Instance Properties Linked Model Type Properties Related Tasks Link One Model to Another Show or Hide Nested Models Map Phases Between Linked Models Copy a Linked Model in the Host Model Copy Elements from a Linked Model Select Elements in a Linked Model Reposition a Revit Link Link a DWG File and Use Shared Coordinates Link a DWG File and Acquire Its Coordinates Link One Model to Another Open an existing model, and link another model to it. Note: If you insert a Revit link that has been shared via ACC Bridge (https://help.autodesk.com/view/BUILD/ENU/?guid=About_Bridge) , you will see the current published version of that model. It is not a live link. 1. Open an existing model or start a new model. You will link another model into this model. 2. Click Insert tab Link panel (Link Revit). 3. In the Import/Link RVT dialog, select the model to link. Note: If you are using Revit Cloud Worksharing, you can only link to a model in the current cloud project. 4. For Positioning, specify the desired option. In most cases, you should select Auto - Origin to Origin. If the current model uses shared coordinates, select Auto - By Shared Coordinates. See Shared positioning. See Positioning for Imports and Links. 5. Click Open. If you cannot see the linked model in the drawing area, do the following: 1. In the view properties, for Discipline, select Coordination. This setting ensures that the view displays elements for all disciplines (architectural, structural, mechanical, and electrical). 2. (Optional) To display the linked model in halftone, for Visibility/Graphics Overrides, click Edit. On the Revit Links tab, for the linked model, select Halftone, and click OK. You can select the linked model in a view and drag, copy, paste, move, and rotate it. Both the Project Base Point and Survey Point from the linked model are visible to help you align coordinate systems between models. You can also monitor grids, levels, and other essential elements in the linked model. See Multi-Discipline Coordination. Parent topic: Linking Models Related Concepts About Adding Links that Require an Upgrade Troubleshooting: Visibility of Linked Models Related Tasks Video: Link Models Show or Hide Nested Models Map Phases Between Linked Models Copy a Linked Model in the Host Model Copy Elements from a Linked Model Select Elements in a Linked Model Reposition a Revit Link Link a CAD File Link an IFC File Link a DWG File and Use Shared Coordinates Link a DWG File and Acquire Its Coordinates Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License. Please see the Autodesk Creative Commons FAQ for more information. © 2025 Autodesk Inc. All rights reserved Show or Hide Nested Models When linked models are nested, you can control the display of the nested models. 1. Open the parent model to which the nested model is linked. 2. Click Manage tab Manage Project panel (Manage Links). 3. In the Manage Links dialog, click the Revit tab. 4. In the Reference Type column, change the value for the linked model to one of the following: Attachment. Makes the linked model visible when its host is linked into another model. Overlay. Does not load the linked model when its host is linked into another model. This is the default setting. When the Overlay option is selected and you import a model that contains nested links, a message displays indicating that the imported model contains nested links and that they will not be visible in the host model. 5. Save and close the file. Parent topic: Linking Models Related Concepts About Adding Links that Require an Upgrade Related Tasks Video: Link Models Link One Model to Another Map Phases Between Linked Models Copy a Linked Model in the Host Model Copy Elements from a Linked Model Select Elements in a Linked Model Reposition a Revit Link About Nesting Linked Models Visibility of Linked Models Using Custom Settings to Display Linked Models Troubleshooting: Visibility of Linked Models Map Phases Between Linked Models You can manually set up a correspondence between phases in the host model and phases in the linked Revit model. Note: These instructions apply to linked Revit models. They do not apply to linked IFC models. To map phases in the linked model 1. In the drawing area of the host model, select the linked Revit model. 2. Click Modify | RVT Links tab Properties panel (Type Properties). 3. In the Type Properties dialog, find the Phase Mapping parameter and click Edit. 4. In the Phases dialog, select the appropriate mapping options for each phase, and click OK. 5. Click OK to exit the Type Properties dialog. To apply phase mapping in the host model 1. Click View tab Graphics panel (Visibility/Graphics). 2. In the Visibility/Graphics dialog, click the Revit Links tab. 3. Click the button in the Display Settings column for the linked Revit model. 4. In the RVT Link Display Settings dialog, on the Basics tab, select By Host View or Custom. If you select Custom, for Phase, select By Host View. 5. Click OK twice to exit the Visibility/Graphics dialog. Parent topic: Linking Models Related Concepts About Adding Links that Require an Upgrade About Phases and Linked Models About Linking to IFC Files Workflow: Linked Models The following is a typical workflow for using linked models. Your implementation may differ depending on your project needs. To link models 1. Create a project for each individual piece of the larger project. For example, for a campus, create a separate project for each campus building. For a large building, create a project for each separately managed piece of the project. If a large building has 2 towers, for instance, create a separate project for each tower. 2. Create another project to act as the main project that will link to the other projects. 3. Open the main project, and link in the projects containing the individual pieces. See Link One Model to Another. 4. Place the linked models in the desired positions. When you link models to the main project, you can share the coordinates of the project so that you can correctly position the model. See Shared positioning. Parent topic: Linked Models Related Concepts About Linked Models Linking Models Visibility of Linked Models Related Tasks Workflow: Collaborating with Revit Models Except where otherwise noted, this work is licensed under a Creative Commons AttributionNonCommercial-ShareAlike 3.0 Unported License. Please see the Autodesk Creative Commons FAQ for more information. © 2025 Autodesk Inc. All rights reserved Copy a Linked Model in the Host Model You can copy a linked model to create multiple instances in the host model. For example, in the following image, building 2 and building 3 are copies of the same linked model. To copy a linked model to another project file 1. Open the project file that contains the link to copy, and open the file to copy it into. 2. Select the linked model in the drawing area. 3. Click Modify | RVT Links tab Clipboard panel (Copy to Clipboard). 4. Click View tab Windows panel Switch Windows drop-down, and select the project name to copy the linked model into. 5. Click Modify tab Clipboard panel Paste drop-down (Paste from Clipboard). 6. Click in the drawing area to place the linked model. 7. Click Edit Pasted panel (Finish) to complete the paste operation. If you want to edit the pasted linked model, click Edit Pasted Elements. See Editing Pasted Elements. Copy Elements from a Linked Model Elements from linked Revit models can be copied to the clipboard and then pasted into the host model. To copy and paste elements from linked models 1. In the drawing area of a view of the host model, move the cursor over the element in the linked model. 2. Press Tab until the element to copy is highlighted, and click to select it. 3. Click Modify | RVT Links tab Clipboard panel (Copy to Clipboard). 4. Navigate to the position in the project where you want to paste the element. 5. Click Modify tab Clipboard panel Paste drop-down (Paste from Clipboard). Alternatively, you can click Modify tab Clipboard panel Paste drop-down Aligned to Same Place to paste the element into the same place from where you copied it. For more information on paste options, see Pasting Elements. 6. Click in the drawing area to place the element. 7. Click Edit Pasted panel (Finish) to complete the paste operation. Parent topic: Linking Models Related Concepts About Adding Links that Require an Upgrade Related Tasks Video: Link Models Link One Model to Another Show or Hide Nested Models Map Phases Between Linked Models Copy a Linked Model in the Host Model Select Elements in a Linked Model Reposition a Revit Link Select Elements in a Linked Model When working with a linked model, you can select individual elements that are part of the link. 1. If needed, enable the Select Links option. 2. In the drawing area of a view of the host model, move the cursor over the element in the linked model. 3. Press Tab until the desired element is highlighted, and click to select it. Parent topic: Linking Models Related Concepts About Adding Links that Require an Upgrade About Shared Coordinates and Linked Models in Revit LT Options to Control Element Selection Related Tasks Video: Link Models Link One Model to Another Show or Hide Nested Models Map Phases Between Linked Models Copy a Linked Model in the Host Model Copy Elements from a Linked Model Reposition a Revit Link Reposition a Revit Link Reposition a linked Revit model after it is inserted. Two options are available to reposition an instance of a linked Revit model after it is inserted: Reposition to Internal Origin and Reposition to Project Base Point. These options are available for any linked Revit model regardless of the original positioning method used. 1. In the drawing area, select the linked model instance, right-click, and click one of the following options: Reposition to Project Base Point: Positions the RVT link using the model's Project Base Point as the insertion point, and aligns it to the Project Base Point in the host model. Reposition to Internal Origin: Positions the RVT link using the model's world origin as the insertion point, and aligns it to the internal origin in the host model. 2. If the orientation of the linked model was changed after it was inserted (rotated or mirrored), then you are prompted to choose one of the following options: Preserve Orientation: If you select this option, the current orientation of the link instance is retained when the model is repositioned. Reset Orientation: If you select this option, the original insertion angle of the link instance is restored when the model is repositioned. Any adjustments to the orientation are cleared. Here are a couple of scenarios where it may be helpful to preserve the orientation: Your model is a campus plan where some buildings are identical. To achieve this design, some link instances have been copied or mirrored. If you had to move the position of one of the RVT link instances, you may not want to lose the orientation you applied. By selecting to preserve orientation you can maintain the adjustment and still reposition the link instance. After creating several instances of a RVT link, you have set all of the instances to a specific rotation angle. You need to reset the location of the link instances, but you don't want to re-rotate every instance back into place. The preserve option allows you to keep the angle while fixing the location back to the original placement origin point or project base point.
0
You can add this document to your study collection(s)
Sign in Available only to authorized usersYou can add this document to your saved list
Sign in Available only to authorized users(For complaints, use another form )