Uploaded by Rolando David

TALLER HUAWEI

advertisement
ASIGNANDO DIRECCIONES IP a R1
interface serial 1/0/0
ip address 10.1.1.1 30
undo shutdown
quit
CONFIGURANDO 802.1q - INTERVLAN
interface g0/0/0.10
dot1q termination vid 10
ip address 192.168.10.1 24
arp broadcast enable
quit
R1
interface g0/0/0.11
dot1q termination vid 11
ip address 192.168.11.1 24
arp broadcast enable
quit
interface g0/0/0.12
dot1q termination vid 12
ip address 192.168.12.1 24
arp broadcast enable
quit
CREACION DE VLAN
vlan batch 10 11 12
ASIGNACION DE VLAN A INTERFACES
port-group VLAN10
group-member ethernet 0/0/6 to ethernet 0/0/11
port link-type access
port default vlan 10
quit
port-group VLAN11
group-member ethernet 0/0/12 to ethernet 0/0/16
port link-type access
port default vlan 11
quit
port-group VLAN12
group-member ethernet 0/0/17 to ethernet 0/0/22
port link-type access
port default vlan 12
quit
CONFIGURANDO TRONCAL ENTRE R1 y LSW2
interface g0/0/1
port link-type trunk
port trunk allow-pass vlan 10 11 12
quit
CONFIGURANDO OSPF AREA 0
ospf 1 router-id 1.1.1.1
area 0
network 192.168.10.0 0.0.0.255
network 192.168.11.0 0.0.0.255
network 192.168.12.0 0.0.0.255
network 10.1.1.0 0.0.0.3
quit
==================================================================
ETH-TRUNK modo LACP LSW1
interface eth-trunk 1
mode lacp
max active-linknumber 2
trunkport ethernet 0/0/3 to 0/0/5
port link-type trunk
port trunk allow-pass vlan 10 11 12
quit
ETH-TRUNK modo LACP LSW2
interface eth-trunk 1
mode lacp
max active-linknumber 2
trunkport ethernet 0/0/3 to 0/0/5
port link-type trunk
port trunk allow-pass vlan 10 20
quit
lacp priority 30000
>>>COMANDOS PARA VERIFICAR<<<
display eth-trunk 1
==================================================================
CONFIGURANDO R2
interface serial 1/0/0
ip address 10.1.1.2 30
undo shutdown
quit
interface serial 1/0/1
ip address 10.2.2.2 30
undo shutdown
quit
interface g0/0/1
ip addres 192.168.20.1 24
undo shutdown
quit
interface g0/0/0
ip address 10.3.3.1 30
undo shutdown
quit
CONFIGURANDO OSPF AREA 0
ospf 1 router-id 2.2.2.2
area 0
network 192.168.20.0 0.0.0.255
network 10.1.1.0 0.0.0.3
network 10.2.2.0 0.0.0.3
network 10.3.3.0 0.0.0.3
==================================================================
CONFIGURANDO R3
interface serial 1/0/1
ip address 10.2.2.1 30
undo shutdown
quit
interface g0/0/0
ip address 192.168.30.1 24
undo shutdown
quit
CONFIGURANDO OSPF AREA 0
ospf 1 router-id 3.3.3.3
area 0
network 192.168.30.0 0.0.0.255
network 10.2.2.0 0.0.0.3
CONFIGURANDO R4
interface g0/0/0
ip address 10.3.3.2 30
undo shutdown
quit
interface g0/0/2
ip address 209.165.202.1 24
undo shutdown
quit
CONFIGURANDO OSPF AREA 0
ospf 1 router-id 4.4.4.4
area 0
network 10.3.3.0 0.0.0.3
quit
>> reset ospf process
Y <<
CONFIGURANDO ACL 3001
1) Cree una Acl que permita la conexion al servidor WEB/FTP de la primera parte de la red 192.168.30.0/24
2) Cree una Acl que deniegue la conexion al servidor WEB/FTP de la segunda parte de la red
192.168.30.0/24
acl 3001
rule permit ip source 192.168.30.0 0.0.0.127 destination 192.168.20.10 0.0.0.0
rule deny ip source 192.168.30.128 0.0.0.127 destination 192.168.20.10 0.0.0.0
CONFIGURANDO ACL en interfaz g0/0/0
interface gigabitethernet 0/0/0
traffic-filter inbound acl 3001
Download