Uploaded by Carson Baker

ADAPT-Builder 2015 Toolbars Quick Reference

advertisement
ADAPT‐Builder®
Toolbar Descriptions
Updated January 12, 2016
Copyright © All rights reserved 2016
Main Toolbar
Description:
The Main Toolbar is where the typical functions that are in most programs such as New, Open, Save, Cut, Copy,
Paste, Undo, Redo, and Print can be found.
Tools:
Pull Down Menu
New – Creates a new document.
File → New
Open – Opens an existing document.
File → Open
Save – Saves the active document.
File → Save
Cut – Cuts the selection and puts it on the clipboard.
Edit → Cut
Copy – Copies the selection and puts it on the clipboard.
Edit → Copy
Paste – Pastes the most recent clipboard content.
Edit → Paste
Undo – Undoes the last action performed.
Edit → Undo “Last Action”
Redo – Redoes the previously undone action.
Edit → Redo “Action”
Print – Prints the active document with the title block defined in Page Setup.
File → Print
Help File – fix
ADAPT Corporation | ADAPT International | ADAPT Latin America | ADAPT Europe
Redwood City, CA – New York, NY – Kolkata, India – Miami, FL – Perugia, Italy
[email protected]
www.adaptsoft.com
Tel: +1 (650) 306-2400
Fax: +1 (650) 306-2401
Settings Toolbar
Description:
The Settings Toolbar is where the user can manage the settings for layers, lines, and colors.
Tools:
Pull Down Menu
Layers Setting – Freeze, thaw, turn on, and turn off specific layers.
Settings → Drawing → Layers
Line Style Setting – Lets the user pick between different line styles.
Settings → Drawing → Line Style
Colors Setting – Sets the color for viewport objects and the background.
Settings → Drawing → Color
Display WCS – Toggles the display of the WCS axis in the model space.
View → Display WCS
Selection Toolbar
Description:
The Selection Toolbar contains several different tools for selecting and modifying a selection.
Tools:
Pull Down Menu
Hint Mode – Displays an item’s label, layer, and line style.
Window Selection/Pick Mode – Selects the items located within the
drawn window.
Tools → Selec on → Window Selec on
Lasso Selection – Selects the items located within the drawn lasso.
Tools → Selection → Lasso Selec on
Path Selection – Selects the items located along the path.
Tools → Selec on → Path Selec on
Select by Layer – Selects the items on a given layer.
Tools → Selec on → Select by Layer
Select by Type – Selects items of a given type.
Tools → Selec on → Select by Type
Select All – Selects all of the visible items.
Tools → Selec on → Select All
Move Selection – Moves the selected items.
Tools → Selec on → Move when Selected
Move Selected Point – Moves the selected points.
Tools → Selec on → Move Selected Point
Delete Point – Delete a specified point on the selected item.
Tools → Add/Remove Points → Delete Point
Insert Point – Insert a point on the selected item.
Tools → Add/Remove Points → Insert Point
2
Item’s Properties – Opens a selected item’s properties box.
Tools → Selec on → Item’s Proper es
Group Selection – Groups the selected items.
Tools → Blocks → Group
Explode Block – Explodes the selected block.
Tools → Blocks → Explode
Camera and Viewports Mini Toolbar
Description:
The Camera and Viewports Mini Toolbar contains several different tools to control how the current project is
displayed in the viewport(s).
Tools:
Pull Down Menu
Redraw – Redraws the display.
View → Redraw
Top View – Displays the project from a top perspective.
View → View Orienta on → Top View
Left View – Displays the project from a left perspective.
View → View Orienta on → Le View
Front View – Displays the project from a front perspective.
View → View Orienta on → Front View
Top‐Front‐Right View – Displays the project from a top‐front‐right
perspective.
View → View Orienta on → Oblique Front
Top and Back Side View – Displays the top and back side of the project.
Rotate View – Rotates the view.
View → View Orienta on → Rotate View
Zoom Window – Enlarges the item in the selected window.
View → Zoom → Window
Zoom Extents – Enlarges to the extents of the drawn project.
View → Zoom → Extents
Zoom In – Enlarges the view of a selected point.
View → Zoom → In
Zoom Out – Reduces the view from a selected point.
View → Zoom → Out
Dynamic Zoom – Enlarges or reduces the view from a selected point.
View → Zoom → Dynamic
Dynamic Pan – Pans the display using the mouse.
View → Pan
Undo Zoom/Pan – Returns the view back to the previous view.
View → Undo “Last Ac on”
Redo Zoom/Pan – Redoes the previous undone zoom or pan.
View → Redo “Ac on”
Single Viewport – Displays the model in one viewport.
View → Viewport → One Viewport
Two Vertical Viewports – Displays the model in two vertical viewports.
View → Viewport → Two Ver cal Viewports
3
Selective Viewing Toolbar
Description:
The Selective Viewing Toolbar contains several different tools for controlling the view of objects in the viewport.
Tools:
Pull Down Menu
Display Items by Type – Displays the items of a
selected type only.
View → Select/Deselect View by Type → Display Items by Type
Display All Items – Displays all items.
View → Select/Deselect View by Type → Display Items by Type
Display Labels on Selection – Displays the labels of the
current selection.
View → Select/Deselect Label Display → Label on Selection
Display/Hide Labels – Toggles the display of labels for
all objects visible in the viewport.
View → Select/Deselect Label Display → All Labels
View → Select/Deselect Label Display → No Labels
Draw Mini Toolbar
Description:
The Draw Mini Toolbar contains several different tools which allows the user to draw points, lines, and different
shapes.
Tools:
Pull Down Menu
Continue Mode – Continues the operation.
Draw → Continuous Mode
Create Point – Creates a point.
Draw → Create Point
Create Line – Creates a line.
Draw → Create Line
Create Polyline – Creates a polyline.
Draw → Create Polyline
Create Polygon – Creates a polygon.
Draw → Create Polygon
Circle: Center, Radius – Creates a circle by specifying center and radius.
Draw → Circle: Center, Radius
4
Snap Toolbar
Description:
The Snap Toolbar contains several different tools which change the behavior of snapping.
Tools:
Pull Down Menu
Snap to Endpoint – Snaps to the closest endpoint.
Tools → Snap → Snap to Endpoint
Snap to Midpoint – Snaps to an item’s midpoint.
Tools → Snap → Snap to Midpoint
Snap to Center – Snaps to the center of a radial item.
Tools → Snap → Snap to Center
Snap to Intersection – Snaps to the closest point of intersection.
Tools → Snap → Snap to Intersec on
Snap to Perpendicular – Snaps to the perpendicular point on the item
that is currently under the cursor.
Tools → Snap → Snap to Perpendicular
Snap to Nearest – Snaps to the nearest position of the considered item.
Tools → Snap → Snap to Nearest
Snap to Grid – Snaps to the closest point on the grid.
Tools → Snap → Snap to Grid
Grid Settings – Opens the grid settings dialog box.
Settings→ Environment → Grids
Snap Settings – Opens the snap settings dialog box.
Tools → Snap → Se ngs
Snap to Vertices of Components – Enables snapping to the vertices of
structural components.
Tools → Snap → Ver ces
Snap Orthogonal – Toggles ortho‐mode which keeps items horizontal/vertical.
Tools → Snap → Snap Orthogonal
Copy/Move Toolbar
Description:
The Copy/Move Toolbar contains several different tools to copy and move items in the viewport.
Tools:
Pull Down Menu
Graphical Translation – Copies or moves an entity in the X‐Y plane.
Modify → Copy/Move → Transla on in the Plane X‐Y
Graphical Rotation – Rotates an entity about a specified point in
the X‐Y plane.
Modify → Copy/Move → Rota on in the Plane X‐Y
Transformation by Coordinates – Moves, copies, and/or rotates an
entity using coordinate/angle input.
Modify → Copy/Move → All Transforma ons in Plane
5
Layer Translation – Copies or moves the selected item(s) from one
drawing layer to another.
Modify → Copy/Move → Layer Translation
Camera and Viewports Toolbar
Description:
The Camera and Viewports Toolbar contains several tools in addition to those found on the Camera and
Viewports Mini Toolbar which allow control over how the current project is displayed in the viewport(s).
Tools:
Pull Down Menu
wn Redraw – Redraws the display.
View → Redraw
Top View – Displays the project from a top perspective.
View → View Orienta on → Top View
Bottom View – Displays the project from a bottom perspective.
View → View Orienta on → Bo om View
Left View – Displays the project from a left perspective.
View → View Orienta on → Le View
Right View – Displays the project from a right perspective.
View → View Orienta on → Right View
Front View – Displays the project from a front perspective.
View → View Orienta on → Front View
Back View – Displays the project from a back perspective.
View → View Orienta on → Back View
Top‐Right View – Displays the project from a top‐right perspective.
View → View Orienta on → Oblique Right
Top‐Left View – Displays the project from a top‐left perspective.
View → View Orienta on → Oblique Le
Top‐Front‐Right View – Displays the project from a top‐front‐right
perspective.
View → View Orienta on → Oblique Front
Rotate View – Rotates the view.
View → View Orienta on → Rotate View
Zoom Window – Enlarges the item in the selected window.
View → Zoom → Window
Zoom Extents – Enlarges to the extents of the drawn project.
View → Zoom → Extents
Zoom In – Enlarges the view of a selected point.
View → Zoom → In
Zoom Out – Reduces the view from a selected point.
View → Zoom → Out
Dynamic Zoom – Enlarges or reduces the view from a selected point.
View → Zoom → Dynamic
Dynamic Pan – Pans the display using the mouse.
View → Pan
Undo Zoom/Pan – Returns the view back to the previous view.
View → Undo “Last Ac on”
6
Redo Zoom/Pan – Redoes the previous undone zoom or pan.
View → Redo “Ac on”
Draw Toolbar
Description:
The Draw Toolbar contains several tools in addition to the Draw Mini Toolbar that allows the user to draw points,
lines, and different shapes.
Tools:
Pull Down Menu
Continue Mode – Continues the operation.
Draw → Con nuous Mode
Create Point – Creates a point.
Draw → Create Point
Create Line – Creates a line.
Draw → Create Line
Create Polyline – Creates a polyline.
Draw → Create Polyline
Create Polygon – Creates a polygon.
Draw → Create Polygon
Polygon: Vertices, Center, Radius – Creates a polygon by specifying the
number of vertices, center, and radius.
Draw → Polygon: Ver ces, Center, Radius
Polygon: Vertices, Start Edge, End Edge – Creates a polygon by specifying
the number of vertices and a side.
Draw → Polygon: Vertices, Start Edge, End Edge
Polygon: Vertices, Diameter – Creates a polygon by specifying the number
of vertices and diameter.
Draw → Polygon: Ver ces, Diameter
Circle: Three Points – Creates a circle by specifying three points.
Draw → Circle: Three Points
Circle: Diameter – Creates a circle by specifying diameter.
Draw → Circle: Diameter
Circle: Center, Radius – Creates a circle by specifying center and radius.
Draw → Circle: Center, Radius
Arc: Three Points – Creates an arc by specifying three points.
Draw → Arc: Three Points
Arc: Radius, Angle – Creates an arc by specifying radius and angle.
Draw → Arc: Radius, Angle
Arc: Start, Center, End – Creates an arc by specifying starting, center and
end points.
Draw → Arc: Start, Center, End
Arc: Start, End, Radius – Creates an arch by specifying the start, end, and
radius.
Draw → Arc: Start, End, Radius
Arc: Radius, Chord – Creates an arc by specifying radius and chord.
Draw → Arc: Radius, Chord
Write Text, Select Position – Creates text by entering text, specifying
starting point, height and direction.
Draw → Write Text, Select Posi on
Select Position, Write Text – Creates text by specifying starting point,
7
height and direction, then entering text.
Draw → Select Position, Write Text
Create Dimension Line – Creates a dimension line with its two attachment
points and position.
Draw → Create Dimension Line
Viewport Toolbar
Description:
The Viewport Toolbar contains several tools that change the number and layout of the viewport(s).
Tools:
Pull Down Menu
Single Viewport – Displays the model in one viewport.
View → Viewport → One Viewport
Two Vertical Viewports – Displays the model in two vertical viewports.
View → Viewport → Two Vertical Viewports
Two Horizontal Viewports – Displays the model in two horizontal
viewports.
View → Viewport → Two Horizontal Viewports
Three Vertical Viewports – Displays the model in three vertical viewports. View → Viewport → Three Ver cal Viewports
Three Horizontal Viewports – Displays the model in three horizontal
viewports.
View → Viewport → Three Horizontal Viewports
Four Equal Viewports – Displays the model in four equal sized viewports. View → Viewport → Four Viewports
Four Horizontal Viewports – Displays the model in four horizontal
viewports.
View → Viewport → Four Horizontal Viewports
User Coordinate System Toolbar
Description:
The User Coordinate System Toolbar contains several tools for setting up a user defined coordinate system.
Tools:
Pull Down Menu
World Coordinate System – Transforms User Coordinate System (UCS)
to World Coordinate System (WCS).
Tools → UCS → World Coordinate System
UCS at Last Point – Positions User Coordinate System (UCS) at the last
point entered.
Tools → UCS → UCS Last Point
UCS at Endpoint of Last Line – Positions User Coordinate System (UCS)
at the last line segment entered.
Tools → UCS → UCS Last Line Segment
8
UCS: 5 Points – Defines User Coordinate System (UCS) by: origin, X start,
X end, Y start, Y end.
Tools → UCS → UCS 5 Points
UCS: 3 Points – Defines User Coordinate System (UCS) by: origin, X end,
Y end.
Tools → UCS → UCS 3 Points
Scaling Toolbar
Description:
The Scaling Toolbar contains several different tools to modify the scale of items in the viewport.
Tools:
Pull Down Menu
Decrease Scale Factor – Decreases the scale factor in the chosen coordinate direction.
Reset Scale Factor – Resets the scale factor to default for the chosen coordinate direction.
Increase Scale Factor – Increases the scale factor in the chosen coordinate direction.
Modify the X‐Direction – Distortion in X‐direction.
Modify the Y‐Direction – Distortion in Y‐direction.
Modify the Z‐Direction – Distortion in Z‐direction.
Modify/Selection Toolbar
Description:
The Modify/Selection Toolbar contains several different tools to modify and view components in the viewport.
Tools:
Pull Down Menu
Modify Item Properties – Modify the properties of several items.
Display All – Displays all the items that were visible on the screen prior
to having used Display Selection or Hide Selection.
Display Selection – Keeps the items selected displayed while hiding
those objects not selected.
Hide Selection – Hides the items selected and keeps displayed those
objects not selected.
9
Modify → Modify Item Proper es
Create a Cut at Specified Location – Create a cut at a specified location.
Structural Component/Aids Display Toolbar
Description:
The Structural Component/Aids Display Toolbar contains several different tools to modify and view components
in the viewport.
Tools:
Pull Down Menu
Display Slab Region – Toggles the display of Slab Regions on/off.
View → View Structural En
es → Slab Region
Display Column – Toggles the display of Columns on/off.
View → View Structural En
es → Column
Display Wall – Toggles the display of Walls on/off.
View → View Structural Entities → Wall
Display Beam – Toggles the display of Beams on/off.
View → View Structural En
es → Beam
Display Opening – Toggles the display of Openings on/off.
View → View Structural En
es → Opening
Display Drop Cap/Panel – Toggles the display of Drop Caps/Panels
on/off.
View → View Structural En
es → Drop Cap/Panel
Display Support Line – Toggles the display of Support Lines on/off.
View → View Structural En
es → Support Line
Display Splitter – Toggles the display of Splitters on/off.
View → View Structural En
es → Spli er
Display Point Supports – Shows points with specified zero vertical
displacement.
View → View Structural En
es →Point Support
Display Gridline – Toggles the display of Gridlines on/off.
View → View Structural En
es → Gridline
Report Plans Toolbar
Description:
The Report Plans Toolbar contains several different tools for displaying different plans of the model.
Tools:
Pull Down Menu
Project Title – Opens the project title dialog box.
Reports → Single Default Reports →
Report/Project Title
Structural Plan – Creates a plan view containing all structural
components of the model.
10
Reports → Single Default Reports → Graphical →
Plan Geometry
X‐Direction Support Lines – Creates a plan of Support Lines and
their spans in the X‐direction.
Reports → Single Default Reports → Graphical →
Design Plans → Support Lines X‐direction
Y‐Direction Support Lines – Creates a plan of Support Lines and
their Spans in the Y‐direction.
Reports → Single Default Reports → Graphical →
Design Plans → Support Lines Y‐direction
Design Strip X‐Direction – Creates a plan view showing Design
Strips in the X‐direction.
Reports → Single Default Reports → Graphical →
Design Plans → Design Strips X‐direction
Design Strip Y‐Direction – Creates a plan view showing Design
Strips in the Y‐direction.
Reports → Single Default Reports → Graphical →
Design Plans → Design Strips Y‐direction
Dead Loading Plan – Creates a plan view showing the location and
magnitudes of dead loads.
Reports → Single Default Reports → Graphical →
Loading → Dead Load
Live Loading Plan – Creates a plan view showing the location and
magnitudes of live loads.
Reports → Single Default Reports → Graphical →
Loading → Live Load
Report Cover – Creates a project cover, showing the project’s titles.
Reports → Single Default Reports → Report Cover
Build Toolbar
Description:
The Build Toolbar contains several different tools for creating structural components.
Tools:
Pull Down Menu
Create Slab Region – Creates a slab region.
Build → Structural Components → Slab Region
Create Column – Creates a Column.
Build → Structural Components → Column
Create Wall – Creates a Wall.
Build → Structural Components → Wall
Create Beam – Creates a Beam.
Build → Structural Components → Beam
Create Opening – Creates an Opening.
Build → Structural Components → Opening
Create Drop Cap/Panel – Creates a Drop Cap/Panel.
Build → Structural Components → Drop Cap/Panel
Show Rebar Toolbar – Displays a drop down menu with options for
creating rebar. (See Reinforcement Toolbar).
Build → Rebar
Level Assignment – Opens the level assignment dialog box where
the user can add, edit, and delete the different planes
in a model.
Build → Construction Aids → Level Assignment
Copy/Move Vertical – Copies or moves an entity in the Z‐direction.
Modify → Copy/Move → Copy/Move Vertical
11
Loading Toolbar
Description:
The Loading Toolbar contains several different tools for adding loads and load cases to a model.
Tools:
Pull Down Menu
Point Load – Create a user‐defined point load or moment.
Loading → Add Load → Point Load
Line Load – Generates a user‐defined line load.
Loading → Add Load → Line Load
Patch Load – Generates a user‐defined area load.
Loading → Add Load → Patch Load
Patch Load Wizard – Generates an area load on an entity with the
aid of a wizard.
Loading → Add Load → Patch Load Wizard
Line Load Wizard – Generates a line load on an entity with the aid
of a wizard.
Loading → Add Load → Line Load Wizard
Load Cases – Opens the load case dialog box where the user can
add, edit, and delete load cases.
Loading → Add Load → Load Case Library
Display Loads – Displays all previously generated loads.
View → View Structural Entities → Load
Generate Lateral Point Loads – Generates lateral point loads with
the aid of a wizard.
Loading → Add Load → Lateral Load Wizard
Wind Load Wizard – Opens a dialog box where the user can add
and edit wind loading.
Loading → Add Load → Wind Load Wizard
Seismic Load Wizard – Opens a dialog box where the user can add
and edit seismic loading.
Loading → Add Load → Seismic Load Wizard
FIX – Program generated loads
Transform to Structural Component Toolbar
Description:
The Transform to Structural Component Toolbar contains several different tools for transforming polygons into
structural components.
Tools:
Pull Down Menu
Transform Polygon – Transforms lines drawn separately into polygons. Build → Transform Drawing En es → Transform
Lines into Polygons
12
Transform Slab Region – Transforms a polygon into a Slab Region.
Build → Transform Drawing Entities → Transform
entity into Slab Region
Transform Column – Transforms a polygon into a Column.
Build → Transform Drawing En es → Transform
entity into Column
Transform Wall – Transforms a polygon into a Wall.
Build → Transform Drawing En es → Transform
entity into Wall
Transform into Several Walls – Transforms a polygon into several
Walls.
Build → Transform Drawing En es → Transform
entity into several Walls
Transform Drop Cap/Panel – Transforms a polygon into a Drop
Cap/Panel.
Build → Transform Drawing En es → Transform
entity into Drop Cap/Panel
Transform Beam – Transforms a polygon into a Beam.
Build → Transform Drawing En es → Transform
entity into Beam
Transform Opening – Transforms a polygon into an Opening.
Build → Transform Drawing En es → Transform
entity into Opening
View Toolbar
Description:
The View Toolbar contains several different tools for changing what parts of a model are displayed and how they
are displayed.
Tools:
Pull Down Menu
Select/Set View Items – Sets the display of project items on the
screen.
Go to Default Display – Goes to the default display. The default
can be set in the “Select/Set View Items” window.
Group Library – Opens the group dialog box where groups can be
added or modified.
Result Display Settings – Controls the graphical settings for
displaying the results.
View Model – Opens the ADAPT Solid Modeling Viewer.
Render Design Strip – Renders the Design Strips.
Wire Frame – Views the scene in wire frame.
13
Settings → Grouping
Hidden Lines – Views the scene with hidden lines removed.
Solid Fill – Views the scene with components filled.
Model/Design Strips Toolbar
Description:
The Model/Design Strips Toolbar contains several different tools for controlling the design strips of the model.
Tools:
Pull Down Menu
Generate Design Strips – Calculates Design Strips for the given project.
Strips → Generate Design Strips for Strip Method
Discard Strips Modeled – Discards the strips modeled.
Strips → Discard Design Strips Generated
Display Strip X – Toggles the display of Design Strips in the X‐direction.
Strips → Displays Strips in X‐direction
Display Strip Y – Toggles the display of Design Strips in the Y‐direction.
Strips → Displays Strips in Y‐direction
Modeling Toolbar
Description:
The Modeling Toolbar can be used to create support lines, splitters, component connectivity, and component
alignment.
Tools:
Pull Down Menu
Create Support Line – Generates a Support Line.
Strips → Create Support Lines
Support Line Wizard – Generates a Support Line with the aid of a
wizard.
Create Splitter – Generates a Splitter.
Strips → Support Lines Wizard
Create Strip Method Load Transfer – Create strip method load
transfer.
Connect Drop Caps to Columns – Links Drop Caps to Columns for
analysis.
Strips → Insert Strip Method Load Transfer
Connect Support Lines to Columns and Walls – Brings Support Lines
to Columns and Walls.
Build → Preprocessing → Establish Component
Connectivity FIX
Connect Beams to Columns and Walls – Brings Beams to Columns
and Walls.
Build → Preprocessing → Connect Beams to
Columns and Walls
14
Strips → Create Spli ers
Build → Preprocessing → Establish Component
Connectivity FIX
Extend Support Lines to Slab Boundaries – Extends the end points
of Support Lines to the edge of Slab Regions.
Build → Preprocessing → Establish Component
Connectivity FIX
Align Structural components – Lines up structural components.
Build → Preprocessing → Align Structural
Components
Gridline Toolbar
Description:
The Gridline Toolbar can be used to establish gridlines for a model.
Tools:
Pull Down Menu
Gridline Wizard – Draws gridlines by wizard.
Build → Construc on Aids → Gridline → Wizard
Draws user defined grid lines – Draws user defined gridlines.
Build → Construc on Aids → Gridline → User Defined
FEM Display Toolbar
Description:
The FEM Display Toolbar contains several different tools for toggling the display of FEM items.
Tools:
Pull Down Menu
Display Nodes – Shows all the analysis nodes of the structural model.
View → View Finite Elements → Discre za on →
Node
Display Frame Elements – Shows all the Beam and Column elements
of the structural model.
View → View Finite Elements → Discre za on →
Frame
Display Shell Elements – Shows all the elements of the Slab Regions
and Walls of the structural model.
View → View Finite Elements → Discre za on →
Shell
Display Excluders – Shows Slab Excluders.
Display Point Supports – Shows points with specified zero vertical
displacement.
View → View Finite Elements → Support → Point
Support
Display Line Supports – Shows lines with specified zero vertical
displacement.
View → View Finite Elements → Support → Line
Support
Display Springs – Shows the locations at which the Slab is supported
on springs.
View → View Finite Elements → Spring → Point
Spring
15
Display Line Springs ‐ Shows the lines along which the Slab is
supported on springs.
Display Area Springs/Soil Supports – Shows the areas where the Slab
is supported on springs/soil supports.
View → View Finite Elements → Spring → Line Spring
View → View Finite Elements → Spring → Point
Spring
FEM Supports and Springs Creation Toolbar
Description:
The FEM Supports and Springs Creation Toolbar contains several different tools for creating supports and springs.
Tools:
Pull Down Menu
Add Point Support – Adds a point support that prevents vertical
displacement.
Build → Support → Point Support
Add Line Support – Adds a line support that prevents vertical
displacement.
Build → Support → Line Support
Add Point Spring – Adds point spring supports to the specified Slab
Region.
Build → Spring → Point Spring
Add Line Spring – Adds line spring supports to the specified Slab
Region.
Build → Spring → Line Spring
Add Area Spring/Soil Support – Adds area spring/soil supports to
the specified Slab Region.
Build → Spring → Area Spring
FEM Process Toolbar
Description:
The FEM Process Toolbar contains several different tools for performing common FEM processes.
Tools:
Pull Down Menu
Automatic Mesh Generation – Facilitates modifications of mesh
size, pre‐processing, and connectivity options.
FEM → Automa c Mesh Genera on
Exclude Meshing – Draws a polygon over the Slab Region to be
excluded from automatic mesh generation.
Manual Mesh Generation – Allows the user to generate a manual
16
FEM → Manual Mesh Genera on
mesh for Slab elements.
Erase Mesh – Erases the mesh.
FEM → Clear Mesh
Analyze Structure – Performs FEM analysis of the structure.
FEM → Analyze Structure
Generate Design Sections Automatically – Cuts the tributary region FEM → Generate Design Sec ons Automa cally
automatically into design sections.
Design the “Design Sections” – Calculates reinforcement for cut
sections.
FEM → Design the “Design Sec on(s)” → Design
View Analysis Results – Opens the viewer for displaying the FEM
results.
FEM → View Analysis Results
View Design Summary – Links to results summary.
FEM → View Design Summary
Support Line Results/Scale Toolbar
Description:
The Support Line Results/Scale Toolbar contains several different tools for controlling the graphical display of
results.
Tools:
Display Graphically – Shows the results of the Support Line identified by the user.
Display Design Sections – Shows the design sections created automatically by the program along the active support lines.
Scale Down Values – Reduces the ordinate of the results.
Default Scale Values – Shows the results with default ordinates.
Scale Up Values – Increases the ordinate of the results.
Perpendicular Projection – Projects the results onto the Slab or the normal direction.
Numerical Display – Displays the values of the selected results.
Display Max/Min Values – Shows the maximum and minimum values of the selected results.
Result Display Settings – Controls the graphical settings for displaying the results.
Display Punching Shear Design Outcome – Displays the Columns which failed the punching shear check.
17
Reinforcement Toolbar
Description:
The Reinforcement Toolbar contains several different tools for the creation and display of reinforcement.
Tools:
Pull Down Menu
Generate Rebar Drawing – Generates a rebar drawing.
FEM → Generate Rebar Drawing
Open Rebar Display Options – Opens the dialog box where the user
can change the display options for rebar.
Display/Hide Rebar – Toggles the display of rebar.
Create Banded Rebar – Creates banded rebar by specifying two
points.
Build → Rebar → Banded Rebar
Create Distributed Rebar – Creates distributed rebar by specifying
the rebar location and range.
Build → Rebar → Distributed Rebar
Create Mesh Reinforcement – Creates a mesh reinforcement.
Build → Rebar → Mesh Reinforcement
Mesh Reinforcement Wizard – Generates a mesh reinforcement
over regions selected with the aid of a wizard.
Build → Rebar → Mesh Reinforcement Wizard
Beam Rebar – Specify minimum bars used in beams.
Build → Rebar → Beam Rebar
Contour Toolbar
Description:
The Contour Toolbar contains several different tools for controlling the display of contours.
Tools:
Pull Down Menu
Display/Hide Contour – Toggle the display of contour lines.
FEM → Line Contour → Display/Hide Contour
Increase Number of Displayed Contour Lines – Increases the
number of displayed contour lines.
FEM → Line Contour → Increase Number of
Displayed Contour Lines
Reduce the Number of Displayed Contour Lines – Reduces the
number of displayed contour lines.
FEM → Line Contour → Reduce Number of
Displayed Contour Lines
Display/Hide Text Shown on Contour Lines – Toggle the display of
text shown on contour lines.
FEM → Line Contour → Display/Hide Text Shown
on Contour Lines
18
FIX – Increase warping scale.
FIX – Decrease warping scale.
FIX – Toggles the display of contour warping.
FIX – Toggles the display of the deformed structure.
FIX – Increases the scale of the deformed structure.
FIX – Decreases the scale of the deformed structure.
Result Display Settings – Controls the graphical settings for
displaying the results.
Rebar Draft/Plot/Detail/Report Toolbar
Description:
The Rebar Draft/Plot/Detail/Report Toolbar contains several different tools for drafting, plotting, detailing, and
reporting the rebar in the model.
Tools:
Pull Down Menu
Prepare for DWG – Prepares the reinforcement for exporting to
DWG.
Rebar Plot Setting – Configure plot/print settings for rebar.
Settings → Plot/Prin ng Se ngs
Insert Pre‐prepared Details – Inserts pre‐prepared reinforcement
details.
Report Rebar List – Reports the rebar IDs, lengths, sizes, and
quantities used in the model.
Reports → Single Default Reports → Tabular→
Rebar → Rebar List
Report Rebar Legends – Creates a legend that reports the lengths
and sizes of rebar in model.
Reports → Single Default Reports → Tabular →
Rebar → Rebar Legend
Report Rebar Quantity and Cost – Reports the quantity and cost of
rebar.
Reports → Single Default Reports → Tabular →
Rebar → Rebar Totals
Rebar Summary – Gives a quick summary of sizes, lengths, and
quantities of rebar used.
19
Tendon Toolbar
Description:
The Tendon Toolbar contains several different tools for the creation and display of tendons.
Tools:
Pull Down Menu
Create Tendon – Creates a single tendon in the structure.
Build → Tendon → Create Tendon
Display Tendon – Toggles the display of tendons in the structural
model.
View → View Structural En
Map Distributed Tendon – Multiplies a selected tendon over a
user‐defined region.
Build → Tendon → Map Tendon Distributed
Map Banded Tendon – Generates a group of banded tendons along
a Support Line.
Build → Tendon → Map Banded Tendon
es → Tendon
Display Tendon Elevation – Display the elevation of tendons.
Show CGS Values from Bottom – Shows the CGS values measured
from the bottom.
Tendon Intersection Detector – Detects the intersection of two or
more tendons in the structure.
Show/Hide Radius of Curvature – Toggles the display of radius of
curvature.
Trim/Extend Tendon – Trim and extend tendons to the edge of slabs
and openings.
Fabrication (Installation)
Description:
The Fabrication (Installation) bar contains several different tools for developing tendon reports including
quantities, elongations, and spacing.
Tools:
Pull Down Menu
Tendon Display Manager – Allows the user to display certain
information about tendons graphically.
Friction and Elongation Calculation – Calculates the friction and
elongation of the selected tendon(s).
20
Display Tendon’s Chair Height – Displays the chair height for tendons.
Tendon Spacing Tool – Creates dimension lines between the selected
tendons.
Tabular Reports – Generates different reports regarding the model.
Reports → Single Default Reports → Tabular
Quantities – Generates a report that includes material quantities and
cost.
Reports → Single Default Reports → Tabular →
Quantity and Cost
Story Mgr. Toolbar
Description:
The Story Mgr. Toolbar contains several tools for moving, copying, and activating the different stories of a model.
Tools:
Pull Down Menu
Copy Reference Planes – Duplicates and offsets the currently active
plane vertically.
Copy/Move Vertical – Copies or Moves and entity in the Z‐direction.
Modify → Copy/Move → Copy/Move Ver cal
Level Assignment – Lets the user add, modify, and delete levels.
Build → Construc on Aids → Level Assignment
Active level up – Moves to the next level above the current one.
View → View Structural Levels → Ac ve level down
Active level down – Moves to the next level below the current one.
View → View Structural Levels → Ac ve level down
Single‐level – Only view one level at a time.
View → View Structural Levels → Only current level
View Full Structure – View all levels.
View → View Structural Levels → All levels
User Information Bar
Description:
The User Information Bar is a large yellow bar that will give helpful tips/directions while executing commands. For
example, the above directions are displayed when you start to draw a line.
21
Status Bar
Description:
The Status Bar displays useful information to the user and is located near the bottom of the screen. On the far left, the status
bar will display tooltips when the cursor is over buttons in the program or will read “Ready” when the program is ready for
commands from the user. The tooltips displayed on the Status Bar are similar to those found in this document. Moving to the
right, the status bar will inform the user of what load combination was used to develop the current rebar drawing, assuming
there is one (e.g. “Rebar Display: Envelope”). To the right of the rebar status information the Status Bar informs the user of what
units are currently being displayed for “Results”. Following the “Results” portion, the cursor’s current coordinates are displayed.
To the right of the coordinates, the Status Bar lists the current Level and Layer that are being modified. To the far right, the date
and time are displayed.
22
Download