28075-my configurations

advertisement
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BCCI
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login loginmanama local
aaa authorization exec default local
aaa authorization network vpngroup local
!
!
aaa session-id common
!
crypto pki trustpoint TP-self-signed-3333351654
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3333351654
revocation-check none
rsakeypair TP-self-signed-3333351654
!
!
crypto pki certificate chain TP-self-signed-3333351654
certificate self-signed 01
3082024B 308201B4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33333333 33353136 3534301E 170D3032 30333031 30303036
35335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 33333333
35313635 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100B92C 656769B8 E4C85FFF 89A6A7B0 0AC37712 F9CC6732 E625DDCA 8E071460
2C1269F6 34B99A20 75C0762D 3DA5F79D B14193CC F8562B06 ABB9F71E 04D0DC99
67D0BFDA F005123D D3C2DCA5 F933DA94 64B5D0C8 452B4681 97F0424B 3AB7A52B
60B51D19 1FFA76F5 2B4F3313 E64AABED C1639A34 FA39031A CED87B62 2C384F5C
36E90203 010001A3 73307130 0F060355 1D130101 FF040530 030101FF 301E0603
551D1104 17301582 13424343 492E796F 7572646F 6D61696E 2E636F6D 301F0603
551D2304 18301680 141034E8 F10B190F 93BC4515 2C869C46 22A0DBEC 98301D06
03551D0E 04160414 1034E8F1 0B190F93 BC45152C 869C4622 A0DBEC98 300D0609
2A864886 F70D0101 04050003 81810000 971000BD 258C81D5 75E55AAD C2E150A1
9AF73EA7 9D79024B 1CE67EB9 5FFDBD1C 4B2D8839 2B7D10B2 F238FE96 DE30A302
631D80C3 B971AF94 48922786 2C5A3BD0 84E39704 22E7FCF0 7B800966 0389AB91
1077A3DB 105535F2 A698A4BE 3731108B 23963F48 58194BF0 1142F202 F49B5762
57C43161 67731789 19CFD573 D014C3
quit
dot11 syslog
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 192.168.4.254
ip dhcp excluded-address 192.168.4.5
ip dhcp excluded-address 192.168.4.10 192.168.4.15
ip dhcp excluded-address 192.168.4.16 192.168.4.200
ip dhcp excluded-address 192.168.4.1
!
ip dhcp pool sdm-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
ip dhcp pool BCCIpool
network 192.168.4.0 255.255.255.0
dns-server 193.188.97.193
default-router 192.168.4.254
lease 8 8 8
!
!
no ip domain lookup
ip domain name yourdomain.com
!
!
!
username admin privilege 15 password 7 020B1056131E176C541F
username asif privilege 15 password 7 011E1F145A1815182E5E4A
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp fragmentation
!
crypto isakmp client configuration group vpn
key cisco
pool mypool
acl 101
netmask 255.255.255.0
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto dynamic-map dynmap 1
set transform-set ESP-3DES-SHA
reverse-route
!
!
crypto map smap client authentication list loginmanama
crypto map smap isakmp authorization list vpngroup
crypto map smap client configuration address respond
crypto map smap 65535 ipsec-isakmp dynamic dynmap
!
archive
log config
hidekeys
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl sync mode itu
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.4.254 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname mtmie
ppp chap password 7 09545B5D0C50414B0D
ppp pap sent-username mtmie password 7 140F075F19517C7222
crypto map smap
!
ip local pool mypool 192.168.4.10 192.168.4.15
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 192.168.4.0 255.255.255.0 ATM0
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 192.168.4.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.7
dialer-list 1 protocol ip permit
no cdp run
!
!
!
control-plane
!
banner exec
% Password expiration warning.
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for one-time use. If you have already
used the username "cisco" to login to the router and your IOS image supports the
"one-time" user option, then this username has already expired. You will not be
able to login to the router with this username after you exit this session.
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
username <myuser> privilege 15 secret 0 <mypassword>
Replace <myuser> and <mypassword> with the username and password you want to
use.
-----------------------------------------------------------------------
banner login
----------------------------------------------------------------------Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege level of 15.
Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use.
For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
!
line con 0
password 7 060B1B2C545611541D46
no modem enable
line aux 0
line vty 0 4
privilege level 15
password 7 030752180500
transport input telnet ssh
!
scheduler max-task-time 5000
end
Download